1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. GalaxyS3, 07.06.2012 #1
    GalaxyS3

    GalaxyS3 Threadstarter Junior Mitglied

    Hallo zusammen.. mein home screen inklusive Wetter widget baut sich langsam auf,dh Ca 2-3 sek nachdem ich zb surfen war . Svoice ist aus und benchmark ergab 9878 pkt , habt ihr das auch oder sollte ich mir sorgen machen? Bei einem quad core sollte das doch flüssig sein....
     
  2. Freddie, 07.06.2012 #2
    Freddie

    Freddie Android-Lexikon

    Bei mir alles okay. Habe es gerade getestet. Mal die Browser Cache, Verlauf etc. gelöscht?
     
  3. GalaxyS3, 07.06.2012 #3
    GalaxyS3

    GalaxyS3 Threadstarter Junior Mitglied

    Wie lange warst du online? Das Problem tritt unabhängig vom Browser auf.. dh benutze ich eine Anwendung etwas länger und will dann zurück zum home screen tritt es wieder auf...
     
  4. xmrr3dx, 07.06.2012 #4
    xmrr3dx

    xmrr3dx Moderator Team-Mitglied

    Versuche doch mal ein Neustart. Sollte danach wieder gehen oder hast du das schon gemacht?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  5. jul8887, 07.06.2012 #5
    jul8887

    jul8887 Erfahrener Benutzer

    Das ist weil der Launcher nicht fix im RAM verankert ist und wenn dann RAM hungrige Anwendungen wie z.B. der Browser laufen fliegt der Launcher raus und der Homescreen wird neu aufgebaut.
     
  6. GalaxyS3, 07.06.2012 #6
    GalaxyS3

    GalaxyS3 Threadstarter Junior Mitglied

    Jul , was kann ich da machen? Neustart des handys oder zurücksetzen ? Habe 500 Bilder, die wohl weg wären ??
     
  7. jul8887, 07.06.2012 #7
    jul8887

    jul8887 Erfahrener Benutzer

    Leider zurzeit nicht viel, außer du rootest dein Handy und wartest bis es einen Fix von den Devs gibt, ansonsten musst du auf ein offizielles Update von Samsung warten
     
  8. xmrr3dx, 07.06.2012 #8
    xmrr3dx

    xmrr3dx Moderator Team-Mitglied

    Versuche es doch mal mir einem einfachen Neustart.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  9. houmi453, 09.06.2012 #9
    houmi453

    houmi453 Fortgeschrittenes Mitglied

    Bringt nix hab das gleiche problem :bored:
     
  10. Phila, 09.06.2012 #10
    Phila

    Phila Gast

    Wiederherstellen sollte helfen..hm komisch

    Gesendet von meinem Humans Phone mit Tapatalk 2
     
  11. iAppleptiker, 09.06.2012 #11
    iAppleptiker

    iAppleptiker Android-Hilfe.de Mitglied

    Hab das gleiche Problem. Besonders nach dem Beenden von Ch@tON, Google+ etc., also eigentlich bei jeder App, die ich schließe. Dabei ist es auch Hupe, ob ich per Zurück oder Homebutton auf den Homescreen wechsel.
    Werde mal einen alternativen Launcher testen. Habe ja nicht umsonst Nova und Beautiful Widgets gekauft (und nein, nicht wegen dieses Problems, sondern weil ich das schon vorher auf dem SGSII verwendet habe). ;-)
     
  12. MSD183, 09.06.2012 #12
    MSD183

    MSD183 Fortgeschrittenes Mitglied

    Also bei mir ist es genauso, hab das gefühl bei allen anwendungen die etwas mehr RAM brauchen z.b. Browser, Flipboard, Spiele und co... hoffe das kann und wird durch ein update behoben? und vorallem bald?

    aber warum ist das nur bei einigen geräten? und nicht bei allen? is doch überall das selbe drauf?
     
  13. houmi453, 09.06.2012 #13
    houmi453

    houmi453 Fortgeschrittenes Mitglied

    Wie kann das überhaupt sein mit einem gerät das einen vier kern Prozessor mit je 1,4 ghz hat.Das hatte ich bei meinem S2 gar nicht...!!!!!
     
  14. myreality, 09.06.2012 #14
    myreality

    myreality Android-Guru

    Hat nichts mit dem Quadcore zu tun, sondern mit fehlerhaften Softwareoptimierung...
     
  15. MSD183, 09.06.2012 #15
    MSD183

    MSD183 Fortgeschrittenes Mitglied

    naja problem ist das TouchWiz gekillt wird -.- argo er muss sich neu laden / aufbauen...


    hab jetz go launcher. sieht alles genau so aus, läuft super flüssig und keine hänger. da gibts auch die einstellung das wenn RAM gebraucht wird, der go launcher trotzdem nicht geschlossen wird

    einzigstes mango ist die wetter anzeige, die kann man wohl ohne root nur bei TouchWiz anzeigen lassen?
     
    houmi453 bedankt sich.
  16. houmi453, 09.06.2012 #16
    houmi453

    houmi453 Fortgeschrittenes Mitglied

    Ist das nur bei den go launcher so oder bei den anderen auch,weil ich noch den spb und den tsf launcher hab ???
     
  17. MSD183, 09.06.2012 #17
    MSD183

    MSD183 Fortgeschrittenes Mitglied

    also ich hab bis jetzt nur den go launcher probiert, funzt super. nur die standart wetter app fehlt da
     
  18. flight23, 09.06.2012 #18
    flight23

    flight23 Erfahrener Benutzer

    Ich habe das gleiche Problem. Sowohl mit Touchwiz als auch mit dem Apex-Launcher.
    Und das obwohl der Apex-Launcher auch ne Option hat, dass er immer im Speicher bleiben soll... Beim Apex dauert der Neuaufbau dann auch noch bedeutend länger als bei Touchwiz.
    Werde wohl den Go-Launcher auch mal testen.
     
  19. houmi453, 09.06.2012 #19
    houmi453

    houmi453 Fortgeschrittenes Mitglied

    Ich denke es liegt wie bereits erwähnt an dem gerät selber.Ich kann nur hoffen das es von samsung irgendwann mal behoben wird.Abwarten und was auch immer trinken :)
     
  20. MSD183, 09.06.2012 #20
    MSD183

    MSD183 Fortgeschrittenes Mitglied


    wo wieder die frage aufgeht WARUM NICHT BEI ALLEN, NUR BEI EINIGEN?
     
Die Seite wird geladen...
Ähnliche Themen - home screen probleme Forum Datum
Touchscreen funktioniert nicht mehr! Samsung Galaxy S3 (I9300) Forum 23.07.2016

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. galaxy s3 homescreen langsam