1. renewehle, 14.11.2010 #1
    renewehle

    renewehle Threadstarter Neuer Benutzer

    Hallo,

    folgendes Problem steht bei mir an: Ich habe mir ein freies HTC Desire in Deutschland gekauft. Das Handy möchte ich nun gern auch in Japan bei NTT Docomo verwenden. Leider funktioniert das nicht.
    Wenn ich die SIM Karte eingelegt habe und das Handy starte, sieht noch alles OK aus. Aber das Handy will den Google Account nicht synchronisieren. Das Gerät behautet, das Passwort wäre falsch und ich sollte es erneut eingeben. Dem ist aber nicht so, das Passwort ist 1000%ig korrekt.

    Was hat der Provider hier gemacht? Das Samsung S wird ja auch von Docomo verkauft, also muss es gehen. Sicherlich wäre es sinnvoll direkt vor Ort zu Fragen aber meine Sprachkenntnisse reichen nicht aus, daher zähle ich auf Eure Tips. Tausend Dank.
     
  2. jans, 15.11.2010 #2
    jans

    jans Fortgeschrittenes Mitglied

    Also nur ne vermutung. Bzw Idee mach dein pw einfach also keine Sonderzeichen oder so die haben da drüben ja nen anderen Zeichensatz.
    Hoffe es hilft .
     
  3. renewehle, 15.11.2010 #3
    renewehle

    renewehle Threadstarter Neuer Benutzer

    Das mit dem Passwort schließe ich aus, da die Eingabe ja über ein normales Eingabefeld erfolgt. Wie gesagt, es ist ein deutsches Handy, nur der Provider ich japanisch.
     
  4. jans, 15.11.2010 #4
    jans

    jans Fortgeschrittenes Mitglied

    Zuletzt bearbeitet: 15.11.2010
  5. Matschi21, 15.11.2010 #5
    Matschi21

    Matschi21 Android-Experte

    Bin auch ziemlich sicher, dass es daran liegt:)
    Du tippst zwar mit ner deutschen Tastatur. Aber das Passwort wird ja via umts übertragen und da fehlt dann das Zeichen.
    Via WLAN gehts auch nich?
     
  6. renewehle, 16.11.2010 #6
    renewehle

    renewehle Threadstarter Neuer Benutzer

    Habe es so nach Deinem Vorschlag umgesetzt, jedoch ohne Erfolg, wie ich mir dachte.
     
  7. Matschi21, 16.11.2010 #7
    Matschi21

    Matschi21 Android-Experte

    Japanisches Tastaturlayout probiert?
     
  8. renewehle, 16.11.2010 #8
    renewehle

    renewehle Threadstarter Neuer Benutzer

    Ich habe 2 Eingabemethoden getestet, einmal die Standart "Touch Input" und eine extra installierte (mit japanischer Sprachunterstützung) "OpenWnn/Flick support". Bei beiden gab es keine erfolgreiche Anmeldung, als ob es kein 3G gäbe.
     
  9. Alefthau, 16.11.2010 #9
    Alefthau

    Alefthau Fortgeschrittenes Mitglied

  10. renewehle, 17.11.2010 #10
    renewehle

    renewehle Threadstarter Neuer Benutzer

    Das klingt ähnlich, stimmt. Aber der Artikel ist von 2007 und mein Vertrag wurde dieses Jahr neu erstellt. Kann dann also doch auch wieder nicht sein. Ich drucke es mal aus und berichte.

    Für weitere Tipps bin ich sehr dankbar.
     
  11. jans, 18.11.2010 #11
    jans

    jans Fortgeschrittenes Mitglied

    Hmm versuch doch mal spasseshalber n neues Konto zu machen. Dann weiss man mal ob es an der authentifizierung liegt oder am alten Konto.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Ultra HTC U Ultra Anschaltmelodie ausstellen geht das? HTC U Ultra / U Play Forum 20.05.2017
HTC 10 Wo findet man Ersatzteile A-Z HTC 10 Forum 21.05.2017
Lg G6 (Korea Version) v.s. HTC U Ultra Kaufberatungen für Android-Smartphones 23.05.2017
Handy spinnt HTC One Mini 2 Forum 23.05.2017
HTC M8s startet nur noch ins Bootloader-Menü Root / Custom-ROMs / Modding für HTC One (M8s) Mittwoch um 16:28 Uhr
Android 5.... für HTC Desire Bravo A8181? Root / Hacking / Modding für HTC Desire Donnerstag um 11:24 Uhr
500 Desire 500 Rooten HTC Desire 5xx Forum Donnerstag um 19:07 Uhr
HTC One M8 lädt und startet nicht mehr HTC One (M8) Forum Freitag um 14:21 Uhr
[HTC One M9] will Neustart / hängt HTC One M9 Forum Freitag um 19:20 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr