1. dadonali, 16.11.2009 #1
    dadonali

    dadonali Threadstarter Ehrenmitglied

    Ich habe vorhin das GalaxyHero drauf gehabt lief auch alles soweit ganz gut ....aber es hatte mir einfach zu viele abstürze von den apps....wollte dann anschließend madaco draufziehen dabei blieb er aber bei dem android ladebalken stehen ging kurz aus und zeigte wieder den balken an....so jetzt habe ich mit odin versucht die II5.tar wieder drauf zu ziehen das ist das was er mir anzeigt:
    <1> START!!!
    <1> odin mode.. do file mapping..
    <1> check download environment.
    <1> amss download..
    <1> 1/5 Finished.
    <1> kernel download..
    <1> 2/5 Finished.
    <1> system download..
    <1> 3/5 Finished.
    <1> recovery download..
    <1> 4/5 Finished.
    <1> cache.img download..
    <1> 5/5 Finished.
    <1> reset pda..
    <0> Started Timer
    <1> Close serial port and wait until rebooting.
    <1> PASS!!!
    <0> Killed timer
    danach hängt er sich mit dem gleichen phänomen beim android zeichen auf und sobald ich in den recovery modus will kommt son dreieck mit einem ausrufezeichen da drin und n handy liegt davor.....habe ich jetzt noch irgendeine chance an mein handy zu kommen bzw es in einen original zustand zu versetzen?
     
  2. Gregor, 16.11.2009 #2
    Gregor

    Gregor Fortgeschrittenes Mitglied

    Hatte ich auch schon. Bei mir hat geholfen die Originalfirmware nochmal zu Flashen.
     
  3. Thyrion, 16.11.2009 #3
    Thyrion

    Thyrion Ehrenmitglied

    Das mit dem Ausrufezeichen und dem Handy ist beim Original-Recovery normal. Drück dann mal die Menü-Taste, dann macht er einen Reset und bootet danach normal.
     
  4. dadonali, 16.11.2009 #4
    dadonali

    dadonali Threadstarter Ehrenmitglied

    wo bekomme ich denn die richtige orignal firmware her?
     
  5. dadonali, 16.11.2009 #5
    dadonali

    dadonali Threadstarter Ehrenmitglied

    also ich komme jetzt wenigstens schonmal wieder in den recovery modus rein hab jetzt nochmal das rec image drauf geamcht und jetzt kann ich da wenigstens wieder was einstellen, wie muss ich denn jetzt ganz genau vorgehen damit ich das modaco wieder drauf bekomme ohne zwischen fälle ;) also ich brauch jetzt keine detail anleitung aber so kurz in stichpunkten ;)....brauche icht eigtl bei modaco das gapps backup? um es zu starten?
     
  6. Gregor, 16.11.2009 #6
    Gregor

    Gregor Fortgeschrittenes Mitglied

    AFAIK sind GAAPS bei modaco dabei.

    Ansonsten, wie gehabt. Update.zip draufziehen und Im Recovery anwählen.
     
  7. Thyrion, 16.11.2009 #7
    Thyrion

    Thyrion Ehrenmitglied

    Die II5.tar ist doch eine Original-Firmware.
     
  8. dadonali, 16.11.2009 #8
    dadonali

    dadonali Threadstarter Ehrenmitglied

    also erstmal vielen vielen dank für die schnelle hilfe ;) ....also ich hab jetzt einmal factory reset gemacht und neu gebootet jetzt hab ich das ding wenigstens ersmal wieder am laufen ;) und jetzt probiere ich das ganze nochmal mit dem madaco danke ;) kann ich den kram eigtl nach der installation von der sd karte und dem internen speicher runter nehmen wenn alles läuft?
     
    Zuletzt bearbeitet: 16.11.2009
  9. Gregor, 16.11.2009 #9
    Gregor

    Gregor Fortgeschrittenes Mitglied

    jo müsste gehen
     
  10. Compufreak, 17.11.2009 #10
    Compufreak

    Compufreak Android-Experte

    Das Recovery braucht aber noch die Rectools.tar.gz, eventuell auch die Rectools.tar.gz.md5 ;) Den Rest müsstest du löschen können.
     
  11. rotateh, 17.11.2009 #11
    rotateh

    rotateh Android-Experte

    is ja lustig das ich heut genau das selbe problem hatte ... :p aber wie auch bei dadonali ... mit drakaz rec + wipe gings dann wieder. hatte bisher ja noch nie probleme mit nem hängenden galaxy nach nem flash weder via update.zip noch odin
     
Die Seite wird geladen...
Similar Threads Forum Datum
Schlechter bis kein Empfang mehr seit Update Samsung Allgemein Freitag um 16:42 Uhr
Anschluss an Computer nicht mehr möglich HTC Desire Forum Freitag um 17:44 Uhr
Akku lädt nicht mehr Samsung Galaxy Tab A Forum Freitag um 19:50 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Sonntag um 20:38 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
Uhrzeit geht falsch! Huawei Mate 9 Forum Gestern um 19:34 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr
XT890 Geht nicht mehr an. Motorola Razr i Forum Heute um 00:50 Uhr