1. geminga, 28.08.2010 #1
    geminga

    geminga Threadstarter Android-Lexikon

    Hi Leut,

    also...Ich benutze mein Desire schon seit einigen Wochen mit OpenDesire. Vor 2 Tagen hab ich das Update auf 3.6.0 gemacht. Gestern habe ich ein paar Fotos geschossen und plötzlich gab die cam-app die "funktioniert nicht mehr" Meldung raus. Also, cam-app geschlossen und wieder geöffnet. Die App gab mir dann eine Meldung wie "Verbindung zu Kamera nicht möglich" raus.
    Wenn ich das Handy neustarte, kann ich nur ein Foto machen, danach geht nix mehr.
    Heute hab ich Defrost installiert. Hier ist es das selbe.Ich hab unter Defrost ein Foto gemacht. Die App bleibt mit dem gedrückten Auslösebutton hängen.
    Radio:32.44.00.32U_5.09.05.30_2
    Wisst ihr woran das liegt?


    Gruß

    geminga
     
  2. Gast5050, 28.08.2010 #2
    Gast5050

    Gast5050 Gast

    gewiped?

    anderes ROM getestet?
     
  3. geminga, 29.08.2010 #3
    geminga

    geminga Threadstarter Android-Lexikon

    opendesire-update;kamera kackt ab
    wipe
    anderes rom probiert(defrost);kamera kackt ab

    also beide fragen: ja
     
  4. idealforyou, 29.08.2010 #4
    idealforyou

    idealforyou Android-Lexikon

    Eventuell hilft da nur eine Goldcard erstellen und dann das wieder Originale HTC Rom zu flashen und danach wenn wieder alles funktioniert wieder ein Custom Rom drauf.
     
  5. rotateh, 29.08.2010 #5
    rotateh

    rotateh Android-Experte

    strange ... meine vorgehensweise wär evtl. radio nochmals flashn + wipe + neues rom
     
  6. geminga, 29.08.2010 #6
    geminga

    geminga Threadstarter Android-Lexikon

    Ich probier mal das mal mit dem Radio flashen...Irgendwie spinnt mein Handy komplett in letzter Zeit.
    Gestern hatte ich es die ganze Zeit am Laptop da ich halt rumgeflasht hab. Dann hab ich es irgendwann abgezogen und hingelegt. Nach ca. 20 Minuten wollte ich gehen, hab mein Handy in die Hand genommen und es war sehr heiss und liess sich nicht mehr einschalten...Der Akku war leer :S...Es war auf 100% und hat sich innerhalb 20 Minuten entladen...Das hab ich noch nie erlebt.. Jetzt kackt halt die Kamera ab...Heute die Youtube app gestartet, kam die "funzt nicht mehr" Meldung und das Handy hat sich aufgehängt. Nur Akku raus und rein hat geholfen...Das alles hat angefangen nachdem meine Freundin sich auch ein Desire geholt hat...Ich glaub der verteidigt sein Revier oder so :)


    Gruß

    geminga
     
  7. bemymonkey, 29.08.2010 #7
    bemymonkey

    bemymonkey Android-Guru

    Davon berichten auch im OpenDesire Thread auf XdA-Developers Einige... Normal ist's aber definitiv nicht, meine Kamera funktioniert nämlich einwandfrei, sowohl mit dem .20 als auch mit dem .30 Radio. Drauf hab ich aktuell OpenDesire 3.6.1...

    Würde auch probieren, das Radio mal neu zu flashen...
     
  8. Handymeister, 29.08.2010 #8
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    irgendwo hier wurde schonmal diskutiert, dass irgendsoein LED-App diese Probleme verursacht! Hast Du da vielleicht etwas in der Richtung installiert?

    Vielen Dank und viele Grüße
    Handymeister
     
  9. geminga, 30.08.2010 #9
    geminga

    geminga Threadstarter Android-Lexikon

    hmm...hab teslaled und noch eins ausm market...nexusone flash oder led oder irgendsowas. das kann gut möglich sein, meistens hängt das handy wenn die led automatisch angeht beim knipsen. ich werd ma drauf achten


    Gruß

    geminga
     
Die Seite wird geladen...
Similar Threads Forum Datum
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Sonntag um 18:39 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Sonntag um 20:38 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Android News Gestern um 12:25 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Asus Allgemein Gestern um 12:25 Uhr
Moto G4 Kamera App löst erst nach Sekunden aus Motorola Moto G4 Plus Forum Gestern um 17:13 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr
XT890 Geht nicht mehr an. Motorola Razr i Forum Heute um 00:50 Uhr
Seit Android 7 bucht sich S6 nicht mehr automatisch ins Datennetz ein Android 7.x (Nougat) Heute um 05:55 Uhr