1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Hertha, 10.03.2009 #1
    Hertha

    Hertha Threadstarter Neuer Benutzer

    Hallo,
    heute morgen habe ich mein erstes Update bekommen.
    Leider ist das nicht gaaanz so glücklich verlaufen.Grmpf
    Es gab keine Internetverbindung mehr.... vorher alles Oki
    also habe ich ma ein bisserl rumprobiert bin mir aber net
    sicher ob das die richtigen Einstellungen sind.
    Ich habe einen T-Mobile Vertrag mit Flat für das Internet.
    Schau ich unter
    Telefon Info
    Netzwerk: T-Mobile D
    Eingestellt habe ich das so
    Wireless>
    Mobile Netzwerke>
    Netzbetreiber>
    Automatisch auswählen
    (bevorzugtes Netzwerk automatisch auswählen)

    Ist das so richtig ?????

    Daaaanke Hertha
     
  2. Hertha, 10.03.2009 #2
    Hertha

    Hertha Threadstarter Neuer Benutzer

    Ich möchte noch etwas hinzufügen....

    Bevor das Update stattgefunden hat und diese Umstellung
    habe ich ein 3G Verbindung zum Internet im Display gehabt.

    Selbe Räumlichkeit.

    Jetzt aber ne E Verbindung zum Internet im Display nach Update.
     
  3. Jaycee, 11.03.2009 #3
    Jaycee

    Jaycee Erfahrener Benutzer

    dann schalte mal dein 3g wieder ein !
     
  4. Hertha, 11.03.2009 #4
    Hertha

    Hertha Threadstarter Neuer Benutzer

    Wie geht das?
    Wo kann man das einschalten?
     
  5. Jaycee, 11.03.2009 #5
    Jaycee

    Jaycee Erfahrener Benutzer

    einstellungen> wireless> mobile netzwerkeinstellungen - haken bei 2g-netzwerke entfernen !
     
  6. Hertha, 11.03.2009 #6
    Hertha

    Hertha Threadstarter Neuer Benutzer

    Daaaaaanke.
     
  7. RaMa, 22.05.2009 #7
    RaMa

    RaMa Neuer Benutzer

    Bevor ich mein G1 an die Wand werfe hier noch ein finaler Versuch. Seit dem großen Update Anfang Mai habe ich keine Internetverbindung mehr. Hat jemand einen Tipp für mich...
     
  8. magnummandel, 23.05.2009 #8
    magnummandel

    magnummandel Android-Experte

    Schonmal nen wipe versucht? Das löst so fast jedes Problem nach dem Update. Danach muss man zwar alles Apps neu installieren, aber dafür ist es danach wieder richtig flott und alle Altlasten sind über Bord :)
     
  9. RaMa, 23.05.2009 #9
    RaMa

    RaMa Neuer Benutzer

    servus mein lieber,
    was um himmels willen ist ein wipe? :eek: was muss ich neu installieren :confused: aber schon mal vielen dank, dass du dich meines problems annimmst - übrigens: meine lieblingssorte: magnum mandel... legga :D
     
  10. Antoine, 23.05.2009 #10
    Antoine

    Antoine Android-Hilfe.de Mitglied

    ein wipe ist ein reset des phones... alles wird zurückgesetzt... also sicher deine programme auf die sd karte... im forum gibt es irgendwo eine anleitung zum resetten... wenn nicht... mit google müsstest du dich ja auskennen ;)
     
  11. wuschal, 20.01.2010 #11
    wuschal

    wuschal Neuer Benutzer

    Meine Internetverbindung beim HTC Magic ist auch öfter weg. Wenn ich dann bei APNdroid auf off gehe und wieder on gehts wieder. Weiß wer was da der Fehler sein könnte?

    Danke, Tom
     
  12. Denowa, 20.01.2010 #12
    Denowa

    Denowa Android-Guru

    Das Problem habe ich auch, allerdings nur im o2 Netz!
     
  13. phirainet, 20.01.2010 #13
    phirainet

    phirainet Neuer Benutzer

    Wenn ich bei meinem Hero mein Mobile-Inet über das Widget deaktiviere und später aktiviere, darf ich mich auch zu 90% der Fälle wieder durch die Wireless Optionen klicken und den Netzbetreiber auswählen bzw. automatisch suchen lassen. Nutze auch O2..... mit der 1.5 Firmware. Warte allerdings auf 2.0 und bis dahin bleibt das Inet einfach an. fertig.
     

Users found this page by searching for:

  1. nach update android 6 keine schnelle internetverbindung mehr

    ,
  2. keine Internetverbindung nach updates beim Android

Du betrachtest das Thema "Keine Internetverbindung mehr nach Update" im Forum "T-Mobile G1 Forum",