1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. Axel_Foley, 22.04.2011 #1
    Axel_Foley

    Axel_Foley Threadstarter Erfahrener Benutzer

    Hi, wenn ich einen Neustart mache, dann erscheint oben in der Leiste ein Headset Symbol und ich habe keinen Sound mehr. Das ganze dauert vielleicht ein Paar Stunden dann verschwindet dieses Symbol von alleine wieder.
    Ich müsste dann jedes mal meine Kopfhörer suchen und einmal in das Handy rein und rausstecken.
    Das ganze passiert nur nach dem Neustart des Geräts. Das Problem habe ich aber schon länger, weiss aber nicht genau ab wann es anfing.
    Was könnte es sein?


    Gesendet mit der Android-Hilfe.de-App
     
  2. Thyrion, 23.04.2011 #2
    Thyrion

    Thyrion Ehrenmitglied

    Ich würde eine verdreckte Klinkenbuchse nicht vollständig ausschließen. Oder eine App die das Handy beim Booten in den Headset-Modus stellt (evtl Carmode?).
     
  3. Axel_Foley, 23.04.2011 #3
    Axel_Foley

    Axel_Foley Threadstarter Erfahrener Benutzer

    Die Buchse ist sauber und ich benutze originales 2.2 Rom. Andere apps kann ich ausschliessen, da dieses Problem auch nach einem Reset besteht. Ich glaube mich erinnern zu können dass ich ein Paar 2.3 custom-roms ausprobiert habe und dort war alles in Ordnung bis auf die ständigen reboots aber das ist andere Geschichte.

    Wie gesagt, sowas passiert nur wenn ich das Gerät neustarte. Dann lass ich es einfach liegen, bis das Headset Symbol von selber verschwindet. Ist aber etwas nervig.

    Gesendet mit der Android-Hilfe.de-App
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. HTC kein sound

    ,
  2. kein sound nach reboot