1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MaschaXT, 11.06.2012 #1
    MaschaXT

    MaschaXT Threadstarter Neuer Benutzer

    Hey Community,

    Habe folgendes Problem

    Mein GN steckte letztens im Bootloop mithilfe von nem Factory Reset ist nun alles wieder behoben. GN ist momentan geflashed.

    Habe momentan die Vers. 4.0.4 auf meinem GN, habe gelesen das es bei dem Update öfters Netzwerkprobleme auftreten, jedoch hatte ich vor dem Bootloop auch 4.0.4 auf dem Handy und es lief alles super.

    Jetzt nach dem Flash und dem Reset hab ich sozusagen NULL Netz.
    Egal ob sich das Handy im Standby oder im Normalen Status befindet.

    Heute in der Schule, in der ich im normalen Fall vollen Empfang habe HSAP hatte ich heute garkein Netz.

    Ich hoffe mir kann jem. helfen oder mir sagen ob ich das Problem mit einer Custom Rom oder durch ein Downgrade beheben kann..

    MfG MaschaXT

    Danke für die schnelle Hilfe.
     
  2. gknnn, 11.06.2012 #2
    gknnn

    gknnn Android-Lexikon

    Hey MaschaXT,

    Schau mal mit der App GetRIL (kostenlos) in Play Store ob dein Baseband passt.
    Falls nicht empfehle ich dir aus persönlicher Erfahrung das UGLA4.
    Das kannst ud über die App oder hier: https://www.android-hilfe.de/root-h...ders-aktuell-radio-xxla2-bootloader-la03.html runterladen (CWM Version) und dann per CWM installieren wie eine ROM.
    Manchmal hat es etwas mit dem Kernel zu tun oder hast du den Standard Kernel drauf?
    Ansonsten wäre es noch interessant ob du eine andere ROM drauf hast da du ja im Root Bereich gepostet hast.

    mfg
     
    MaschaXT bedankt sich.
  3. MaschaXT, 11.06.2012 #3
    MaschaXT

    MaschaXT Threadstarter Neuer Benutzer

    Also RIL und BB passen zsm XXLA2 (GSM, 4.0.4).
    Bin gerade "Original Stock Rom 4.0.4 (IMM76D) rooted, busybox &. deodexed" am laden und habe momentan noch den ori. Kernel drauf.
    Habe mir zwar schon den Franco.Kernel MS4 geladen aber hab mich noch nicht informiert wie ich diesen auf´s Handy ziehe.

    Bin halt noch meine ersten Erfahrungen am sammeln.

    Danke für die Schnelle Antwort.

    MfG MaschaXT

    Edit:// Ist das UGLA4 nicht ein USA BB ? & dann würde ich damit so oder so nichts empfangen hier in DE?
     
  4. Lion13, 11.06.2012 #4
  5. MaschaXT, 11.06.2012 #5
    MaschaXT

    MaschaXT Threadstarter Neuer Benutzer

    Also habs jetzt versucht sogar das UGLA4 zu installieren über GetRIL und er installierte automatisch XXLA2.
    Jedoch funktioniert es immer noch nicht.
    Werde mal nen anderen Kernel installieren, hoffe ich bekomme es hin.

    Ja, das hatte den Thread nicht gefunden und habe ausversehhen ihn im in der Bootsection eröffnet.
     
  6. boshot, 11.06.2012 #6
    boshot

    boshot Android-Guru


    Das sagt alles, bitte da einen nehmen und weiterposten. Danke.


    Vielleicht auch scho mal dran gedacht, das dein Anbieter evtl. ein Problem hat? Soll auch vorkommen..;)
     
    Lion13 bedankt sich.
Status des Themas:
Es sind keine weiteren Antworten möglich.