1. sir_headnut, 07.08.2011 #1
    sir_headnut

    sir_headnut Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen, hab seit heute morgen folgendes Problem, hab nur noch Netz wenn ich 22G aktiviert habe. Nehme ich die Einstellung wieder raus fällt das Netz komplett weg!!! Hat jemand ne idee worann das liegen könnte?
     
  2. Thoddü, 07.08.2011 #2
    Thoddü

    Thoddü Android-Guru

    Ich hab danach nur für wenige Sekunden kein Netz, dann ändert der das sofort wieder. Dauert meist länger wenn ich "nur 2G" anhab, den Haken rausnehm und dann HSPA hab.

    Falls es das nicht sein sollte vielleicht mal nen Neustart probieren...
     
  3. Randall Flagg, 07.08.2011 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Vielleicht liegt es am Provider?!
    Da mal angerufen?

    Getaptalkt vom S2
     
  4. sir_headnut, 07.08.2011 #4
    sir_headnut

    sir_headnut Threadstarter Android-Hilfe.de Mitglied

    Hab bestimmt schon 10 Neustarts gemacht. Sobald ich den Haken 2G weg nehme fallt das netz komplett weg und bleibt auch so, trotz etlichen Neustarts! Hab den mist seit heute morgen, vorher war alles gut.
     
  5. AxelVIII, 07.08.2011 #5
    AxelVIII

    AxelVIII Fortgeschrittenes Mitglied

    Bekommst du vllt nach dem Hochfahren eine Meldung, dass ein Prozess Phone abgestürzt ist? Das war bei mir immer der Fall, und habe dann ebenfalls immer nur noch 2G Netzwerke bekommen.

    Bei mir hat nur das Zurücksetzen geholfen.
     
  6. Thoddü, 07.08.2011 #6
    Thoddü

    Thoddü Android-Guru

    Aber wenn du den Haken rausmachst und dann Neustartest, hast du dann immer noch kein Netz?
     
  7. DerNamenlose01, 07.08.2011 #7
    DerNamenlose01

    DerNamenlose01 Android-Experte

    bei mir war das ab und zu auch mal so, aber hat nicht länger als ein paar minuten bis zu einer stunde gedauert, bin bei vodafone
     
  8. sir_headnut, 07.08.2011 #8
    sir_headnut

    sir_headnut Threadstarter Android-Hilfe.de Mitglied

    Bin auch bei Vodafone. Wenn ich den Haken bei 2G rausnehme und dann einen Neustart mache hab ich ebenfalls kein Netz und bekomme auch keine Meldungen oder so.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Prepaid Daten (D-Netz) ohne monatliche Laufzeit Tarifsuche & Tarifberatung 10.05.2017
Samsung GT N 7000 Meldung : Nicht im Netz registriert ....? Samsung Galaxy Note (N7000) Forum 11.05.2017
Kein Netz, IMEI efs gelöscht Root / Custom-ROMs / Modding für Samsung Galaxy S6 (Edge) 13.05.2017
Benachrichtigung "IM WLAN Netz anmelden" Huawei P10 Forum 18.05.2017
Schlechtes Internet, nur noch 2g möglich. Neues Modem? Root / Custom-ROMs / Modding für OnePlus One 19.05.2017
Automatische Netzwerksuche aktivieren LeEco Le 3 Pro (X720) Forum 19.05.2017
Samsung Galaxy S7 Edge - Freisprechen ist, ungewollt, immer aktiviert Samsung Galaxy S7 Edge (G935F) Forum 22.05.2017
(National-) Roaming erforderlich mit O2-Karte im ehem. E-Plus-Netz? Cubot Note S Forum Mittwoch um 16:02 Uhr
Samsung S5 nur EDGE (2G) Empfang Werkstatt Samsung Sonntag um 18:22 Uhr
Wie aktiviert man die Spracheingabe? Samsung Tastaturen Gestern um 16:00 Uhr