1. buccaneers, 13.07.2010 #1
    buccaneers

    buccaneers Threadstarter Junior Mitglied

    Hallo,

    ich nutze schon die ganze Zeit ohne Probleme WebSMS in Verbíndung mit meinen 50 Frei SMS durch das Internetpack M bei O2.

    Ich habe nix verstellt, aber eben wollte ich wieder eine SMS versenden und kann kommt:
    o2:javax.net.ssl.SSLException:Not trustet server certificate

    Jemand einen Idee was da jetzt los ist ?

    Würde mich über Hilfe sehr freuen

    Danke

    Nina
     
  2. TheUntouchable, 13.07.2010 #2
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Ich hab auch ein Problem mit der offiziellen o2 App WebSMS zu verschicken, kommt immer ein Fehler das nicht verbunden werden konnte..
     
  3. mifu2609, 13.07.2010 #3
    mifu2609

    mifu2609 Fortgeschrittenes Mitglied

    Seit heute gleiches Problem!
     
  4. Gorac, 13.07.2010 #4
    Gorac

    Gorac Android-Experte

    vielleicht ein fehler bei o2? mal abwarten. wenns morgen noch nicht geht dann sollte man sich gedanken machen.
     
  5. buccaneers, 13.07.2010 #5
    buccaneers

    buccaneers Threadstarter Junior Mitglied

    Schreib gerade mal O2 an.
    Melde mich dann wieder ;)

    Nina
     
  6. Webster, 13.07.2010 #6
    Webster

    Webster Fortgeschrittenes Mitglied

    So wie das für mich aussieht hat O2 das Zertifikat gewechselt.
    Der Entwickler ist informiert. Evtl. findet er schnell eine Lösung und es gibt bald ein Update.
     
  7. buccaneers, 13.07.2010 #7
    buccaneers

    buccaneers Threadstarter Junior Mitglied

    toll , jetzt bin auch nicht schlauer durch den ewig langen Chat mit O2 :mad:

    Also hoffen ich mal das es irgendwie wieder geht.

    Nina
     
  8. cenca, 13.07.2010 #8
    cenca

    cenca Erfahrener Benutzer

    Selbes Problem bei mir.

    Hat mal einer getestet, ob das versenden von WebSMS mit der offiziellen O2 App "Mein O2" noch funktioniert?
     
  9. Lion13, 13.07.2010 #9
    Lion13

    Lion13 Ehrenmitglied

    Schau mal in Beitrag #2, die o2-App hat das gleiche Problem... :rolleyes:
     
  10. shanghai, 13.07.2010 #10
    shanghai

    shanghai Android-Experte

    Bei mir selbes problem mit beiden apps.
     
  11. Tito, 14.07.2010 #11
    Tito

    Tito Fortgeschrittenes Mitglied

    Was habt ihr denn? Tuts doch! ;-)
    Gibt seit gestern Abend ein Update des Connectors!
     
    man1acc und fursty73 gefällt das.
  12. fursty73, 14.07.2010 #12
    fursty73

    fursty73 Fortgeschrittenes Mitglied

    So ist es...

    hatte auch gestern Probleme, heute im Market geschaut, Update des Connectors installiert und nun gehts wieder.
    Manchmal hilft Geduld!

    Gruß
     
    Zuletzt bearbeitet: 14.07.2010
  13. Webster, 14.07.2010 #13
    Webster

    Webster Fortgeschrittenes Mitglied

    Da von O2 das Zertifikat gewechselt wurde, akzeptiert Felix im O2-Connector als schnellen Workaround alle Zertifikate.
    Was das bedeutet, können sich ja die meisten vorstellen.
     
  14. H1Chris, 14.07.2010 #14
    H1Chris

    H1Chris Android-Guru

    Und der Rest? :confused:
     
  15. DuxGladii, 14.07.2010 #15
    DuxGladii

    DuxGladii Junior Mitglied

    Was ist mit der App "Mein o2 (Beta)"? Da funktionierts noch nicht, oder mach ich noch was falsch?
     
  16. TheUntouchable, 14.07.2010 #16
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Nein, die funktioniert nicht nicht. Gab ja bis jetzt auch kein Update dafür :)
     
  17. Webster, 14.07.2010 #17
    Webster

    Webster Fortgeschrittenes Mitglied

    Ist doch klar, dass das ohne Update oder Zertifikat-Wechsel nicht funktioniert.

    Da musst Du jetzt erst mal abwarten ;)
     
  18. DuxGladii, 14.07.2010 #18
    DuxGladii

    DuxGladii Junior Mitglied

    So klar find ich das nicht. Erst recht nicht, dass o2 intern was ändert und die Außenwelt dabei vernachlässigt.
     
  19. TheUntouchable, 14.07.2010 #19
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Die App von o2 ist auch als BETA gekennzeichnet, heisst, es gibt keine Garantie dafür das sie auch tadelos funktioniert :)
     
  20. shanghai, 14.07.2010 #20
    shanghai

    shanghai Android-Experte

    Na ja, aber ein Update relativ zeitnah sollte schon drin sein. WebSMS hat den Connector ja auch schon geändert, da klappts wieder.