1. holz2210, 19.02.2012 #1
    holz2210

    holz2210 Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe ein Problem welches mich jetzt schon das halbe WE gekostet hat und bei dem ich nicht weiter komme.

    Kurze Vorgeschichte: Ich hatte ein Motorola Defy, auf dem gab es ein Nachrichten Widget, das zeigte mir alle Mails, SMS und (verpaßte) Anrufe an. Leider ist mir das am Freitag so blöd aus der Hand geflogen, daß das Glas über dem Display im Eimer ist. Merke also: Auch ein Defy ist nicht unzerstörbar... :o

    So weit, so schlecht, Samsung Galaxy S I9003 gekauft. Auf dem fehlt leider ein entsprechendes Widget mit dem man Alles direkt im Blick hat (Außerdem fehlt die LED die beim Defy blinkte wenn man Nachrichten bekam!). Etwas recherchiert, Pure messenger schien so ziemlich Alles zu bieten was ich wollte, noch dazu mit hübscher Oberfläche, also gekauft, installiert, konfiguriert. Funktioniert so weit auch, Anrufe werden angezeigt, SMS werden angezeigt, E-Mails vom privaten POP3-Konto werden angezeigt, aaaaber die Mails vom Exchange-Firmenkonto werden nicht angezeigt. Können sie auch nicht, weil sie nicht in K9 for pure geladen werden.
    Wenn ich das Exchange-Konto im Mailprogramm des Samsung anlege funktioniert es, mit K-9 Mail funktioniert es, mit dem GO Mail Widget funktioniert es, nur bei K-9 for Pure bleibt bei dem Konto der Posteingang leer. Nachrichtenabruf habe ich auf 30 Minuten stehen, dann tut sich auch etwas in der Statusleiste und auch beim manuellen Abrufen kommt das 'Warterädchen', aber es kommen halt keine Nachrichten rein.
    Ich habe im Netz recherchiert, aber so richtig weitergebracht hat micht das nicht, eine Lösung habe ich nämlich nicht gefunden. Hat hier vielleicht noch jemand eine Idee?

    Alternativ habe ich mich auch mit Email Connector for Pure Messenger versucht, aber die Anwendung weigert sich zu starten, da scheint wohl irgendwas mit 'Root' im Spiel zu sein. Und das ist nun noch so gar nicht meine Welt - ich wäre aber zu allem bereit, wenn's sein muß. ;)

    Grüße
    Dirk
     
Die Seite wird geladen...
Similar Threads Forum Datum
Problem bei Reparatur des Moto G2 Motorola Moto G (LTE) (2. Generation) Forum Freitag um 18:55 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Gestern um 00:22 Uhr
[ROM][7.1.2][OFFICIAL] AospExtended ROM V4.2 for BQ Aquaris X5 Plus[gohan][OMS/DUI] Root / Custom-ROMs / Modding für bq Aquaris X5 Plus Gestern um 14:29 Uhr
Für den Übergang / pures Android Kaufberatungen für Android-Smartphones Gestern um 16:42 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Gestern um 18:39 Uhr
Mate 9 Fehlersammlung - Vermeidung und Beseitigung Root / Custom-ROMs / Modding für Huawei Mate 9 Gestern um 19:21 Uhr
phoneclone Huawei Mate 9 Forum Heute um 16:23 Uhr
K-9 hoher Datenverbrauch K9 / K-@ Mail / Kaiten Mail Heute um 17:49 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Heute um 17:53 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Heute um 19:59 Uhr