1. Schnupps, 31.01.2012 #1
    Schnupps

    Schnupps Threadstarter Neuer Benutzer

    Hallo,

    habe mein Galaxy Note mittels Odin gerootet und Titanium Backup installiert.
    Für den Backup Speicherort habe ich external SD/Titanium angegeben und ein komplettes Backup (Alle User Apps+ Systemdaten) gemacht, soweit hat das geklappt.

    Nun habe ich ausprobiert zwei von den Samsung installierten apps (Accu Weather und so Livewallpapers) auf SD Karte zu installieren.
    Das scheint ja nur mit Benutzer Anwendungen zu gehen, also habe ich bei diesen beiden "in Benutzeranwendung wandeln" angewählt. Und hier kam dann ein Infofenster, daß es umgewandelt wird oder so, das ging dann aber nicht mehr weg, bis ich Titanium Backup nach 15 Minuten abgeschossen habe.

    Die beiden Apps tauchen nun ganz unten durchgestrichen (heisst nur Backup vorhanden?) in der Liste auf. Wenn ich hier wiederherstellen anwähle passiert das gleiche, Infofenster und nichts passiert :-(

    Habe neu gestartet, Superuser aktualisiert, den Speicherort wieder auf den Standard zurückgestellt (wobei die Dateien von der externen SD nicht dahin kopiert werden?), alles nichts geholfen...

    Jemand einen Tip, erstes mal gerootet und schon völlig genervt...
     
  2. Schnupps, 31.01.2012 #2
    Schnupps

    Schnupps Threadstarter Neuer Benutzer

    Na super, Appz,die ich eingefroren habe lassen sich auch nicht mehr auftauen, kommt zwar ne Meldung, daß es passiert sei, ist aber nicht :cursing:
     
  3. junior2, 31.01.2012 #3
    junior2

    junior2 Android-Guru

    USB-Debugging aktiv? Was hast du eingestellt, wo die Apps installiert werden?
    Kannst mal die Einstellungen durchlesen, für die Installation gibt es
    verschiedene Einstellungen(nicht nur wo).
    Manche Apps machen als System-/Userapps Probleme.
    Wegen auftauen weise ich nochmal auf USB-Debugging hin.

    Durchgestrichen heißt deinstalliert. Legende hast du wahrscheinlich schon angeschaut.
     
    stoli bedankt sich.
  4. Schnupps, 31.01.2012 #4
    Schnupps

    Schnupps Threadstarter Neuer Benutzer

    Danke, also USB Debugging beide Varianten an/aus versucht. Speicherorte auch verschiedene ausprobiert.

    Inzwischen habe ich auch habe ich es auch mit der ROM Toolbox auspobiert, scheint die gleichen Probleme wie Titanium zu haben, Benutzer Apps kein Problem, System Apps - alles hängt beim wiederhesrstellen/unfreezen.

    Die Troubleshooting Tips von Titanium habe ich inzwischen auch versucht:
    Also App Prozessing Mode und das hier:

    "You might have incorrect permissions (eg: 04755) on your "su" binary, which causes problems with some root apps.
    Open a shell and do:
    • su
    • /data/data/com.keramidas.TitaniumBackup/files/busybox mount -o remount,rw /system
    • /data/data/com.keramidas.TitaniumBackup/files/busybox chmod 06755 /system/bin/su /system/xbin/su
    • /data/data/com.keramidas.TitaniumBackup/files/busybox mount -o remount,ro /system
    Allerdings bekomme ich bei /data/data/com.keramidas.TitaniumBackup/files/busybox chmod 06755 /system/bin/su /system/xbin/su
    immer diese Fehlermeldung:
    chmod: /system/bin/su: No such file or directory

    Galaxy Note Firmware ist die aktuelle LA4.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. titanium backup anwendungsdaten werden gesucht

    ,
  2. titanium backup hängt

    ,
  3. titanium backup su and busybox werden ermittelt