1. flurrymc, 10.10.2010 #1
    flurrymc

    flurrymc Threadstarter Neuer Benutzer

    Hallo,

    ich habe am Freitag mein x10 mini pro bekommen und habe ein Problem. Beim Booten des Telefons ist es noch im "Hochformat". Allerdings wechselt es sofort danach in das Querformat und bleibt da auch. Der Haken zum automatischen Wechseln ist gesetzt und ein Sensor-App zeigt an das der Sensor scheibar das Drehen des Telefons auch wahrnimmt. Allerdings dreht sich der Display nicht mit und bleibt im Querformat als wenn die Tastur offen ist. Kennt das Problem jemand und weiß Abhilfe?

    Danke schon jetzt!!!

    EDIT: Mir ist auch gerade aufgefallen, dass ich die onScreen-Tastatur gar nicht verwenden kann. Es scheint keine installiert zu sein. Selbst nach 2 Updates über SEUS ist keine Änderung vorhanden.
     
    Zuletzt bearbeitet: 10.10.2010
  2. cw1, 10.10.2010 #2
    cw1

    cw1 Neuer Benutzer

    Wenn du über SEUS komplett Neuinstalliert hast und es funktioniert immernoch nicht, würde ich zügig zum Shop gehen bei dem du das X10 erworben hast.
     
    flurrymc gefällt das.
  3. ronny33, 10.10.2010 #3
    ronny33

    ronny33 Android-Lexikon

    mir ist dieses Problem auch nicht bekannt,hab ich noch nie gelesen,und scheint definitiv was nicht in Ordnung zu sein!
    zumal du ja schon 2 mal neu geflasht hast,danach sollte ja Alles im Auslieferungszustand sein!
    und da du es ja erst seid Freitag hast,
    Würd ich auch mal in den Shop gehn,das Problem schildern, das der vielleicht mal die Firmware noch neu aufspielt.(dauert so ne halbe stunde und die haben da andere möglichkeiten)
    und wenns danach immer noch so ist,halt einschicken bzw. reparieren lassen!
     
    Zuletzt bearbeitet: 10.10.2010
    flurrymc gefällt das.
  4. flurrymc, 10.10.2010 #4
    flurrymc

    flurrymc Threadstarter Neuer Benutzer

    Hey,

    vielen Dank für eure Hilfe. Ich werde da morgen mal hinlaufen und denen das Gerät in die Hand drücken.

    Danke...

    EDIT: Falls das noch jemanden passiert: Mein Telefon wurde vorhin ausgetauscht da wohl wirklich ein technischer Fehler vorliegt.
     
    Zuletzt bearbeitet: 11.10.2010
Die Seite wird geladen...
Similar Threads Forum Datum
Tbook 16 Pro: Nach Windows 10 Update geht WLAN nicht mehr! Teclast X16 Pro Forum Mittwoch um 08:37 Uhr
$1.99! Gehärtetes Glas für Oukitel K6000 Pro, Oukitel u16 Max, Cubot Rainbow Smartphone Vifocal Forum Mittwoch um 09:02 Uhr
Ulefone Gemini Pro: Eine Kampfansage an den Apfel Android News Mittwoch um 11:33 Uhr
Ulefone Gemini Pro: Allgemeine Diskussion Ulefone Allgemein Mittwoch um 11:33 Uhr
Honor 8 Pro: Unser Video-Testbericht Android News Mittwoch um 13:09 Uhr
Icon pro Konto auf dem Desktop Aqua Mail Freitag um 11:30 Uhr
Bildschirmreparatur! LCD Display für Xiaomi Redmi Note3 Special Global Version, Blackview BV7000 Pro Smartphone Vifocal Forum Samstag um 09:26 Uhr
Drei (!) Benachrichtigungen pro Termin? Kalender Samstag um 23:06 Uhr
Nachfolger für das S5 Mini Duos? Kaufberatungen für Android-Smartphones Gestern um 01:49 Uhr
[Samsung] Package Disable Pro Tools Heute um 08:16 Uhr