Zurück   Android-Hilfe.de > Hersteller Foren > Google Nexus Forum > Galaxy Nexus Forum


Jetzt kostenlos registrieren. Mitglieder surfen ohne Werbung auf Android-Hilfe.de!

GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Das Thema "GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)" befindet sich unter Galaxy Nexus Forum auf Android-Hilfe.de.


Antwort

 

Themen-Optionen Ansicht
Alt 17.01.2012, 13:08   #31 (permalink)
Moderator

Registriert seit: 17.02.2011
Beiträge: 2.764
Abgegebene Danke: 25
Erhielt 431 Danke für 368 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Zitat:
Zitat von marc0902 Beitrag anzeigen
grau heißt keine internetverbindung.
Mein WLAN-Symbol ist jetzt grau - aber ich kann surfen.
Ergo ist grau nicht ohne Internet-Verbindung (SIM ist deaktiviert)
N2k1 ist gerade online   Mit Zitat antworten
Alt 17.01.2012, 13:17   #32 (permalink)
Android-Guru

Registriert seit: 27.11.2010
Beiträge: 2.634
Abgegebene Danke: 75
Erhielt 356 Danke für 271 Beiträge
Standard

Zitat:
Zitat von N2k1 Beitrag anzeigen
Grau heißt doch nur, daß keine aktive Verbindung zu Google besteht.
Offenbar nicht! Auch wenns gerne so wiederholt wird. Schau mal den Thread "Wlan Symbol grün oder weiss?".

Zitat:
Zitat von marc0902 Beitrag anzeigen
grau heißt keine internetverbindung.
Genau!

Zitat:
Zitat von N2k1 Beitrag anzeigen
Mein WLAN-Symbol ist jetzt grau - aber ich kann surfen.
Warum ist dein Symbol grau? Hast du das irgendwie erzwungen?

Die Umschaltung der Farbe ist offenbar manchmal träge (verzögert).

Geändert von mittelhessen (17.01.2012 um 17:14 Uhr) Grund: Link hinzugefügt
mittelhessen ist offline   Mit Zitat antworten
Alt 17.01.2012, 13:39   #33 (permalink)
Moderator

Registriert seit: 17.02.2011
Beiträge: 2.764
Abgegebene Danke: 25
Erhielt 431 Danke für 368 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Ja, erzwungen. Market-Anmeldung gelöscht, Google-Anmeldung gelöscht. Sync aus (wie auch ohne Google), Standort-Services aus.
(Also alles das, was Google macht aus.)
Test am GW620: Neue Firmware (ohne GAPPs) - WLAN steht aber bleibt grau. Surfen geht.
GAPPs installiert und angemeldet: WLAN grün.
Allerdings gibt es 2 Grau-Töne.
N2k1 ist gerade online   Mit Zitat antworten
Alt 17.01.2012, 14:54   #34 (permalink)
Erfahrener Benutzer
 
Benutzerbild von VERGiL

Modell: Google Nexus 5

Registriert seit: 07.02.2010
Beiträge: 279
Abgegebene Danke: 41
Erhielt 40 Danke für 21 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Schaut mal, ob das hier vielleicht hilft:
Regional Wi-Fi Issues in ICS Gone with WiFi Fix | xda-developers
VERGiL ist offline   Mit Zitat antworten
Alt 17.01.2012, 17:01   #35 (permalink)
Android-Guru

Registriert seit: 27.11.2010
Beiträge: 2.634
Abgegebene Danke: 75
Erhielt 356 Danke für 271 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

@N2k1: Die Aussage, dass die Farbe grün für die Verbindung zu Google steht, kann durchaus zutreffen. Sobald ich Verbindung zum Internet habe, steht sicher auch die Verbindung zu Google (Sync habe ich zwar ausgeschaltet, aber ich habe mein Google-Konto wegen der Marketnutzung eingetragen. Das dürfte reichen.) und das Symbol ist grün. Wenn das Symbol bei mir grau wird, weil ich keine Verbindung zum Internet habe, dann ist logischerweise auch die Verbindung zu Google weg. :-)

Zitat:
Zitat von N2k1 Beitrag anzeigen
Allerdings gibt es 2 Grau-Töne.
Ist das beim Galaxy Nexus auch so? Bisher konnte ichs nicht feststellen, muss aber dazu sagen, dass ich auch nicht darauf geachtet habe.

@VERGiL: Als Ergänzung muss vielleicht noch gesagt werden, dass diese Fix nur mir gerooteten Handys funktioniert, aber das steht unter dem Link ja auch noch mal. Vielleicht werden, je nach Ländercode der eingelegten SIM, nur die in diesem Land erlaubten WLAN-Kanäle freigeschaltet?! Das würde aber auch nur begrenzt Sinn machen, weil das z. B. dann beim Roaming wieder hinfällig wäre. Aber was sonst soll die SIM mit WLAN zu tun haben?!
mittelhessen ist offline   Mit Zitat antworten
Alt 17.01.2012, 18:07   #36 (permalink)
Erfahrener Benutzer

Registriert seit: 24.04.2010
Beiträge: 251
Abgegebene Danke: 4
Erhielt 19 Danke für 16 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Hab jetzt unseren IT-Service angeschrieben.

(;
marc0902 ist offline   Mit Zitat antworten
Alt 19.01.2012, 11:57   #37 (permalink)
Android-Guru

Registriert seit: 27.11.2010
Beiträge: 2.634
Abgegebene Danke: 75
Erhielt 356 Danke für 271 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Konnte jemand beim Galaxy Nexus schon zwei verscheidene Grautöne feststellen?

Bisher habe ich nur einen Grauton wahrgenommen und das ist der Indikator dafür, dass die Verbindung zu Google unterbrochen ist.
mittelhessen ist offline   Mit Zitat antworten
Alt 19.01.2012, 12:10   #38 (permalink)
Fortgeschrittenes Mitglied

Modell: nexus s, galaxy nexus, nexus 7

Registriert seit: 01.11.2011
Beiträge: 336
Abgegebene Danke: 20
Erhielt 46 Danke für 42 Beiträge
Standard

So ist es bei mir auch und so war es auch beim nexus s.

Gesendet mit der Android-Hilfe.de-App
Kondroid ist offline   Mit Zitat antworten
Alt 19.01.2012, 12:51   #39 (permalink)
Android-Guru

Registriert seit: 27.11.2010
Beiträge: 2.634
Abgegebene Danke: 75
Erhielt 356 Danke für 271 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

Vielleicht sind die beiden Grautöne auch nur beim LG GW620 vorhanden und Firmwarebedingt. Wenn sowohl beim Nexus S, als auch beim Galaxy Nexus nur einen Grauton gibt, ist das beim LG wohl ein AddOn.
mittelhessen ist offline   Mit Zitat antworten
Alt 21.01.2012, 10:11   #40 (permalink)
Android-Guru

Registriert seit: 27.11.2010
Beiträge: 2.634
Abgegebene Danke: 75
Erhielt 356 Danke für 271 Beiträge
Standard AW: GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)

@gokpog: Ich habe deinen Tipp mit der DHCP-Lease-Time noch mal beherzigt, konnte aber keine Änderung feststellen. Sowohl beim Firmennetzwerk, als auch bei Router "A" gibt es das Problem überhaupt nicht. Bei Router "B" verliert das Handy im StandBy immer wieder die Verbindung "nach aussen" (nicht die WLAN-Verbindung!).

Die Lease-Time war auf feste 24 Stunden eingestellt: Problem tritt auf!

Gestern abend habe ich die Lease-Time auf dem Router auf 168 Stunden (1 Woche) eingestellt, Router neu gestartet, Handy neu gestartet: Problem tritt ebenfalls auf.

Nun habe ich heute Vormittag zum Testen mal eine unendliche Lease-Time eingestellt, Router neu gestartet, Handy neu gestartet und werde die Sache beobachten. Die unendlichen Lease-Time ist ja eigentlich die Einstellung, die am meisten Probleme bereiten soll (vorallem mit Android). Mal sehen was dabei rauskommt!

Wenn das Problem weiterhin besteht, werde ich die Lease-Time noch mal auf 504 Stunden (3 Wochen) erhöhen, wobei das vermutlich keinen Unterschied zu der Einstellung mit 168 Stunden macht.

Auch wenn der Tipp mit der Lease-Time gut und sicher sehr wichtig war, habe ich aktuell das Gefühl, dass das Problem damit nichts zu tun hat! (Auf Router A benutze ich eine Lease-Time von 24 Stunden und da tritt das Problem ja überhaupt nicht auf!)

Jetzt muss ich mal schauen, ob es beim Router (T-Com Speedport W500V mit Bitswitcher Firmware (0.3.9)) eine Möglichkeit gibt, irgendwas zu "loggen" damit man ggf. was erkennen kann.

Gibt es für Android Apps, die die WLAN-Verbindung protokollieren können, damit man seitens des Android-Clients irgendwas herausfinden kann?

Selbst wenn ich nur irgendeine Regelmäßigkeit des Abbruchs herausfinden könnte, wäre das schon mal ein Fortschritt.




EDIT: Seit heute Vormittag teste ich eine unendliche Lease-Time, aber das mag das Galaxy Nexus wohl gar nicht. Wenn ich mit den DHCP-Status im Router anschaue, vergibt er mit dieser Einstellung die IP immer für 2 Minuten und erneuert sie nach Ablauf einer Minute wieder. Bei meinem Laptop funktioniert das wunderbar, aber für das Galaxy Nexus wird die IP teilweise nicht nach Ablauf einer Minute erneuert. Teilweise läuft dann auch die zweite Minute ab und "der Lease" bekommt einen negativen Wert. Mit dieser Einstellung hat das Galaxy Nexus zwischenzeitlich die WLAN-Verbindung komplett verloren und auch nicht wieder aufgebaut.

Die Lease-Time habe ich jetzt nochmals auf einen festen Wert von 504 Stunden (3 Wochen) erhöht. Ich werde es weiter beobachten...

Geändert von mittelhessen (21.01.2012 um 12:12 Uhr)
mittelhessen ist offline   Mit Zitat antworten
Antwort

Stichworte
-

Themen-Optionen
Ansicht


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Wlan Signal verstärken? SickSauer Motorola Defy Forum 5 14.12.2011 09:32
X10 verliert ständig WLAN coke.42 Sony Ericsson Xperia X10 Forum 8 03.11.2011 15:02
Schwächeres WLAN Signal mit CM7? markulatura Custom-Roms für Motorola Defy 3 24.07.2011 18:06
DS verliert Signal turold HTC Desire S Forum 4 17.07.2011 16:02




 
Du liest gerade: "GN verliert WLAN-Signal (grauer WLAN-Empfangsbalken)" unter "Galaxy Nexus Forum" auf Android-Hilfe.de.


Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
© Android-Hilfe.de 2012 - All rights reserved.