1. windwind12, 07.05.2010 #1
    windwind12

    windwind12 Threadstarter Neuer Benutzer

    Hi

    Ich habe ein HTC Legend mit Android 2.1 und Sense Oberfläche (wie wahrscheinlich alle Legends)
    Provider ist BOB (Ösiland) und ich habe folgendes Problem mit Internet:

    G für GPRS --> geht problemlos
    E für EDGE --> geht problemlos
    3G für UMTS --> nix geht
    H für HSDPA --> geht problemlos

    Wenn 3G aufleuchtet beim Datendingssymbol dann geht nichts (Pfeilchen nach oben kommt)... mit HSDPA & Co gehts ... warum?
    Hat irgendwer von euch auch so ein Problem mit BOB?
    Getestet in mehreren Locations um Ortsbezogene Probleme auszuschließen.
    Da 3G und HSDPA ja beides 3G ist wundert mich das 3G nicht geht ... bin ehrlich gesagt ratlos.
    Die APN Einstellungen sind lt. BOB und funktionieren eigentlich ganz gut.

    Sonst liebe ich mein Legend ... wie konnte ich vorher ohne Leben :D
    Euer Hilfesuchender windwind12
     
  2. Lion13, 07.05.2010 #2
    Lion13

    Lion13 Ehrenmitglied

    Du hast ein arges Luxusproblem... :D

    Nein, im Ernst: Sei doch froh! HSPA ist ja als Weiterentwicklung von UMTS (= 3G) deutlich schneller, und wenn dein Provider HSPA entsprechend ausgebaut hat, bekommst du halt vorwiegend die schnellere Variante.
     
  3. windwind12, 07.05.2010 #3
    windwind12

    windwind12 Threadstarter Neuer Benutzer

    Ja aber das Problem ist dort wo NUR 3G Empfang ist nix mit Internet ist weil er nicht automatisch zurückschaltet ...
    Sonst wäre es mir ja egal.
     
  4. heijo, 07.05.2010 #4
    heijo

    heijo Android-Hilfe.de Mitglied

    Recht komisches Problem hast du mal die APN Zugangspunkte überprüft ob auch alles richtig eingestellt ist?
     
  5. windwind12, 07.05.2010 #5
    windwind12

    windwind12 Threadstarter Neuer Benutzer

    das dachte ich auch ... habs aber nochmals gecheckt, und alles ausser 3G geht ja ...

    Name: data.bob
    APN: bob.at
    Proxy:
    Port:
    Nutzername: data@bob.at
    PW: ppp
    Server:
    MMSC:
    MMS Proxy:
    MMS-Protokoll: WAP 2.0
    MCC: 232
    MNC: 11
    Autentifizierungstyp: PAP
    APN-Typ: default
     
  6. marco köhler, 07.05.2010 #6
    marco köhler

    marco köhler Android-Lexikon

    Ich habe das Problem auch manchmal. Tritt dann auf wenn er keine H Verbindung aufbauen kann und trotzdem nicht auf e zurück schaltet. Dagegen wird wohl nichts zu machen sein, liegt an Android