1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku ist unter 60% ziemlich schnell leer

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Jah17, 28.05.2011.

  1. Jah17, 28.05.2011 #1
    Jah17

    Jah17 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    25.04.2011
    Hey Leute,
    mir ist schon des öfteren aufgefallen, dass mein Akku, wenn die Anzeige bei ca. 60% ist, sau schnell bei <5% ist.
    Das sogenannte "Powerladen" hat auch nichts gebracht.
    Hat evtl. jemand ne Idee?
     
  2. frankymatt, 28.05.2011 #2
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Schau mal in die FAQ - bei mir half das Löschen der batterystats.bin, nachdem ich den Akku total entladen hab. Für diesen Vorgang brauchst du aber Root - Zugriff und ich habe die Datei mit dem "File Expert" gelöscht, nachdem ich in den Einstellungen auf Root - Zugriff umgeschalten habe.
     
  3. Jah17, 29.05.2011 #3
    Jah17

    Jah17 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    25.04.2011
    Ok Ehm gibt es einen thread wo das genauer beschrieben wird wie man bei sowas genau vorzugehen hat?
     
  4. hermez, 29.05.2011 #4
    hermez

    hermez Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
  5. Jah17, 29.05.2011 #5
    Jah17

    Jah17 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    25.04.2011
    also einfach den app vom handy aus downloaden.
    und dann ist der fehler behoben ?
     
    Zuletzt bearbeitet: 29.05.2011
  6. hermez, 29.05.2011 #6
    hermez

    hermez Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Kann helfen, muss aber nicht^^
     
  7. frankymatt, 29.05.2011 #7
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Außerdem brauchst du Root - Zugriff.
     
  8. Wicked Ninja, 30.05.2011 #8
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    so ist es... ich habe das nun auch schon mehrfach probiert und bei mir ist der Fehler leider nicht beseitigt... :/
     
  9. BigKalle, 01.06.2011 #9
    BigKalle

    BigKalle Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2010
    Was macht der App genau?
    Ich habe kein Root Zugriff und ich traue mich da auch nicht ran.
    Leider hält mein Akku gerade mal einen Tag.
    Wollte mir schon einen Neuen kaufen, aber mehr als Kapazität: 1600 mAh gibt es wohl noch nicht.
     
    Zuletzt bearbeitet: 01.06.2011
  10. frankymatt, 01.06.2011 #10
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Root - Zugriff bekommt man über eine App (schau mal in den FAQ nach) und sobald man wieder "Unroot" anklickt und diese App entfernt merkt niemand mehr, dass das Gerät überhaupt einmal gerootet war.

    Die App Battery Calibration löscht die Batterystats.bin (eine Datei in der das Handy den Akkuverlauf speichert), danach legt das Gerät diese Datei neu an und speichert wieder einen neuen Verlauf.
    Wenn du das Gerät dann zu 100 % lädst (z.B. über Nacht bis zum Erscheinen der Meldung "Akku voll geladen, Ladegerät entfernen" ), es normal verwendest und nach Entladung anschließend wieder 100 % lädst, dann kann es möglich sein, dass das Gerät die Akkulaufzeit besser berechnen kann und den Ladestand korrekt anzeigt.

    >>>So habe ich jedenfalls den Zweck der batterystats.bin und deren Löschung verstanden. Andere User können dir das sicherlich viel genauer und besser erklären.
     
  11. Wicked Ninja, 01.06.2011 #11
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    Die App löscht eben die Batterystats.bin in der die Infos über den Akku enthalten sind.

    Allerdings ist das keine Garantie auf Erfolg. Bei mir hat es bisher gar nichts gebracht und ich habe schon viele Methoden durch und bisher keinen Erfolg gesehen.

    Und ich glaube ehrlich nicht dass dein Akku nur einen Tag hält. Das ist das was dir die Akkuanzeige zeigt, aber das heißt nicht dass das auch der Wahrheit entspricht.

    Meine Anzeige spinnt auch: Mal habe ich nach einem Tag noch 50% mal auch nur 15%. Fakt ist, aber dass ich mich darauf nicht verlassen kann und diese Anzeige schlichtweg ignoriere.
    Der einzig richtige Indikator dafür wie es derzeit um die Akkuladung steht ist die Spannung! Ich habe mir dafür das Widget "BatteryLife" installiert. Das zeigt dir auch die Akkuspannung an.
    ca. 4200mV ist dabei Voll und ca. 3500mV ist dann leer.

    Lad dir doch auch mal dieses Widget und überprüfe mal wenn die Anzeige dir 15% anzeigt wie die Spannung aussieht. Ich habe dann teilweise immer noch 2700mV und kann damit dann noch mindestens einen Tag über die Runden kommen.

    Du kannst das ganze auch ohne Widget prüfen (allerdings ein wenig umständlicher).
     
  12. hermez, 01.06.2011 #12
    hermez

    hermez Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    63
    Registriert seit:
    28.02.2011
    Das wiederspricht sich irgendiwie^^


    Du musst glaube ich das Handy nicht nur einen Tag nach der Löschung normal benützen, sondern für längere Zeit. Danach SOLLTE es wieder normal werden. Wie schon gesagt muss nicht funktionieren.
     
  13. NaviCacher, 01.06.2011 #13
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Er meinte wohl 3700mV, das war ein Teppfihler.

    Ich habe hier noch etwas zu dieser Problematik geschrieben, siehe auch mein Post direkt davor.

    NaviCacher
     
  14. Wicked Ninja, 01.06.2011 #14
    Wicked Ninja

    Wicked Ninja Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    113
    Registriert seit:
    03.01.2011
    Phone:
    Samsung Galaxy A3 (2016)
    Tablet:
    Huawei MediaPad T1 10
    jepp, war natürlich ein Tippfehler!

    Und wie gesagt: ich habe es schon öfter probiert. Mal habe ich es so lange benutzt bis es leer war, dann wieder öfter geladen. Jetzt lade ich derzeit jede Nacht neu... und was soll bitte "normal benutzen" heißen? Selbstverständlich benutze ich das Handy für mich "normal"! So wie immer halt. Dennoch spinnt die Anzeige einfach...
     

Diese Seite empfehlen