1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akku plötzlich leer

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von SK74, 19.02.2012.

  1. SK74, 19.02.2012 #1
    SK74

    SK74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Es ist jetzt schon mehrfach passiert, dass der Akku plötzlich leer war, d. h. eben wurden noch 35 % oder 70 % angezeigt und dann ist der Akku plötzlich und ich werde aufgefordert das Netzteil anzustecken.
    Der Akku entlädt vorher aber sehr langsam, d. h. wenn ich das Pad im Standby liegen lasse, bleibt die Anzeige 3 Tage bei 100 %. :confused:
     
  2. segler11, 19.02.2012 #2
    segler11

    segler11 Gast

    Welche firmware hast du ?
     
  3. SK74, 19.02.2012 #3
    SK74

    SK74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Die S7- 301uV100R001C232B016.

    Der Akku ist dann übrigens in einer guten halben Stunde wieder auf 100 %.
     
  4. segler11, 19.02.2012 #4
    segler11

    segler11 Gast

    das ist seltsam
     
  5. DS7005, 20.02.2012 #5
    DS7005

    DS7005 Gast

    Hallo
    Welche gesamt Leistung wird den angezeigt wenn er 100% hat

    Dieter

    Gesendet von meinem LG-P990 mit Tapatalk
     
  6. webdino, 20.02.2012 #6
    webdino

    webdino Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    11
    Registriert seit:
    16.01.2012
    Genau das habe ich vor kurzem auch mit meinem Pad gehabt. Ich hab das Pad dann neu gestartet und plötzlich wurde wieder der korrekte Akkustand angezeigt. Sehr merkwürdig.
     
  7. ute doohrs, 20.02.2012 #7
    ute doohrs

    ute doohrs Fortgeschrittenes Mitglied

    Beiträge:
    327
    Erhaltene Danke:
    34
    Registriert seit:
    09.02.2012
    Welche Firmware ?

    Ich hatte das mit der 4.03 rev2 auch einmal, dass plötzlich völlig unerwartet der Akku leer sein sollte... habe das allerdings nicht weiter hinterfragt, nicht neu gestartet sondern über Nacht einfach aufgeladen...

    Das sollten wir mal im Auge halten....
     
    Zuletzt bearbeitet: 20.02.2012
  8. SK74, 20.02.2012 #8
    SK74

    SK74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    "Welche gesamt Leistung wird den angezeigt wenn er 100% hat "

    Was ist mit gesamt Leistung genau gemeint?

    Update: Eben ist die Akkuanzeige von 100 % auf 63 % gefallen.

    Gruß
    Sascha
     
    Zuletzt bearbeitet: 20.02.2012
  9. webdino, 20.02.2012 #9
    webdino

    webdino Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    11
    Registriert seit:
    16.01.2012

    Ich habe die S7- 301uV100R001C232B016 Firmware
     
  10. Alhifi, 20.02.2012 #10
    Alhifi

    Alhifi Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Ein ähnliches Batterie-Verhalten zeigt mein iPhone 3GS momentan auch desöfteren, allerdings ist das mittlerweile 20 Monate alt, der Akku so ziemlich am Ende und müsste getauscht werden ...

    Wie lange hast du dein MediaPad schon und wieviele Ladezyklen hat es hinter sich? Wäre natürlich ziemlich übel, wenn der Akku schon nach 50 mal so ein Verhalten zeigen würde.

    Ciaoi
    Alhifi
     
  11. music4life, 21.02.2012 #11
    music4life

    music4life Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    7
    Registriert seit:
    21.02.2012
    Dieses verhalten hatte ich auch vor Kurzem. Das Pad lag tagelang im Flugmodus rum und die Akkuanzeige hat sich nur sehr langsam verändert und war bei etwa 50% und dann innerhalb von 10 Minuten auf einmal komplett leer.

    Ich habe die neueste default ROM Version und vermute dass diese einen Bug in der Akkuanzeige hat.
     
  12. SK74, 21.02.2012 #12
    SK74

    SK74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    7
    Registriert seit:
    19.02.2012
    Das Pad wurde im November 2011 gekauft, aber nicht sehr insentiv genutzt, d.h. es wurde nicht extrem viel geladen.
     
  13. FABiAN-, 22.02.2012 #13
    FABiAN-

    FABiAN- Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    Hab das gleiche Problem. Gestern abend fiel die Akkuladung innerhalb kurzer Zeit von ~45% auf 15%. Heute morgen stand die Anzeige dann wieder bei 40%, obwohl das Mediapad im Standby-Modus in der Schublade lag und nicht aufgeladen wurde. Nachdem ich den Akku vorhin komplett aufgeladen habe, zeigt es jetzt seit etwa 18 Uhr 100% an. Ich hab das Tablet in der Zeit zwar nur geringfügig genutzt, aber ein, zwei Prozent müssten eigentlich mindestens wieder verbraucht sein.

    Firmware C232B016.
     
  14. Alhifi, 23.02.2012 #14
    Alhifi

    Alhifi Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Also einen extremen Akkuabfall wie hier beschrieben konnte ich bei keinem meiner MediaPads feststellen, eine wundersame "Akkuvermehrung" hatte ich allerdings auch 3 oder 4 mal. Da ich das Gerät im Standby auch immer in den Flugzeugmodus versetzt habe, kam es vor, das ich z.B. statt der vorhandenen 46% abends dann morgens von 56% begrüßt wurde.

    Ciaoi
    Alhifi
     
  15. DS7005, 23.02.2012 #15
    DS7005

    DS7005 Gast

  16. FABiAN-, 24.02.2012 #16
    FABiAN-

    FABiAN- Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    Heute schon wieder so ein Ding. Angezeigt wurden 20%, nach wenigen Minuten (maximal zehn) kam dann ein Warnton und die Aufforderung sofort das Netzteil anzuschließen, sonst würde sich das Gerät in 60 Sekunden ausschalten. Nachdem das Mediapad jetzt seit einer knappen Stunde am Ladegerät hängt, wird ein Ladestand von 76% angezeigt.

    Generell habe ich den Eindruck, dass das Entladen "sprunghaft" vonstatten geht. Die 100% werden auffällig lange gehalten, nachdem das Tablet vollständig aufgeladen und das Netzteil anschließend entfernt wurde. Danach fällt der Ladestand plötzlich zügig auf unter 90%, dann entlädt es sich scheinbar normal. Immer mal wieder gibt es dann gewaltige Sprünge (wie oben auch beschrieben), die mit der Art und der Dauer der Benutzung in keinem Verhältnis stehen. Zum Beispiel von ~75% auf unter 60% in 15 Minuten, oder die in meinem letzten Post erwähnten 45% auf 15% (in 30 bis 45 Minuten) und dann über Nacht wieder auf 40 rauf. Das ganze übrigens im reinen "Lesebetrieb". Die benutzten Anwendung beschränken sich auf Read it Later, Pulse und Dolphin bzw. Firefox.

    Ich frage mich, ob das nur ein Softwarefehler ist und der Akkustand einfach nicht korrekt angezeigt wird (was auch schon ärgerlich ist) oder ob der Akku einen Knacks hat. Vielleicht sollte ich mal die absolute Laufzeit des Akkus unter bestimmten Voraussetzungen testen. Wie sollte ich da vorgehen?
     
  17. Alhifi, 24.02.2012 #17
    Alhifi

    Alhifi Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    22
    Registriert seit:
    01.02.2012
    Schau mal hier im Forum unter "Batterielaufzeit testen" nach, vielleicht kannst du sowas mit deinem MediaPad mal nachvollziehen, da gibt es auch ein paar Rückmeldungen bez. der Laufzeit.

    Irgendwo speichert imho Android auch die Batteriemessungen ab und bildet daraus die Anzeige, vielleicht kann man diesen Art Cache an Informationen einfach mal zurücksetzen ... kann's dir nicht sagen, wo, habe aktuell kein MediaPad bzw. Android-Gerät mit 3.2 mehr.

    Ciaoi
    Alhifi
     
  18. SamsunGalaxy s2, 24.02.2012 #18
    SamsunGalaxy s2

    SamsunGalaxy s2 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2012
    Wie kann man hier Fragen stellen? Ich bin neu hier. Bitte antworten, weil ich riesen Problem habe.
     
  19. webtoro, 24.02.2012 #19
    webtoro

    webtoro Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    7
    Registriert seit:
    05.02.2012
    hallo SamsungGalaxy einfach auf neues Thema Button Frage stellen un losgeht es.
     
    SamsunGalaxy s2 bedankt sich.
  20. Lumpy, 24.02.2012 #20
    Lumpy

    Lumpy Android-Experte

    Beiträge:
    528
    Erhaltene Danke:
    225
    Registriert seit:
    27.11.2011
    Tablet:
    LG G Pad 8.3
    Dieser Mythos hält sich hartnäckig, aber eine Entwicklerin bei Google hat selbst bestätigt, dass das löschen dieser Information nichts bringt. ;)
     

Diese Seite empfehlen