Akku Problem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von elbronco, 24.07.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. elbronco, 24.07.2011 #1
    elbronco

    elbronco Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    24.07.2011
    Hallo Forum,

    mein erster post hier hab ein kleines Problem undzwar hab ich mir mein SGS mit Darky geflasht und auch alles nach Anleitung gemacht und anscheinend richtig bis auf mein Akku, seit dem flash ist es so das es bei 97% aufhört zu laden und meldet das es voll ist.
    Muss es dann kurz vom kabel nehemen damit es weiter läd, hat es die 100 erreicht hört es auf zu laden und saugt den akku wieder leer trotz das es noch an der tanke angeschlossen ist.
    ich hoffe ihr versteht mein problem :) ... würde es am liebsten wieder auf den ganz originalen zustand zurück setzen also FW 2.2.2 (glaub ich) aber wie genau geht das? bin der total meganoob was das android thema, die Darky anleitung war gut verständlcih aber anscheinend hab ich doch was falsch gemacht und ich hoffe ihr macht mich nich zu sehr fertig ^^.

    gruß´und danke für Tipps im Vorraus
     
  2. ultrium, 24.07.2011 #2
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Dies ist der bekannte "Android OS bug" . Dazu gibt es bereits eine langen Thread mit Lösungen. Aktuell ist die 2.3.3, Du kannst aber auch 2.2.1 flashen ( mit ODIN ). Am Besten Du liest Dir mal die FAQ durch
     
  3. c_w, 24.07.2011 #3
    c_w

    c_w Android-Experte

    Beiträge:
    883
    Erhaltene Danke:
    150
    Registriert seit:
    16.12.2010
  4. frank_m, 24.07.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Nein, das ist NICHT der Android OS Bug! Bitte erzählt doch nicht so einen Unfug!
    Das Verhalten ist normal ab GB, und der Grund ist folgender:
    Warum die Akku-Anzeige von Smartphones lügt -- und warum das gut ist | androidnews

    Das ist ein Bug, aber auch NICHT der Android OS Bug. Der ist relativ einfach zu umgehen, wenn man das SGS rechtzeitig vom Netz nimmt oder es im ausgeschalteten Zustand lädt.

    Ich würde nur deshalb keinesfalls auf Froyo zurückgehen. Da sind die Froyo Nachteile insgesamt doch deutlich größer.
     
  5. elbronco, 24.07.2011 #5
    elbronco

    elbronco Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    24.07.2011
    ok danke denke ich will wieder auf eine offizielle firmware zurück und dann von da aus nochma von vorne anfangen wenn überhaupt.
     
  6. frank_m, 24.07.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Auf die offizielle kannst du ja jederzeit zurück, das ist aber mittlerweile die 2.3.3, und die hat auch die beiden Probleme, die du beschrieben hast.
     
  7. presseonkel, 24.07.2011 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    ich mache mal zu hier,
    weitere Fragen bitte in den entsprechenden Threads posten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen