1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. squarenix, 24.11.2010 #1
    squarenix

    squarenix Threadstarter Neuer Benutzer

    Hab nen LG 500 handy ist 5 tage alt "base vertrag"

    hab das gefühl das ding verliert ziemlich schnell saft..es war bei 21 % paar optionen gemacht nun bei 18

    "akkuverbraucher"
    handy standby 50 %
    android system 27
    Display 14
    Wlan 9
    Android OS 2
    mediaserver 2

    mehr gibts nicht..ist da alles in ordnung??
     
    Zuletzt bearbeitet: 24.11.2010
  2. squarenix, 24.11.2010 #2
    squarenix

    squarenix Threadstarter Neuer Benutzer

    lol

    das handy lag jetzt einfach da 1 std halt standby denk ich bildschirm shwarzen knop tippen freisperren..

    3 % akku weg im standby?

    gibt es irgendwelche tools mit denen ich ne diagnose machen könnte und die ergebnisse euch zeigen könnte?
     
  3. Kev, 24.11.2010 #3
    Kev

    Kev Android-Ikone

    @squarenix Kannst Du bitte den Titel abändern und auch darauf achten, daß Doppelposts nicht gern gesehen werden. Dafür gibt es den Ändern-Button. Danke :)
     
  4. squarenix, 25.11.2010 #4
    squarenix

    squarenix Threadstarter Neuer Benutzer

    jo sorry..leider kann ich meinen eigenen post nicht löschen
     
  5. s!Le, 25.11.2010 #5
    s!Le

    s!Le Android-Guru

    Schau dich mal im LG Bereich um. Vielleicht wird dein Gerät nicht richtig in den Standby geschickt. Da 50 schon etwas zu hoch ist, finde ich.

    Evtl. ist ne App daran schuld, oder das Gerät hat einen Bug.

    Gruß
     
  6. balkes, 26.11.2010 #6
    balkes

    balkes Neuer Benutzer

    3g ausschlaten und auf 2g umschtellen wenn nicht nötig, macht einen großen unterschied beim akku dauer
     
  7. squarenix, 26.11.2010 #7
    squarenix

    squarenix Threadstarter Neuer Benutzer

    was heisst dieses 3g 2g? h etc?

    das frag ich mich die ganze zeit und wo kann ich das einstellen?

    und was für negatives hab ich wenn ich von 3 auf 2 g gehe?
     
  8. funkedelic, 26.11.2010 #8
    funkedelic

    funkedelic Fortgeschrittenes Mitglied

    H ist HSDPA/HSUPA Schnellstes Mobiles Internet auf den Phone bis zu 14mbit
    3G ist UMTS ohne HSDPA aussreuchend zum surfen glaub max 2mbit
    2G ist GPRS/EDGE und ist Sau lahm mit EDGE max ~170kbits GPRS nur ~56

    H und 3G ziehen am meisten Strom

    fehler könnten sein ist noch früh ;)
     
  9. squarenix, 26.11.2010 #9
    squarenix

    squarenix Threadstarter Neuer Benutzer

    hab ne internet flat hab 200mb pro monat dann wirds gedrosselt

    wäre es nicht ratsammer mit nem speed von 170 oder so zu surfen anstatt mit fullspeed? oder ist das eig egal?

    und wie stell ich das nun ein?
     
  10. s!Le, 26.11.2010 #10
    s!Le

    s!Le Android-Guru

    Einstellungen - Drahtlos & Netzwerk - Mobile Netzwerke - Nur 2G Netzwerke (haken setzen für nur 2G - kein haken für 2G/3G)
     
  11. geminga, 26.11.2010 #11
    geminga

    geminga Android-Lexikon

    Das ist das Problem. Warte einfach zwei Wochen ab, und nach ein paar Ladezyklen sollte sich das von alleine lösen.
     
  12. presseonkel, 26.11.2010 #12
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. akkuverbrauch hoch mobiles internet

    ,
  2. z1 compact akkuverbrauch sehr hoch