1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Allgemeines Kernel Problem

Dieses Thema im Forum "Custom-Kernel für Samsung Galaxy S Plus" wurde erstellt von DeLuXxE51, 30.03.2012.

  1. DeLuXxE51, 30.03.2012 #1
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    Hey Leute,

    bin neu hier und hab auch sehr gesucht um mein problem zu lösen aber irgendwie find ich da nichts.. weder hier noch im xda forum :/

    hab stock rom KQ7 deodexed mit cwm 1.2 drauf..

    also mein problem ist egal welches kernel ich drauf ziehen will es passiert nichts nach dem reboot..

    also ich versuchs so wie es im xda forum beschrieben ist:
    Install instructions:

    1. If you don't have CWM (FeaMod Recovery) install this first. If you never heard of that learn all about it here:
    http://forum.xda-developers.com/show....php?t=1331164
    2. Now make a complete nandroid backup of your phone with CWM
    3. Download the attached CWM zip package
    4. Copy it to your internal sdcard
    5. In CWM choose "install zip from sdcard", then "choose zip from internal sdcard"
    6. Select the downloaded file "GT-I9001_SkyHigh_kernel_V1.4_CWM_signed.zip"
    7. Confirm install with "Yes"
    8. Wait till you see the message "Reboot to use SkyHigh kernel V1.4 !"
    9. Do so like the message says.

    10. On first boot this will take a while, you will see the Samsung logo and then a black screen for at least 2 minutes up to 5 minutes. Hang on, don't touch anything and don't switch the phone off or pull the battery. This would most probably break your ROM !

    11. Many files and databases were optimized on first boot but eventually you will see the lock screen or PIN dialog. Then you are all set and beginning with the next boot this will be much faster, promised [​IMG]


    auch wenn ich 10 Minuten warte da passiert nie was...

    also es erscheint das Samsung Logo und danach kommt nichts mehr auch wie gesagt wenn ich 10 minuten warte ohne etwas am handy zu machen..

    versucht hab ich SkyHigh v1.4 und Vitaly

    Könnt ihr mir da weiterhelfen?

    danke :)

    edit:
    nandroid back up dies das hab ich natürlich alles gemacht und könnte es auch zurück flashen über cwm aber ich krieg diese sch* kernel nich drauf :/

    edit2:
    hab mein handy paar mal neugestartet und hab im benchmark knapp 3900 punkte ich glaub jetzt hats doch funktioniert oder?
     
    Zuletzt bearbeitet: 30.03.2012
  2. hjkl1234, 30.03.2012 #2
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Leuchten die beiden "Lampen" unten wenn du draufdrückst? Ich hatte auch Cynob und hatte mir Skyhigh draufgezogen, hatte das gleiche Problem. Entweder du holst dir den Original Kernel oder du tust dein System Wiederherstellen "Hoffe du hast vorher ein Backup gemacht" ;)
     
  3. DeLuXxE51, 30.03.2012 #3
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    davor immer schon aber dieses mal nicht es scheint funktioniert zu haben :)
    davor hat ich max 3600 beim benchmark jetz hab ich knapp 3800-3900 :))
    also irgendwie hats geklappt weil ich es ca 3x neugestart hab :D komisch aber es hat geklappt :D
     
    Zuletzt bearbeitet: 30.03.2012
  4. hjkl1234, 31.03.2012 #4
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Naja ist halt manchmal Glück ;-)
     
  5. DeLuXxE51, 31.03.2012 #5
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    meinst du im benchmark? das definitiv nicht weil ich noch nie so viel hatte und jetzt hab ich durchgehen mindestens 3800 davor ALLER höchstens 3700 sonst durchgehend 3500-3600 :)
     
  6. hjkl1234, 31.03.2012 #6
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    ne ich meinte eigentlich das Booten :D Weil ich sitze grad auch dran :/
     
  7. DeLuXxE51, 31.03.2012 #7
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    achso :D nadann viel glück ;)
     
  8. DeLuXxE51, 31.03.2012 #8
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    edit:
    also mir ist grad aufgefallen, dass es nur funktioniert hat, weil ich mir cwm 1.2 über odin geflasht hab ... also es geht immer noch nicht wie du schon sagst es kommt ein samsung logo und die tasten unten blinken danach passiert NICHTS -.- hat keiner eine lösung?
     
  9. puRe1887, 31.03.2012 #9
    puRe1887

    puRe1887 Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    4
    Registriert seit:
    04.03.2012
    Ja es gibt eine Lösung mach erst dein Handy ganz neu nix drauf etc dann flashe es über odin mit einer custom rom in der cmw enthalten ist dann den Kernel raufpacken hab den cymod drauf gepackt und dann danach den Kernel lief perfekt!

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  10. hjkl1234, 31.03.2012 #10
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Naja wenn die Lampen unten Leuchten solltest du warten hatte gestern das gleiche Problem. Wenn sie ausgehen dann gehts nicht ;) Ausser du wartesz länger als 10 Minuten dann stimmt wirklich was nicht :-D
     
  11. DeLuXxE51, 31.03.2012 #11
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    die lampen blinken nur kurz auf und auch nach 10 minuten warten passiert nichts :/
     
  12. hjkl1234, 31.03.2012 #12
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Wenn die Lampen nicht leuchten obwohl du draufgedrückt hast hat sich das Handy ausgeschaltet ;)
     
  13. DeLuXxE51, 31.03.2012 #13
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    hmm dann probier ich es mal mit nem custom rum welches empfiehlt ihr mir?
     
  14. hjkl1234, 31.03.2012 #14
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Ganz klar Cymod ;) Aber vorsicht ab der 05-3 Wird ein full Wipe durchgeführt also 05-2 flashen und dann die update zip übern cwm flashen :)
     
    DeLuXxE51 bedankt sich.
  15. DeLuXxE51, 31.03.2012 #15
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    ok probier ich gleich mal aus :) und welches kernel?
     
  16. hjkl1234, 31.03.2012 #16
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Kein kenel, da ist feamod dabei und ein anderes solltest du da auch nicht draufmachen sonst hast du wieder das selbe Problem wie vorher ;) p.s. Ich hau mich dann erstmal hin und helf dir dann Morgen weiter ;)
     
    DeLuXxE51 bedankt sich.
  17. DeLuXxE51, 31.03.2012 #17
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    jo gute nacht und danke ;)
     
  18. klonetra, 02.04.2012 #18
    klonetra

    klonetra Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    22
    Registriert seit:
    08.02.2012
    Tablet:
    Samsung Galaxy Tab 2
    Hallo,
    ich würde dir auch den CyMod empfehlen, ist wirklich die beste hier (meine Meinung)!!!
    Nun warum ich mich hier einklinke, ich versuche auch schon die ganze Zeit einen anderen Kernel zu flashen und habe ständig das gleiche Problem wie du!!! Egal welchen ich flashe (SkyHigh,Vitaly usw.)
    Ich habe es jetzt aufgegeben, weil ich schon sehr viele Methoden, dank der Leute hier im Forum, ausprobiert habe.
    Wenn du es geschafft hast, würde ich mich über eine kurze Info freuen :thumbup: !!!

    Edit: schau mal im Thema SkyHigh V1.4 rein, da wurden noch andere Methoden zum flashen gepostet, vielleicht klappt es ja bei dir??!!!
    Hier der Link: http://www.android-hilfe.de/root-ha...y-s-plus/217753-kernel-skyhigh-v1-4-a-12.html
    Achtung: wenn du es über den Terminal Emulator (am einfachsten) machst, musst du zum Schluss mmcblk0p8 statt die 13 eingeben, ist auch nachher so beschrieben!!!!!!
     
    Zuletzt bearbeitet: 02.04.2012
  19. hjkl1234, 02.04.2012 #19
    hjkl1234

    hjkl1234 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    23
    Registriert seit:
    26.12.2011
    Hmmmmm... Ich habe erst den Cranium kernel v7 1920 Mhz geflasht und dann den SkyHigh. Wo ich mein Handy Wiederhergestelt hatte und dann erst den SkyHigh geflash hatte, hatte ich auch das Problem ;) Also vieleicht erst den Cranium Kernel draufpielen ;)
     
  20. DeLuXxE51, 03.04.2012 #20
    DeLuXxE51

    DeLuXxE51 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    338
    Erhaltene Danke:
    33
    Registriert seit:
    30.03.2012
    Phone:
    LG G2
    also mit dem cranium kernel ging das bei mir gar nicht
     

Diese Seite empfehlen