1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Android 4.0.3 mit massiven Akku Problem

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von dape, 19.12.2011.

  1. dape, 19.12.2011 #1
    dape

    dape Threadstarter Gast

    So, ich hab mir gestern Android 4.0.3 auf mein Nexus S draufgespielt.
    Heute in der Arbeit bin ich um 10:00h bei nur noch 34% Akku. Was ist da denn los?

    Normal ist auch das Display der größte Akku fresser, aber das wurde jetzt abgelöst.

    Gibts Lösungen für das Problem?
     

    Anhänge:

  2. fresh24, 19.12.2011 #2
    fresh24

    fresh24 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    10.10.2011
    Geht mir ähnlich, habe über die Nacht im Flugmodus über 30% verloren - Schuld ist bei mir das "Android System".
     
  3. Chewy1, 19.12.2011 #3
    Chewy1

    Chewy1 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    kann ich nicht bestätigen, bei mir hat sich die Laufzeit nicht verkürzt, wenn dann geringfügig verbessert!
     
  4. SuperHans, 19.12.2011 #4
    SuperHans

    SuperHans Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    16
    Registriert seit:
    24.01.2011
    Sieht bei mir ähnlich aus:
    Platz 1:
    Android OS 37%
    Platz 2:
    Bildschirm mit 26%

    Bin bei 87% nach 2h52min

    Ob es sich tatsächlich schneller entlädt kann ich noch nicht sagen.
    Eventuell hat es damit zu tun, dass das Display im Automodus jetzt immer gefühlt dunkler ist, als vor dem Update und dadurch vom OS bei den Stromverbrauchern überholt wurde. Aber reine Vermutung.

    Mal weiter beobachten.
     
  5. rideboarder, 19.12.2011 #5
    rideboarder

    rideboarder Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    Hält bei mir ca gleich lange wie vorher. Also um die 2 Tage. Displayhelligkeit ist 2/3 aufgedreht bei mir.

    Bildschirm: 40%
    Android OS: 20%
    Wlan: 8%
    Standby: 8%
    Android System: 5%
     
    Zuletzt bearbeitet: 19.12.2011
  6. cha-cha, 19.12.2011 #6
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Ich hatte meines heute Nacht auch im Flugmodus, da hat es gerade mal 2 % verloren über Nacht, normal ist das also nicht bei dir. :ohmy:
     
  7. Firvin, 19.12.2011 #7
    Firvin

    Firvin Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    2
    Registriert seit:
    28.09.2011
    Phone:
    Nexus S
    Bei mir nach 3h55min Status 86% entlädt.

    Unter 2.3.6 hatte ich da gefühlt nur noch ca. 80%.

    Paar SMS und ca.5 kurze Telefonate, Handy hängt aber permanant am
    WLAN, Bluetooth eingeschaltet aber kein Gerät im peering derzeit.
     
  8. dape, 19.12.2011 #8
    dape

    dape Threadstarter Gast

    Das hört sich bei euch alles sehr gut an.
    In einem anderen Threat hab ich gelesen, dass ein wipe was bringen soll. Hab ich mal gemacht und werde morgen nach dem voll laden noch mal beobachten, wie es sich verhält.
     
  9. Costanza, 19.12.2011 #9
    Costanza

    Costanza Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    62
    Registriert seit:
    06.11.2009
    Phone:
    Nexus 6
    Wann lernen die Leute eigentlich mal diese beschissenen reißerischen Titel wegzulassen?

    Android 4.0.3 hat kein massives Akku Problem, das konnte man hier das ganze WE über nachlesen.

    Es gibt User mit Akkuproblemen - und dafür gibt es viele mögliche Gründe:

    1. Der User
    2. Die Apps
    3. Die Telefonkonfiguration
    4. Hardwaredefekte
    5. Fehler beim Update etc. etc. etc.

    Und um diese zu lösen müssen vom Fragesteller viel mehr Infos gegeben werden.
     
    ansorgj bedankt sich.
  10. rideboarder, 19.12.2011 #10
    rideboarder

    rideboarder Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    34
    Registriert seit:
    28.07.2010
    noch mal kurz: also vor der Verschlüsselung des Systems war der Verbrauch des Android OS noch größer (ca 7 Prozent höher). Keine Ahnung ob es einen Zusammenhang gibt.
     
  11. symphatico, 19.12.2011 #11
    symphatico

    symphatico Android-Lexikon

    Beiträge:
    930
    Erhaltene Danke:
    151
    Registriert seit:
    07.09.2011
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Sony Xperia Tablet Compact
    Schaut so aus als ob du ein Hardwareproblem
    hast weil der Akku von meinem Nexus S hält länger wie mit 2.3 oder dein Update wurde fehlerhaft installiert
    Gesendet mit der Android-Hilfe.de-App
     
  12. basti107, 19.12.2011 #12
    basti107

    basti107 Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2010
    Hatte vorher ein GalaxyS mit "Akkuproblemen" egal welche Firmware drauf war. Habs dann verkauft und das Nexus S gekauft.
    Akkulaufzeit im Standby ein Traum.
    Hab nichts gerooted oder sonst was manuell verändert sondern immer nur ein Update gemacht wenn google es mir angeboten hat.

    Jetzt hab ich zum 1. Mal ein manuelles Update gemacht und es hat auch alles funktioniert.
    Trotzdem ist der Akkuverbrauch wieder so schlecht wie beim alten GalaxyS damals. Könnte brechen ;)
     
  13. Kaeptn-G., 19.12.2011 #13
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Ich kann mich überhaupt nicht beklagen, ich hab ne Top standby akkulaufzeit, sowohl mit dem originalen ICS als auch mit den custom ICSs

    Gesendet mit der Android-Hilfe.de-App
     
  14. Hauke, 19.12.2011 #14
    Hauke

    Hauke Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    29.11.2009
    Nach 3,5 Stunden ist der Akku um 10% gesunken

    25% OS
    16% Standby
    16% WLAN
    13% Bildschirm(7 Minuten)
    11% Maps

    Hab morgens nur kurz Maps angeschmissen um die Verkehrslage zu eruieren, zwischendurch einmal Aktienkurse abgerufen und sonst lag das Telefon nur rum.
    2 Mailaccounts werden überprüft und da kamen vllt 10 Mails insgesamt rein.

    Aber das ist immerhin schon weniger, als er gestern verbraucht hat. Hoffe ich mal, dass es sich noch einpendelt.

    Vorm Update hat der Akku besser gehalten, muss also an der Software liegen.
    Wipen würde ich allerdings erst nach den Feiertagen, bis dahin hab ich sowieso immer Ladestationen um mich rum
     
  15. maaus, 19.12.2011 #15
    maaus

    maaus Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    04.07.2010
    Hat schon jemand Erfahung ob ein Wipe hier abhilfe schafft, bzw. was genau am OS so viel Saft zieht?
     
  16. basti107, 19.12.2011 #16
    basti107

    basti107 Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2010
    Jetzt steht der Akku im Standby schon seit 1 Std bei 62%
    Hab den neuen Taskmanager benutzt um alles zu killen.
    Melde mich dann in ein paar Tagen nochmal wie der Standbyverbrauch über Nacht ist.
     
  17. 2stein, 19.12.2011 #17
    2stein

    2stein Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2011
    Also bei mir ist das auch so, dass das Android OS die Verbrauchsstatistik deutlich anführt seit dem Update auf 4.0.3...

    Kann das sein, dass das OS erstmal den Akku "kennenlernen" muss? :confused2:
    Ich meine nämlich, das wäre die ersten 2-3 Akkuladungen nach dem Update auf 2.3.6 auch so gewesen, und dann wurde es wieder normal.
     
  18. Scorp84, 19.12.2011 #18
    Scorp84

    Scorp84 Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    25
    Registriert seit:
    26.03.2010
    Phone:
    OnePlus X
    Wearable:
    Pebble Time
    Bei mir zieht der Android OS Prozess auch über 30%. Hat wipe bei euch geholfen?

    Gesendet von meinem Nexus S mit Tapatalk
     
  19. skrogmann, 19.12.2011 #19
    skrogmann

    skrogmann Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    16
    Registriert seit:
    16.01.2010
    Phone:
    Nexus 5
    Ich habe gestern einen Wipe des Systems und auch des USB-Speichers, gemacht und alles neu eingerichtet. Seit dem ist der Akkuverbrauch wieder normal. Nach 6 Std. bei 71% und viel herumgespielt.
    Hatte davor auch einen rasanten Energieverbrauch. Ich glaube bei dem Sprung von GB zu ICS hat er sich bei mir ein bisschen verhaspelt.

    Wie sagt man so schön, alles neue macht der Mai...:flapper:
     
  20. sybase, 19.12.2011 #20
    sybase

    sybase Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    20
    Registriert seit:
    09.05.2011
    Phone:
    Nexus 5
    bei mir hat er nach 5 stunden nur noch 40% batterie.. android os ist bei 33%
     

Diese Seite empfehlen