1. Evolutio, 29.12.2011 #1
    Evolutio

    Evolutio Threadstarter Fortgeschrittenes Mitglied

    Hey,
    Der Android Emulator funktioniert bei mir nicht :(
    Es kommt immer:
    Code:
    PANIC: Could not open: C:\Users\Lars\.android/avd/Andriod-2.3..ini
    Habe unter C:\ Android-sdk installiert,
    Eclipse unter D:\eclipse
    und java jdk 6

    Aber irgendwie sagt de rmir, das die Android2.3.3.ini nicht gibt :(
     
  2. funcoder, 30.12.2011 #2
    funcoder

    funcoder Erfahrener Benutzer

    Der Fehler deutet eigentlich darauf hin, dass der von dir erstellte Emulator mit der Bezeichnung "Andriod-2.3." die der dazugehörigen ini-Datei die genauso wie dein Emulator heißt nicht finden bzw. öffnen kann.
    Eventuell liegt es am doppelten Punkt vor der Dateibezeichnung.
    Idealerweise nochmal einen neuen Android Emulator erstellen dessen Bezeichnung nicht auf einen "." endet.

    Existiert die Datei überhaupst in dem Verzeichnis?

    Wie versuchst du den Emulator zu starten, über die Konsole oder über das Eclipse Plugin?
     
  3. Evolutio, 30.12.2011 #3
    Evolutio

    Evolutio Threadstarter Fortgeschrittenes Mitglied

    Über Eclipse Plugin.
    eigl habe ich den Emulator den namen Android-2.3.3 gegeben :)

    ich ahbe nichtmal einen .Android ordner in C:\Users\Lars\
     
  4. snowman2, 30.12.2011 #4
    snowman2

    snowman2 Erfahrener Benutzer

    Der Punkt vor Android könnte darauf hindeuten, dass es ein versteckter Ordner ist. Also einfach mal freigeben, dass auch die versteckten Dateien angezeigt werden. Was mich noch wundert, nach .android werden Slashs verwendet davor Backslashs. Es währe aber auch möglich, dass dies in diesem Zusammenhang normal ist.
     
    Zuletzt bearbeitet: 30.12.2011
  5. Evolutio, 30.12.2011 #5
    Evolutio

    Evolutio Threadstarter Fortgeschrittenes Mitglied

    Snowman, habe immer verstecke Ordner anzeigen an :)
    Aber dennoch ist der nicht da :(