1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Logital, 25.02.2010 #1
    Logital

    Logital Threadstarter Erfahrener Benutzer

    Hallo,

    ich habe ein G1 Handy und eine Googlemailadresse. Sonst klappt alles mit Google Mail, Nachrichten kommen fast auf die Sekunde im Handy an, nur das versenden klappt fast nie: Die Mail liegt stundenlang oder tagelang, je nachdem wann ich es merke, im Postausgang mit dem Hinweis "Sendevorgang läuft".
    Andere Apps wie "E-mail" und "K9" schaffen es die Mails zu versenden.
    Nur nutze ich nur Google Mail, denn nur dort lässt sich Spam melden, nur dort kann man mit Labels umgehen. K9 sendet wie gesagt,protokolliert allerdings auch ständig Fehler, nämlich: "Push error: SELECT "K9mail-errors"; response: #10# [no, Unknown, Mailbox; K9mail-errors, [Failure]]"

    Vielleicht hilft der Hinweis ja.
     
  2. Ralle, 25.02.2010 #2
    Ralle

    Ralle Fortgeschrittenes Mitglied

    Logital bedankt sich.
  3. Logital, 25.02.2010 #3
    Logital

    Logital Threadstarter Erfahrener Benutzer

    Danke für den Hinweis auf das Thema. Ich hatte vorher auch die Suche genutzt und das leider nicht gefunden. Mal sehen ob der Hinweis aus dem Thema funktioniert.
     
  4. Ralle, 25.02.2010 #4
    Ralle

    Ralle Fortgeschrittenes Mitglied

    Ist ja kein Thema!
    Bei mir hat er funktioniert, da ich auch schon einmal das gleiche Problem hatte.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android gmail sendevorgang läuft

    ,
  2. k9 mail sendet keine google mails