1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Apps im Market downloaden nicht warum?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von selcuk, 06.03.2010.

  1. selcuk, 06.03.2010 #1
    selcuk

    selcuk Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    23
    Registriert seit:
    14.12.2009
    hi,

    sry wenn schon ein Thema dazu gibt aber ich habe kein nerv mir alles durch zulesen.

    Mein Problem:
    Apps im Market werden nicht runtergeladen.
    Es steht "Download wird gestartet...." und so bleibt es die ganze Zeit.

    Internet habe ich über W-Lan und Surfen kann ich über Browser normal.

    Warum Lädt es den die Apps nicht runter?

    Danke für die Antworten
     
  2. SinTo, 06.03.2010 #2
    SinTo

    SinTo Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    10
    Registriert seit:
    17.02.2010
    Passiert ab und an.. Versuch mal einen Reboot. Dürfte aber auch so gehen wenn du den Download abbrichst und nochmal startest. Übers Netz dürfte es problemlos funktionieren.
     
    Zuletzt bearbeitet: 06.03.2010
  3. selcuk, 06.03.2010 #3
    selcuk

    selcuk Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    23
    Registriert seit:
    14.12.2009
    Emm also hab Stein neu gestartet und Download abgebrochen und gestartet aber es hilft nix. So geht das schon seit 1 woche.

    Kann es vielleicht daranliegen das ich bei Neustart von Stein die Fehlermeldung bekomme? com.google.process.gapps und dann muss ich es schliesen!
     
  4. selcuk, 06.03.2010 #4
    selcuk

    selcuk Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    23
    Registriert seit:
    14.12.2009
    Hab es gelöst...
    Ist bisschen komisch da es irgendwie am Stein liegt.
    Ich bin im system alle apps durch gegangen also einfach geklickt und geschaut halt und bei allen stand möchten sie die app ersetzten, nur bei gltakservice.akp stand installieren. Natürlich hab ich installiert und es funktioniert.

    Komisch aber das im system die app vorhanden ist aber nicht installiert.. und jetzt kommt auch die fehlermeldung com.google.process.gapps nicht mehr...
     
  5. Gonz, 06.03.2010 #5
    Gonz

    Gonz Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    das deckt sich ja auch mit dem Tip, das man einfach mal GoogleTalk starten soll wenn der Download im Market hängt
     
  6. KisteBier, 06.03.2010 #6
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    ich hab talk.apk rausgekickt und meine downloads gehen dennoch.. über wlan gibt´s manchmal probleme, weshalb auch immer, aber per netz geht´s jederzeit.

    sry, aber wozu is ein forum denn da? um wissen zu sammeln und in dieser form zur verfügung zu stellen.
    aber nicht, um x mal dieselben fragen zu stellen. und schon gleich gar nicht, weil einer keinen bock hat, sich einzulesen!!
     
    Zuletzt bearbeitet: 06.03.2010
  7. beachrocker, 06.03.2010 #7
    beachrocker

    beachrocker Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    14
    Registriert seit:
    17.02.2010
    Phone:
    Lumia 1520
    hab auch manchmal das Problem im Wlan,einfach kurz wlan aus am stein 10sek warten,wieder an und bum der download startet nach paar sekunden...
     
  8. Gonz, 07.03.2010 #8
    Gonz

    Gonz Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    also ich kenne das auch über WLan. Irgendwann funktioniert das schon, hab da auch schonmal ne halbe Stunde oder länger drauf gewartet.
     
  9. derMani, 08.03.2010 #9
    derMani

    derMani Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2010
    Das passiert bei mir auch öfters, es hilft dann einmal WLAN aus und wieder anzumachen...

    Kommt mir wie ein Bug vor...
     
  10. luu23, 13.06.2011 #10
    luu23

    luu23 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    also ich hab jetzt alle tips ausprobiert aber es hat keinen sinn.
    es funktioniert bei mir einfach nicht.
    ich weiß net was ich machen soll.
    brauche schnell hilfe!
     
  11. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
  12. luu23, 13.06.2011 #12
    luu23

    luu23 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    ich hab alles auf werkzustand da ich das handy gestern erst bekommen habe und wollte apndroid runterladen damit ich die ständige internetverbindung blokieren kann.
    also hab ich mich mit meinem wlan eingeloggt und mich im market registriert. danach wollte ich das herunterladen und es ging nicht. dann hab ich angefangen zu probieren mit wlan auszumachen handy neustarten o.ä. und habe gerade auch mal den cache gelöscht. aber es hilft nix, es kommt immer noch die ganze zeit. "download wird gestartet"
     
  13. Lindula, 13.06.2011 #13
    Lindula

    Lindula Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    20
    Registriert seit:
    28.05.2010
    Ich hab das ganz selten auch schonmal,probier mal,den Download im Market abzubrechen und direkt wieder zu starten,hat bei mir meistens geklappt...

    Greetz,

    Lindula
     
  14. luu23, 13.06.2011 #14
    luu23

    luu23 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    ne keine chance.
    schon alles probiert ;)
     
  15. christian7301, 14.06.2011 #15
    christian7301

    christian7301 Android-Lexikon

    Beiträge:
    1,810
    Erhaltene Danke:
    207
    Registriert seit:
    16.03.2011
    Mach ein Nandroid-Backup von deinem System, dann mach einen Factory-Reset, fahre das Ding hoch und steig in den Market ein, aber ohne die ganzen Apps wieder runterzuladen (da jetzt die Downloads funktionieren sollten) Wenn du ab 2.2.1 verwendest, dann geh vorher noch unter Datenschutz rein und gib die Haken für die ganzen Sicherheitsspeicherungen weg.
    Dann wieder System runterfahren und dein Nandroid-Backup reinspielen. Dann sollte alles wieder funktionieren.
    Bei mir war der Fehler als ich von 2.2.1 wieder auf 2.1 zurück gekehrt bin. Da hat auch kein Download im Market funktioniert, bis ich die obige Prozedur durchgeführt habe
    Ich glaub weil die Systemspeicherung bei Google nach dem Wechsel auf 2.1 nicht mehr zusammengepasst hat.
    So habe die Systemspeicherung bei Google gelöscht und es lief dann auch wieder mit dem "neuen System".
     
  16. Starworx, 14.06.2011 #16
    Starworx

    Starworx Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    01.12.2009
    Hat bei mir leider nicht geholfen. Aber: Der Tipp aus dem anderen Thread (kann die mal jemand mergen ;-)) war Gold wert.
    Auf meiner SD-Karte waren 1,1 GB frei, hab jetzt etwas davon gelöscht, sodass jetzt 2 GB frei sind. Ergebnis: Downloads gehen wieder!

    Root, CustomROM: neueste Cyanogen mod v6
     

Diese Seite empfehlen