1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

atrix immer langsamer

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von Laithy, 18.12.2011.

  1. Laithy, 18.12.2011 #1
    Laithy

    Laithy Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    Moin,
    ich habe mein atrix auf gingerbread aufgerüstet, aber es bringt nix.
    teilweise dauert es rund 10 - 20 sekunden bis sich eine app öffnet, wie z.B. Kalender.
    Der Arbeitsspeicher liegt dann nur noch bei ca. 140 mb.
    Alles andere wird schon von apps im hintergrund genutzt. Über advanced task manager schließe ich ab und an alles, aber das kann ja keine Lösung sein.

    Gibt es eine Lösung?

    Danke schon mal

    Laithy
     
  2. christian7301, 18.12.2011 #2
    christian7301

    christian7301 Android-Lexikon

    Beiträge:
    1,810
    Erhaltene Danke:
    207
    Registriert seit:
    16.03.2011
    Ich würde einmal auf Werkseinstellungen zurücksetzen.

    Aber irgendwann mal geht jedes System in die Knie.;-)

    Mit Auto Memory Manager kannst aber auch die RAM thresholds erhöhen.
    So werden die Programme im Hintergrund früher geschlossen und es bleibt mehr RAM frei.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 18.12.2011
  3. hgN1337, 18.12.2011 #3
    hgN1337

    hgN1337 Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    46
    Registriert seit:
    19.10.2011
    hab mal gehört das Android sehr empfindlich reagiert, wenn man zu viele Nachrichten im Speicher hat, obs stimmt weiß ich nicht aber ein Versuch ist es wohl mal wert :)
     
  4. Baumann, 19.12.2011 #4
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
    Glaube ich nicht, ich kam mal auf knapp 8000. Also bis 8000 lief es auf jedenfall gut ;)
    Hast du dein Atrix einfach mal neugestartet?
     
  5. Laithy, 19.12.2011 #5
    Laithy

    Laithy Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    Moin,

    erstmal DANKE für die vielen Tips.

    Ich habe das Handy mehrmals neu gestartet. Der Arbeitsspeicher geht dann hoch auf 253, es läuft und etwas später runter auf 143, es läuft nicht mehr.
    Das geht schon damit los das der Fingerprint fast 10 sek. dauert.

    Ich habe jetzt mal den Memory Manager installiert -mal schauen. Immo geht es gut.
    Mit dem Lapdock läuft es auch passabel.

    btw: ist schon jemand über die schlechte Tastatur am Lapdock gestolpert? Die Leertaste geht nur wenn man sie genau in der Mitte trifft und der Cursor springt manchmal zurück..

    Grüße

    Laithy
     
  6. Melkor, 19.12.2011 #6
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,605
    Erhaltene Danke:
    3,900
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    ICh würde behaupten, du hast den RAM bug, bei dem zu wenig RAM freigegeben wird.
    Ich hab nach einem Neustart 541MB frei!

    => hast du gemoddet/unlocked?
     
  7. Baumann, 19.12.2011 #7
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
  8. Laithy, 19.12.2011 #8
    Laithy

    Laithy Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    Hi,
    das Atrix ist nicht gemoddet oder unlocked.
    Das RootTool funzt nicht, hab ich gestern probiert...
    Also quasi wie aus dem Werk...
     
  9. Melkor, 19.12.2011 #9
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,605
    Erhaltene Danke:
    3,900
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    @laithy
    Lad dir mal das Tool, welches Baumann empfohlen hat, runter und poste die Ergebnisse unter "RAM"
     
  10. Laithy, 19.12.2011 #10
    Laithy

    Laithy Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    Moin,

    hier die Daten:

    Android System Info
    Memory
    Download Cach max 620mB / Free 604 MB
    data max 1,94 GB / free 1,13 GB
    External Storage max 10,71 GB / free 6,88 GB
    total RAM 817 MB
    free RAM 268 MB
    Threshold RAM 46 MB


    Gruß

    Laithy
     
  11. Baumann, 19.12.2011 #11
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
    Die Werte sind auf jedenfall okay, Ram Bug hast du nicht. Dann bleibt wohl nur noch Factory Reset. Vorher persönliche Einstellungen und Apps sichern!
     
    Laithy bedankt sich.
  12. Laithy, 19.12.2011 #12
    Laithy

    Laithy Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2010
    na super...

    Danke für die Hilfe. Werd es mal mit einem Reset versuchen - über Weihnachten wenn ich das gute Stück nicht brauche.. :)

    Darauf jetzt erstmal n Bier - von Baumann natürlich... :flapper:
     
  13. Baumann, 19.12.2011 #13
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
    Berichte dann, ob es was geholfen hat. Ich hol mir dann auch mal Geschwind nen Drink ;)
     
  14. Master_of_Rolex, 20.12.2011 #14
    Master_of_Rolex

    Master_of_Rolex Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    9
    Registriert seit:
    17.04.2011
    Blöde Frage: Unter Factory-Reset versteht ihr einen Hardware-Reset oder bei "Einstellungen --> Datenschutz (oder so) --> auf Werkszustand zurücksetzen"?
     
  15. christian7301, 20.12.2011 #15
    christian7301

    christian7301 Android-Lexikon

    Beiträge:
    1,810
    Erhaltene Danke:
    207
    Registriert seit:
    16.03.2011
    Das ist eh alles das Selbe...
     
  16. Melkor, 20.12.2011 #16
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,605
    Erhaltene Danke:
    3,900
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Genau
     
  17. Master_of_Rolex, 20.12.2011 #17
    Master_of_Rolex

    Master_of_Rolex Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    9
    Registriert seit:
    17.04.2011
    Habs blöd formuliert.

    Ist mit Factory-Reset ein Hardware-Reset durch Knöpfchen drücken oder ein Software-Reset, wie oben beschrieben, gemeint?

    Oder ist es wirklich das selbe, wie christian schon gesagt hat?!
     
  18. Melkor, 20.12.2011 #18
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,605
    Erhaltene Danke:
    3,900
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Sowohl als auch.
     
  19. Ghorn, 20.12.2011 #19
    Ghorn

    Ghorn Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    mal ne blöde frage wieviel ram sollte das atrix haben? wollte es mir eigendlich die tage bestellen und bei denn angeboten steht 1024 hier bei der einen sysinfo kommt nur 817 raus oder verwechsel ich gerade etwas?
     
  20. Baumann, 20.12.2011 #20
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
    Das passt schon alles. Den rstlichen Ram schnappt sich der Tegra 2 für die Grafikgeschichte ;)
     

Diese Seite empfehlen