1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Backups umbenannt - jetzt MD5 Fehler

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von BlutAxt74, 30.12.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BlutAxt74, 30.12.2011 #1
    BlutAxt74

    BlutAxt74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    8
    Registriert seit:
    03.11.2011
    Hi,
    ich hatte über das Recovery Menü ein paar Backups von meinen Hansi gemacht.
    originales Android, CWM7.1, CWM7.2 und FB10

    Um nicht zu verwechseln welches welches ist habe ich die Datums angaben umbenannt in CWM7.1 etc

    Jetzt bekomme ich eine MD5 Fehler wenn ich die Wiederherstellen will :scared:

    Da ich nicht mehr weiß, wie die Ordner Namen vorher waren, kann ich sie nicht einfach zurück umbenennen.

    Kann ich die Backups irgendwie noch retten oder sind die futsch?
     
  2. king999, 30.12.2011 #2
    king999

    king999 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    5
    Registriert seit:
    05.10.2011
    Ja, die Backups sehen so aus: 2011-11-20.22.24.51 ändere den Namen wieder in diese Form und sie müssten wieder gehn.
     
  3. BlutAxt74, 30.12.2011 #3
    BlutAxt74

    BlutAxt74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    8
    Registriert seit:
    03.11.2011
    Ich weiß den originalen Namen nicht mehr.
    Macht das nicht was aus?
     
  4. Datenwolf, 30.12.2011 #4
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    Einfach ausprobieren.
     
  5. SHORTY-NR1, 30.12.2011 #5
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    52
    Registriert seit:
    30.08.2011
    Es wundert mich das es nicht gehen soll, weil es schon mal jemand hier geschrieben hat.
    Also ich benutze CWM 2.5.1.1-bekit-0.8 und habe einen Hanns-1653, und bei mir geht es.

    PS: Das Datum kriegst du vielleicht so raus, in dem du die Eigenschaften vom Ordner aufrufst und nach dem Erstellungsdatum guckst (wenn es nicht durch die Änderung wieder geändert wird!)
     
    Zuletzt bearbeitet: 30.12.2011
  6. 4dro1d, 30.12.2011 #6
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
  7. MegaDeath, 31.12.2011 #7
    MegaDeath

    MegaDeath Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    06.12.2011
    Ich hatte die auch immer umbenannt.
    Soweit ich schon feststellen durfte sollten sich keine Leerzeichen im Namen befinden.
    Kann natürlich auch an was anderem liegen, mein Backup funktionierte nach entfernen des Leerzeichen jedenfalls wieder.

    Je nach benutzter Tastatur wird das manchmal automatisch mit eingebaut.
    Hinter dem Namen kontrollieren ob sich dort ein Leerzeichen eingeschlichen hat, übersieht man leicht.
     
    Zuletzt bearbeitet: 31.12.2011
    BlutAxt74 bedankt sich.
  8. BlutAxt74, 31.12.2011 #8
    BlutAxt74

    BlutAxt74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    8
    Registriert seit:
    03.11.2011
    Prima, das versuch ich mal.

    danke.
     
  9. red-orb, 02.01.2012 #9
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Ich benenne meine Backups auch immer um ohne dass ich Probleme damit hatte.
    Man darf halt keine Leerzeichen verwenden ist ja kein Windows sondern Linux.
     
  10. MegaDeath, 02.01.2012 #10
    MegaDeath

    MegaDeath Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    06.12.2011
    Das kann dir auch mit Windows passieren, wenn keine Leerzeichen vorgesehen sind läuft die anfrage sozusagen ins leere :)
    Übergibt man unter Windows Dateinamen mit Leerzeichen an ein Commandline Programm sollte man diese in "Anführungs zeichen" setzen sonnst werden z.B. Teile des Dateinamen als Befehl interpretiert.
     
  11. red-orb, 02.01.2012 #11
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Ja stimmt an die Commandozeile hab ich nicht gedacht.
    Wo ich doch ziemlich viele Sachen über das cmd-Fenster mache.

    send from my SGA
     
  12. BlutAxt74, 03.01.2012 #12
    BlutAxt74

    BlutAxt74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    8
    Registriert seit:
    03.11.2011
    Ja ohne Leerstellen ging das wiederherstellen ohne probleme.

    Super danke
     
  13. Datenwolf, 03.01.2012 #13
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    na endlich Problem gelöst und zu das Ding!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen