1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bekomme KIES nicht runter...

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von P900, 04.08.2010.

  1. P900, 04.08.2010 #1
    P900

    P900 Threadstarter Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    26
    Registriert seit:
    07.11.2009
    Phone:
    LG G2
    Bekomme das nicht deinstalliert...bekomme immer diese Meldung...wer kann helfen...habe schon alles probiert.
     

    Anhänge:

  2. ninjafox, 04.08.2010 #2
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    ich hab ein ähnliches problem unter win7 x64... bei mir kommt am ende der installation immer irgend n gelaber von irgendwelchen transformationspfaden die nicht stimmen und die startmenüverknüpfungen funktionieren nicht und die deinstallation auch nicht.

    auf meinem netbook mit win7 x86 klappts....

    vermutlich muss man den dreck manuell löschen und dann mitm regcleaner die registry einträge löschen...
     
  3. P900, 04.08.2010 #3
    P900

    P900 Threadstarter Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    26
    Registriert seit:
    07.11.2009
    Phone:
    LG G2
    Habe auch Win 7 64bit...wie kann man es am einfachsten machen...habe auch versucht die neue Version so drüber zu installieren aber kommt dieselbe Meldung.
     
  4. presseonkel, 04.08.2010 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,544
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin, exakt dasselbe:
    Laptop, w7-64
    netbook, w7-32
    bei beiden klappt die Deinstallation problemlos, hab ich vorhin gemacht, weil ich das neue Kies aufgespielt habe. Evtl. einfach nochmal die Installation starten..
     
  5. presseonkel, 04.08.2010 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,544
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    als admin ausführen?
     
  6. P900, 04.08.2010 #6
    P900

    P900 Threadstarter Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    26
    Registriert seit:
    07.11.2009
    Phone:
    LG G2
    Benutzerkonto ist deaktiviert und auch als Admin ausgeführt...nix.

    Finde nicht mal den Pfad der angegeben wird...gibt es den überhaupt?
     
  7. presseonkel, 04.08.2010 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,544
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  8. einmaleins, 04.08.2010 #8
    einmaleins

    einmaleins Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    39
    Registriert seit:
    23.07.2010
    Hatte das Problem auch -> siehe http://www.android-hilfe.de/samsung-galaxy-s/36430-kies-deinstallieren.html

    Es gibt nun 2 Möglichkeiten:
    Entweder ihr löscht manuell die entsprechenden .msi Dateien im Windows\Installer und auch die ganze KIES-Geschichte im Programm-Ordner sowie alle Reg-Einträge (regedit, dann nach KIES suchen und alles entfernen) oder ihr benutzt die Systemwiederherstellung sofern ihr da ein brauchbares Backup habt.

    Letzteres ist die elegantere Lösung aber nicht immer praktikabel, Variante 1 geht auch (hab ich auch so gemacht) bedeutet aber mehr Aufwand.
     
  9. P900, 04.08.2010 #9
    P900

    P900 Threadstarter Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    26
    Registriert seit:
    07.11.2009
    Phone:
    LG G2
    Scheint aber nicht zu gehen egal wie...da hilft wahrscheinlich nur alles neu machen um es zu entfernen...man man.:mad:

    Das Verzeichnis existiert bei mir gar nicht unter WINDOWS.
     
  10. einmaleins, 04.08.2010 #10
    einmaleins

    einmaleins Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    39
    Registriert seit:
    23.07.2010
    Es existiert, entweder "ausgeblendete Ordner anzeigen" im Explorer ankreuzen oder direkt in die Adresszeile "C:\Windows\Installer" eintippen
     
  11. P900, 04.08.2010 #11
    P900

    P900 Threadstarter Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    26
    Registriert seit:
    07.11.2009
    Phone:
    LG G2
    Bei mir nicht...
     

    Anhänge:

  12. RifLeX, 17.11.2010 #12
    RifLeX

    RifLeX Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2010
    Ich hatte den selben Fehler, bei mir hat es gereicht die CD 1 einzulegen, dann hat er mich gefragt ob ich es deinstallieren möchte, ich natürlich auf ja geklickt und er hat es binnen 2 Minuten deinstalliert.
     
  13. GelbeAmeise, 10.01.2012 #13
    GelbeAmeise

    GelbeAmeise Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    4
    Registriert seit:
    31.01.2010
    Bei mir reichte es soeben unter /windows diesen verfluchten Ordner zu löschen.
     

Diese Seite empfehlen