Bevor ich es einschicke ...nochmal Hilfe.

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Depechem70, 14.01.2012.

  1. Depechem70, 14.01.2012 #1
    Depechem70

    Depechem70 Threadstarter Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    Hallo, ich denke ich habe es jetzt geschafft nach 1,5 jahren rumflasherei mein I9000 zu bricken.
    War auf MIUI, bin dann auf Osmonic ICS hatte da nur abstürze, wollte nen Stock Rom per Odin raufschieben. Dann im Odin ist er den hängen geblieben bei opening connection...musste die batterie rausnehmen.

    Jetzt komme ich zwar noch in den Download Modus, aber das gerät wird nicht mehr per USB erkannt. generell ist jetzt beim Einschalten das gelbe Ausrufezeichen da.

    Hat noch jemand nen Tipp bevor ich es einschicke?
    Achso kennt jemand ne Firma, die sowas repariert?
    Grüsse und danke!
     
  2. kryox, 14.01.2012 #2
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
  3. Depechem70, 14.01.2012 #3
    Depechem70

    Depechem70 Threadstarter Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    na ja das komische ist ja ich komme ohne Probleme in den Downloadmodus....aber der PC erkennt das Gerät nicht mal...
    Aber danke die Anleitung ist schon mal gut, muss mir halt den jig Adapter holen
     
  4. kryox, 14.01.2012 #4
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
    Hast mal einfach nen anderen usb port versucht?

    Sent from my GT-I9000 using Tapatalk
     
  5. Depechem70, 14.01.2012 #5
    Depechem70

    Depechem70 Threadstarter Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    na klar :) also mehrere USB ports, 2 PCs, also an der PC Seite dürfte es nicht liegen, Kies ist installiert und treiber auch...
     
  6. kryox, 14.01.2012 #6
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
    Dann probiers wirklich mal mit dem jig.
    Hast du beim odin flash mit pitfile + re-partition geflasht?

    Sent from my GT-I9000 using Tapatalk
     
    Zuletzt bearbeitet: 14.01.2012
  7. Depechem70, 14.01.2012 #7
    Depechem70

    Depechem70 Threadstarter Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    ach ja ich war gestern bisschen blöd als ich es flashen wollte ich denke ich hab irgend nen haken nicht gesetzt im Odin und die falsche pit genommen. Mit jig meinst du den USB Adapter? den man sich kaufen muss?
     
  8. Depechem70, 14.01.2012 #8
    Depechem70

    Depechem70 Threadstarter Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    MODEM_I9000XXJVU_REV_00_CL1092175.tar.md5
    GT-I9000-CSC-MULTI-OXAJVU.tar.md5
    CODE_I9000XXJVU_CL851880_REV03_user_low_ship.tar.md5

    Die sachen hatte ich gestern im Odin drin....und da hatte er sich aufgehangen
     
    Zuletzt bearbeitet: 14.01.2012
  9. kryox, 14.01.2012 #9
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
    Ja mein ich. Der jig funktioniert aber glaub ich auch nur dann wenn usb debugging zuvor AN war... beim nächsten mal auf jeden fall mit 512er pit und repartition flashen ;)

    Sent from my GT-I9000 using Tapatalk
     
    Depechem70 bedankt sich.
  10. Depechem70, 14.01.2012 #10
    Depechem70

    Depechem70 Threadstarter Erfahrener Benutzer

    Beiträge:
    203
    Erhaltene Danke:
    13
    Registriert seit:
    13.10.2010
    USB Debugging war an denke ich...also hatte ja onecosmic drauf...ich denke da ist es standard an. Naja ich denke ich werde es jetzt einschicken dürfen :-(
     
  11. kryox, 14.01.2012 #11
    kryox

    kryox Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    45
    Registriert seit:
    10.12.2011
  12. coolfranz, 14.01.2012 #12
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Was passiert denn, wenn du dein i9000 an den PC anschließt? Wird noch ein Gerät im Geräte Manager erkannt?

    Sollte es noch als S5PC110 erkannt werden, könntest du vllt. damit: http://www.android-hilfe.de/samsung...ehr-kein-download-mode-durch-jig-stecker.html
    dein SGS noch retten.


    Dem jig ist egal, was mit USB Debugging war...
    Das Ding setzt eine Ebene unter dem Betriebssystem an. Wenn die Bootloader noch "was taugen" dann sollte er mit dem JIG wieder in den DL Mode kommen.
     
    kryox bedankt sich.

Diese Seite empfehlen