1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bilder werden nicht angezeigt

Dieses Thema im Forum "Android Allgemein" wurde erstellt von paulsenior, 08.03.2009.

  1. paulsenior, 08.03.2009 #1
    paulsenior

    paulsenior Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    3
    Registriert seit:
    21.02.2009
    Hallo Leute,
    ich habe ein Problem mit der Vorschau von Bildern.
    Und zwar werden diese nicht dargestellt.
    Habe unten ein Bild angehängt.

    Neustart und entfernen der SD hat nichts geändert.
    Hatte jemand das gleiche Problem und wenn ja wie habt ihr es gelöst?

    Hatte das G1 bis jetzt nur an Ubuntu 8.10 hängen und immer artig "Dateisystem aushängen" gemacht.

    Die Bilder kann ich auch ganz normal angucken,wenn ich eines der Vorschaubilder anklicke.


    Vielen Dank schonmal ;)
    [​IMG]
     
  2. Autarkis, 09.03.2009 #2
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Ich hatte das auch mal, war ne kaputte SD-Karte. Zwischendurch hab ich's immer reparieren können, sodass es wieder ne Zeit lang ging.

    Versuch unter Ubuntu die SD-Karte "sicher entfernen", sodass sich der Mountpoint (vermutlich /media/disk/) leert. Belasse das Handy aber am USB eingestöpselt!

    Dann gib als root auf deinem Ubuntu folgendes Kommando ein:

    Code:
    fsck.fvat -a /dev/XYZ
    Statt XYZ den Device-Namen deines (zu diesem Zeitpunkt eingesteckten, aber nicht auf dem PC gemounteten) G1 eingeben.
     
  3. paulsenior, 09.03.2009 #3
    paulsenior

    paulsenior Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    3
    Registriert seit:
    21.02.2009
    Hey, Du wirst mir langsam richtig sympatisch ;)
    Hat geklappt, Thumbnails werden nun korrekt dargestellt.

    Falls jemand das gleiche Problem hat:
    Code:
    fsck.vfat -a /dev/XYZ
    (kleiner Schreibfehler bei vfat)

    Vielen Dank
     
  4. Autarkis, 09.03.2009 #4
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Bedeutung: Entweder bist du besonders kritisch oder ich besonders bescheuert... :D ... aber danke.

    Gut. :)

    Ups. :o


    Gern geschehen.
     
  5. ThomasP, 16.03.2009 #5
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009

    Ahähja
    Hallo Autarkis - gibts im Forum eine Anleitung zum Aufsetzen von Ubuntu?
    Ich habe seit gestern #root und den JF drauf. nun möchte ich mehr in mein Phone einsteigen. Habe Linux grunderfahrungen -:)
    Grüße
    T.

    Kalisti!
     
  6. Autarkis, 16.03.2009 #6
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Hey Thomas,

    Da würd ich in einem Ubuntu-Forum fragen. :D


    Ubuntu ist ne gute Wahl. Ubuntu Home Page | Ubuntu
     
  7. ThomasP, 17.03.2009 #7
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    Hallo Autarkis,
    habe ich mir fast gedacht daß du mit einem Link antwortest. Also so ab nach ubuntuland -:)
    Thomas
     
  8. Autarkis, 17.03.2009 #8
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Ich mag Links. :o

    Auch politisch mag ich rechts überhaupt nicht. :D

    Und es war auch nicht so gedacht, dass wir dich loswerden wollen. Aber wenn wir hier auch noch Linux-Support betreiben wird's milde unübersichtlich. :D Das Forum ist jetzt schon gross. :)
     
  9. ThomasP, 17.03.2009 #9
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    Schon klar Autarkis,
    bin auch lieber auf der Herzseite (links). Ich habe gerade ein bisschen den Google befragt zwegs "Lagesensor".
    Und hier im Forum gesucht. Keine Fundstellen. Kannst du mir etwas darüber sagen :)

    PS Mulrirouch Gesten bisher nur im Browser. Dafür aber klasse.!!
     
  10. ThomasP, 17.03.2009 #10
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    Ah hüstl hüstl das sollte natürlich Multitouch und nicht Moulinrouge sein.
    > 15 Minuten
     
  11. Autarkis, 17.03.2009 #11
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Das heisst im Fachjargon "Akzelerometer" oder auf Denglisch "Accelerometer"

    Accelerometer - Wikipedia, the free encyclopedia

    Wie oft beim Suchen ist das Problem nicht, das man nicht weiss was man will - sondern das man nicht weiss wie es heisst. :)

    Hehe, was willst du denn wissen? Lies mal Wiki, dann weisst du schon mehr darüber als ich. :D

    Agreed. ;) Wir kommen hier arg offtopic. Die Bilder werden ja jetzt angezeigt. ;) Du solltest das nächste Mal mit einer neuen Frage einen Thread eröffnen.

    Gruss,
    Autarkis
     
  12. ThomasP, 18.03.2009 #12
    ThomasP

    ThomasP Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2009
    OK nachdem wir jetzt wissen, daß du Latei beherrscht zurück zum Thema :
    meine Frage hat mit Bildern wirklich nichts zu tun. Sorry.
    Aber Wiki kann dazu auch nichts beitragen.
    So what : wie komme ich jetzt an eine Antwort zu meiner Frage :
    Weis jemand etwas über den Lagesensor und warum er evtl. nicht beim G1 funktioniert. Aber Siehe "Liebellenauge"
    Bitte um Hilfe und Beistand.

    Kalisti!
     
  13. Eclipse, 19.03.2009 #13
    Eclipse

    Eclipse Erfahrener Benutzer

    Beiträge:
    247
    Erhaltene Danke:
    12
    Registriert seit:
    04.02.2009
    Phone:
    T-Mobile G1
    Autarkis wie wärs mit Moderator Aufstufung ? ses !?
     
  14. enjoy_android, 19.03.2009 #14
    enjoy_android

    enjoy_android Android-Lexikon

    Beiträge:
    1,258
    Erhaltene Danke:
    390
    Registriert seit:
    10.12.2008
    @ThomasP:

    Was soll am Sensor nicht funktionieren? Wenn die Anwendungen ihn nutzen funktioniert er ausgezeichnet. (die Bilder App nutzt ihn nicht)
     
  15. g-oNe, 22.04.2009 #15
    g-oNe

    g-oNe Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    4
    Registriert seit:
    04.03.2009
    Phone:
    Galaxy Nexus
    Moin,

    hab das gleich Problem mit meinen Bildern, ich bekomm einfach nicht alle angezeigt.

    Habs bis jetzt nur unter WinXP gemacht, gibts da vll. auch ne Lösung oder muss ich wirklich ers meine ubuntu anschmeißen? War da schon lange nich mehr dran und würds gern auch under Windoof zum laufen bekommen...:cool:

    gr33tZ
     
  16. g-oNe, 22.04.2009 #16
    g-oNe

    g-oNe Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    4
    Registriert seit:
    04.03.2009
    Phone:
    Galaxy Nexus
    so habs jetzt auch nochmal unter ubuntu versucht, hat aber auch nicht den gewünschten erfolg gebracht... :rolleyes:

    hab ich vll. beim "sicher entfernen" was falsch gemacht?
    hab folgendes eingegeben:

    Code:
    sudo umount /media/ANDROID
    wär cool wenn mir jemand helfen könnte, meine andere sd-karte hab ich nämlich auch noch nicht wieder hinbekommen :mad:

    greetz
     
  17. Autarkis, 22.04.2009 #17
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Hm, sorry, weiss nicht wie es auf deinem PC aussieht. Wie kommst du auf das Verzeichnis /media/ANDROID ?
     
  18. g-oNe, 24.04.2009 #18
    g-oNe

    g-oNe Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    4
    Registriert seit:
    04.03.2009
    Phone:
    Galaxy Nexus
    ich komme auf das verzeichnis, da mein ubuntu das g1 sonst nicht aushängt. habe es mit dem o.g. code gemacht und... zack war mein ANDROID-Laufwerk weg. daher denke ich das media schon richtig ist. :rolleyes:

    aber was denkst du denn welches verzeichnis das richtige ist, so langsam find ichs echt blöd das ich meine urlaubsbilder nicht auf meine handy "gucken" kann :(

    greetz
     
  19. Autarkis, 24.04.2009 #19
    Autarkis

    Autarkis Android-Lexikon

    Beiträge:
    1,016
    Erhaltene Danke:
    49
    Registriert seit:
    28.02.2009
    Ne, dann ist das schon richtig. Wusste nicht dass das so kompliziert ist...

    Bevor du das Laufwerk aushängst, kannst du den Befehl "mount" eingeben. Das sagt dir, welches Device du dem fsck.vfat -Befehl angeben musst, um die defekten Sektoren zu reparieren.

    Falls es das nicht bringt, oder immer wieder nötig ist, brauchst du eine neue SD-Karte.

    Viel Erfolg.
     
  20. g-oNe, 27.04.2009 #20
    g-oNe

    g-oNe Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    4
    Registriert seit:
    04.03.2009
    Phone:
    Galaxy Nexus
    Aha, kennst du denn noch einen anderen Weg zum sicheren entfernen?:confused:

    Wenn ich später @home bin werd ich das mit dem "mount" befehl mal ausprobieren, bin ja auch noch ziemlich neu in linux. hatte bisher noch nicht DIE zeit mit damit auseinanderzusetzen :o

    wäre aber auch ganz schön seltsam, dann hätte mein G1 seit dem 02.02. zuerst die 8gb SD karte zerschossen und jetzt auch noch die mitgelieferte 2gb sd :eek:

    da stell ich mir langsam die frage ob mein g1 ein "sd-karten-zerstörungsdevice" oder das "best-mobile-i've ever-had" ist :rolleyes:

    aber schonmal vielen dank für die guten tipps, ich werd nicht aufgeben :p

    gr33tZ
    g-oNe
     

Diese Seite empfehlen