Bilder werden nicht angezeigt

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Bilder werden nicht angezeigt im Android Allgemein im Bereich Betriebssysteme & Apps.
P

paulsenior

Ambitioniertes Mitglied
Hallo Leute,
ich habe ein Problem mit der Vorschau von Bildern.
Und zwar werden diese nicht dargestellt.
Habe unten ein Bild angehängt.

Neustart und entfernen der SD hat nichts geändert.
Hatte jemand das gleiche Problem und wenn ja wie habt ihr es gelöst?

Hatte das G1 bis jetzt nur an Ubuntu 8.10 hängen und immer artig "Dateisystem aushängen" gemacht.

Die Bilder kann ich auch ganz normal angucken,wenn ich eines der Vorschaubilder anklicke.


Vielen Dank schonmal ;)
 
Autarkis

Autarkis

Experte
Ich hatte das auch mal, war ne kaputte SD-Karte. Zwischendurch hab ich's immer reparieren können, sodass es wieder ne Zeit lang ging.

Versuch unter Ubuntu die SD-Karte "sicher entfernen", sodass sich der Mountpoint (vermutlich /media/disk/) leert. Belasse das Handy aber am USB eingestöpselt!

Dann gib als root auf deinem Ubuntu folgendes Kommando ein:

Code:
fsck.fvat -a /dev/XYZ
Statt XYZ den Device-Namen deines (zu diesem Zeitpunkt eingesteckten, aber nicht auf dem PC gemounteten) G1 eingeben.
 
P

paulsenior

Ambitioniertes Mitglied
Hey, Du wirst mir langsam richtig sympatisch ;)
Hat geklappt, Thumbnails werden nun korrekt dargestellt.

Falls jemand das gleiche Problem hat:
Code:
fsck.vfat -a /dev/XYZ
(kleiner Schreibfehler bei vfat)

Vielen Dank
 
Autarkis

Autarkis

Experte
paulsenior schrieb:
Hey, Du wirst mir langsam richtig sympatisch ;)
Bedeutung: Entweder bist du besonders kritisch oder ich besonders bescheuert... :D ... aber danke.

paulsenior schrieb:
Hat geklappt, Thumbnails werden nun korrekt dargestellt.
Gut. :)

paulsenior schrieb:
Falls jemand das gleiche Problem hat:
Code:
fsck.vfat -a /dev/XYZ
(kleiner Schreibfehler bei vfat)
Ups. :o


paulsenior schrieb:
Gern geschehen.
 
ThomasP

ThomasP

Neues Mitglied
Autarkis schrieb:
Ich hatte das auch mal, war ne kaputte SD-Karte. Zwischendurch hab ich's immer reparieren können, sodass es wieder ne Zeit lang ging.

Versuch unter Ubuntu die SD-Karte "sicher entfernen", sodass sich der Mountpoint (vermutlich /media/disk/) leert. Belasse das Handy aber am USB eingestöpselt!

Dann gib als root auf deinem Ubuntu folgendes Kommando ein:

Code:
fsck.fvat -a /dev/XYZ
Statt XYZ den Device-Namen deines (zu diesem Zeitpunkt eingesteckten, aber nicht auf dem PC gemounteten) G1 eingeben.

Ahähja
Hallo Autarkis - gibts im Forum eine Anleitung zum Aufsetzen von Ubuntu?
Ich habe seit gestern #root und den JF drauf. nun möchte ich mehr in mein Phone einsteigen. Habe Linux grunderfahrungen -:)
Grüße
T.

Kalisti!
 
Autarkis

Autarkis

Experte
Hey Thomas,

ThomasP schrieb:
Ahähja
Hallo Autarkis - gibts im Forum eine Anleitung zum Aufsetzen von Ubuntu?
Da würd ich in einem Ubuntu-Forum fragen. :D


ThomasP schrieb:
Ich habe seit gestern #root und den JF drauf. nun möchte ich mehr in mein Phone einsteigen. Habe Linux grunderfahrungen -:)
Grüße
T.

Kalisti!
Ubuntu ist ne gute Wahl. Ubuntu Home Page | Ubuntu
 
ThomasP

ThomasP

Neues Mitglied
Hallo Autarkis,
habe ich mir fast gedacht daß du mit einem Link antwortest. Also so ab nach ubuntuland -:)
Thomas
 
Autarkis

Autarkis

Experte
ThomasP schrieb:
Hallo Autarkis,
habe ich mir fast gedacht daß du mit einem Link antwortest. Also so ab nach ubuntuland -:)
Thomas
Ich mag Links. :o

Auch politisch mag ich rechts überhaupt nicht. :D

Und es war auch nicht so gedacht, dass wir dich loswerden wollen. Aber wenn wir hier auch noch Linux-Support betreiben wird's milde unübersichtlich. :D Das Forum ist jetzt schon gross. :)
 
ThomasP

ThomasP

Neues Mitglied
Schon klar Autarkis,
bin auch lieber auf der Herzseite (links). Ich habe gerade ein bisschen den Google befragt zwegs "Lagesensor".
Und hier im Forum gesucht. Keine Fundstellen. Kannst du mir etwas darüber sagen :)

PS Mulrirouch Gesten bisher nur im Browser. Dafür aber klasse.!!
 
ThomasP

ThomasP

Neues Mitglied
Ah hüstl hüstl das sollte natürlich Multitouch und nicht Moulinrouge sein.
> 15 Minuten
 
Autarkis

Autarkis

Experte
ThomasP schrieb:
Schon klar Autarkis,
bin auch lieber auf der Herzseite (links). Ich habe gerade ein bisschen den Google befragt zwegs "Lagesensor".
Das heisst im Fachjargon "Akzelerometer" oder auf Denglisch "Accelerometer"

Accelerometer - Wikipedia, the free encyclopedia

Wie oft beim Suchen ist das Problem nicht, das man nicht weiss was man will - sondern das man nicht weiss wie es heisst. :)

ThomasP schrieb:
Und hier im Forum gesucht. Keine Fundstellen. Kannst du mir etwas darüber sagen :)
Hehe, was willst du denn wissen? Lies mal Wiki, dann weisst du schon mehr darüber als ich. :D

ThomasP schrieb:
PS Mulrirouch Gesten bisher nur im Browser. Dafür aber klasse.!!
Agreed. ;) Wir kommen hier arg offtopic. Die Bilder werden ja jetzt angezeigt. ;) Du solltest das nächste Mal mit einer neuen Frage einen Thread eröffnen.

Gruss,
Autarkis
 
ThomasP

ThomasP

Neues Mitglied
Autarkis schrieb:
Das heisst im Fachjargon "Akzelerometer" oder auf Denglisch "Accelerometer"

Accelerometer - Wikipedia, the free encyclopedia

Wie oft beim Suchen ist das Problem nicht, das man nicht weiss was man will - sondern das man nicht weiss wie es heisst. :)

Hehe, was willst du denn wissen? Lies mal Wiki, dann weisst du schon mehr darüber als ich. :D


Agreed. ;) Wir kommen hier arg offtopic. Die Bilder werden ja jetzt angezeigt. ;) Du solltest das nächste Mal mit einer neuen Frage einen Thread eröffnen.

Gruss,
Autarkis
OK nachdem wir jetzt wissen, daß du Latei beherrscht zurück zum Thema :
meine Frage hat mit Bildern wirklich nichts zu tun. Sorry.
Aber Wiki kann dazu auch nichts beitragen.
So what : wie komme ich jetzt an eine Antwort zu meiner Frage :
Weis jemand etwas über den Lagesensor und warum er evtl. nicht beim G1 funktioniert. Aber Siehe "Liebellenauge"
Bitte um Hilfe und Beistand.

Kalisti!
 
Eclipse

Eclipse

Fortgeschrittenes Mitglied
Autarkis wie wärs mit Moderator Aufstufung ? ses !?
 
enjoy_android

enjoy_android

Experte
@ThomasP:

Was soll am Sensor nicht funktionieren? Wenn die Anwendungen ihn nutzen funktioniert er ausgezeichnet. (die Bilder App nutzt ihn nicht)
 
G

g-oNe

Fortgeschrittenes Mitglied
Moin,

hab das gleich Problem mit meinen Bildern, ich bekomm einfach nicht alle angezeigt.

Habs bis jetzt nur unter WinXP gemacht, gibts da vll. auch ne Lösung oder muss ich wirklich ers meine ubuntu anschmeißen? War da schon lange nich mehr dran und würds gern auch under Windoof zum laufen bekommen...:cool:

gr33tZ
 
G

g-oNe

Fortgeschrittenes Mitglied
so habs jetzt auch nochmal unter ubuntu versucht, hat aber auch nicht den gewünschten erfolg gebracht... :rolleyes:

hab ich vll. beim "sicher entfernen" was falsch gemacht?
hab folgendes eingegeben:

Code:
sudo umount /media/ANDROID
wär cool wenn mir jemand helfen könnte, meine andere sd-karte hab ich nämlich auch noch nicht wieder hinbekommen :mad:

greetz
 
Autarkis

Autarkis

Experte
Hm, sorry, weiss nicht wie es auf deinem PC aussieht. Wie kommst du auf das Verzeichnis /media/ANDROID ?
 
G

g-oNe

Fortgeschrittenes Mitglied
ich komme auf das verzeichnis, da mein ubuntu das g1 sonst nicht aushängt. habe es mit dem o.g. code gemacht und... zack war mein ANDROID-Laufwerk weg. daher denke ich das media schon richtig ist. :rolleyes:

aber was denkst du denn welches verzeichnis das richtige ist, so langsam find ichs echt blöd das ich meine urlaubsbilder nicht auf meine handy "gucken" kann :(

greetz
 
Autarkis

Autarkis

Experte
Ne, dann ist das schon richtig. Wusste nicht dass das so kompliziert ist...

Bevor du das Laufwerk aushängst, kannst du den Befehl "mount" eingeben. Das sagt dir, welches Device du dem fsck.vfat -Befehl angeben musst, um die defekten Sektoren zu reparieren.

Falls es das nicht bringt, oder immer wieder nötig ist, brauchst du eine neue SD-Karte.

Viel Erfolg.
 
G

g-oNe

Fortgeschrittenes Mitglied
Autarkis schrieb:
Ne, dann ist das schon richtig. Wusste nicht dass das so kompliziert ist...
Aha, kennst du denn noch einen anderen Weg zum sicheren entfernen?:confused:

Wenn ich später @home bin werd ich das mit dem "mount" befehl mal ausprobieren, bin ja auch noch ziemlich neu in linux. hatte bisher noch nicht DIE zeit mit damit auseinanderzusetzen :o

wäre aber auch ganz schön seltsam, dann hätte mein G1 seit dem 02.02. zuerst die 8gb SD karte zerschossen und jetzt auch noch die mitgelieferte 2gb sd :eek:

da stell ich mir langsam die frage ob mein g1 ein "sd-karten-zerstörungsdevice" oder das "best-mobile-i've ever-had" ist :rolleyes:

aber schonmal vielen dank für die guten tipps, ich werd nicht aufgeben :p

gr33tZ
g-oNe