Bildschirm geht an, jedoch funktioniert nichts!

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Toby93, 11.03.2011.

  1. Toby93, 11.03.2011 #1
    Toby93

    Toby93 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2011
    Mein Milestone ist mir leider öfters schon runtergefallen,

    jedoch ging es immer einwandfrei danach noch.

    Letztens ist es mir nur vom Sofa gefallen,

    Jetzt geht der Bildschirm an, jedoch zeigt er nichts mehr an.

    Also der Bildschirm funktioniert noch, aber er kommt nicht ins system mehr.

    Was kann ich jetzt tun?

    Das Einschicken mit einer Wartezeit von mind. 6 Wochen ist mir zulang.
     
  2. k1l, 11.03.2011 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    Hört sich nach dem Hardwareschaden an, was genau ist reine Spekulation.
    Schick es ein.
     
  3. nabulon, 12.03.2011 #3
    nabulon

    nabulon Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    8
    Registriert seit:
    07.04.2010
    Phone:
    Samsung Galaxy S3
    vielleicht einschicken und binnen 1-2 tagen reparieren lassen? ich weiss nicht wie du auf 6 wochen kommst? wenn du es bei o2 abgibst werden die auch nichts anderes machen als es bei einem servicepartner reparieren zu lassen, das zieht sich hin. am besten direkt zum servicepartner mit dem gerät, ich empfehle da www.datrepair.de
    einfach eine kopie der rechnung mitschicken und den online auftrag ausfüllen. wenn es ein garantiefall ist wird es dir kostenlos repariert und zurückgeschickt.
    bei mir waren es von versenden bis es zurück kam keine 5 werktage.
     

Diese Seite empfehlen