1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bitte auf Anfang

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von abelodous, 22.05.2012.

  1. abelodous, 22.05.2012 #1
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Hallo Forum,

    ich schaffe es einfach nciht mehr alleine.

    Grundinfos: *#1234#
    Samsung Galaxy S Gt-i9000
    PDA: I9000XXJVT
    PHONE: I9000XXJVT
    CSC: I9000OXAJVT
    Build INfo: Thu Sep 29 2011

    Firmware 2.3.5
    Basisband I9000XXJVT
    Kernel: 2.6.35.7-i9000XXJVU-CL85188 Semaphore_2.5.0sec

    Ich habe nachdem mir Kies ein Update angeboten hatte, dieses durchführen wollen. Während der Installation ist es abgebrochen und das Telefon lies sich nicht mehr starten. Nach langem hin und her habe ich das Telefon per DL mit Odin geflasht. Wipe ging nicht mehr.

    1. Flash: I9000XXJVU_I9000OXAJVU_OXA -> 2.3.6

    Alles gut geklappt, aber der Akku hielt nur noch 5 Stunden.

    Also andere Firmware laden

    2. Flash: SU-i9000XXJVT 2.3.5

    jetzt ist der Akku wieder normal. Das GPS lässt sich aber einfach nicht aktivieren. Habe schon alle GPS Fixer getestet. Es klappt nicht. root ist vorhanden.

    Jetzt würde ich am liebsten auf die Originale Firmware gehen. ich habe aber keine ahnung wie ich die herausfinden kann. Ich kann nicht mal sagen aus welchem land das handy stammt. Habe es von einem hollandischem händler per ebay bezogen (rechnung ist nicht mehr vorhanden ;-) )

    Also am liebsten wäre mir ein Ursprungszustand um per Kies das update (hoffentlich klappt es dann) zu machen oder das GPS und navigon wieder läuft.

    Gruß

    Flo
     
  2. beicuxhaven, 23.05.2012 #2
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,751
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    abelodous bedankt sich.
  3. abelodous, 23.05.2012 #3
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Hallo,

    @beicuxhaven

    Genau da geht doch mein Problem wieder los. Ich kenne den Ursprungszustand nicht mehr. Keine Ahnung ob ich eine EU Version oder eine deutsche nehmen muss.
    Welcher Kernel muss dann wieder drauf?
    Ne original Firmware ist ja kein Zauberwerk. Nur welche? Kann man das irgendwo ablesen oder wolltest du mir mit deinem Post sagen, egal welche Hauptsache, original?

    Gruß
     
  4. schorsch36, 24.05.2012 #4
    schorsch36

    schorsch36 Android-Lexikon

    Beiträge:
    1,554
    Erhaltene Danke:
    1,689
    Registriert seit:
    12.06.2011
    Phone:
    Samsung Galaxy S5
    abelodous bedankt sich.
  5. abelodous, 24.05.2012 #5
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Puuh die Version ist ja schon ziemlich alt. Aber wenn das GPS dann wieder läuft, soll es mir recht sein. Ist ja nicht mein Handy ;)

    Auf 2.3.6 verzichte ich mal noch lieber. Die letzte Version hatte dermaßen den Akku gefressen.

    Wird der Kernel bei den originalen FW mitgeflasht?

    Gruß

    P.s.: meine Freundin dreht schon durch immer die Apps neu zu Laden :) diesmal werden ich wohl Titanium Backup verwenden ;)
     
  6. schorsch36, 24.05.2012 #6
    schorsch36

    schorsch36 Android-Lexikon

    Beiträge:
    1,554
    Erhaltene Danke:
    1,689
    Registriert seit:
    12.06.2011
    Phone:
    Samsung Galaxy S5
    Kernel ist dabei, nur für Root-Rechte brauchst du cf-root.

    Steht aber alles im ersten Post.

    JW1 ist aber die bessere Wahl, auf JVI kannst du ja immer noch zurück.
     
    abelodous bedankt sich.
  7. beicuxhaven, 24.05.2012 #7
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,751
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Nimm die jw1,semaphore kernel 2.5sc dazu und dann testen..die jw1 läuft sehr sehr gut und der kernel passt extrem.habe noch nie probleme gehabt..anleitung befolgen dann passiert nichts..also richtig mit wipe uns so..

    Gesendet von meinem GT-I9000 mit der Android-Hilfe.de App
     
    abelodous bedankt sich.
  8. abelodous, 25.05.2012 #8
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Hallo,

    ok ich werde mal die JW1 testen. Wichtig ist mir einfach, dass der GPS-Empfang wieder funktioniert. Ist schon praktisch ein Navi immer dabei zu haben.

    Ansonsten teste ich nochmal die 2.2.3.

    Semaphore habe ich ja schon drauf!


    Danke Dir/Euch schonmal vorab.
     
  9. djmarques, 25.05.2012 #9
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Bei meinem SGS war das GPS auch mal nicht mehr zu gebrauchen. Es war nur mit einer "Hardwareanpassung" die man selbst machen kann zu lösen. Wenn es mit der JW1 nicht geht, melde dich, dann such ich die Anleitung raus - das GPS Modul kann nämlich mit der Zeit den Kontakt verlieren, das bessert man damit wieder aus.
     
  10. beicuxhaven, 27.05.2012 #10
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,751
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    UND? wie sieht es aus?
     
    abelodous bedankt sich.
  11. abelodous, 27.05.2012 #11
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Wir sind noch im Urlaub und ich hatte es vorher nicht mehr geschafft. Komme aber nächste Woche wieder und werde berichten!

    Vielen Dank fürs Nachfragen!
     
  12. abelodous, 07.06.2012 #12
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Perfekt! :thumbsup:

    1.) GPS klappt wieder
    2.) Akku läuft wieder völlig normal


    3.) Navigon startet leider noch nicht, das Probleme schaffe ich aber alleine, hoffentlich :winki:

    Vielen Dank an alle!


    lg Flo
     
  13. theKingJan, 07.06.2012 #13
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Cache bzw. Daten mal in den Einstellzungen löschen...
     
    abelodous bedankt sich.
  14. abelodous, 25.07.2012 #14
    abelodous

    abelodous Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2012
    Hallo,

    nachdem meine Freundin nun doch ewige Probleme mit der Akkuleistung (5h Standby) hatte, habe ich die Firmware nochmal neu geflasht mit folgender Version:

    GT-I9000_XSA_I9000XWJW6_I9000XSAJV8_I9000XWJW1 (11.05.2012)

    Leider scheint der Akku immernoch schnell leer zu gehen. Dann ist mir heute aufgefallen, dass das WLAN ständig abbricht und sich neu anmeldelt. Da ist es natürlich kein Wunder, wenn der Akku Ruck-Zuck leer ist.

    Also gelesen und festgestellt, dass es einen WLAN-Bug gibt. Ich habe meine Easybox angepasst. Feste-IP fürs SGS und die "Gültigleit der IP-Adressen" von immer auf 1 Tag umgestellt.

    Nach den ersten Minuten scheint die Verbindung zu halten. ich konnte zuvor nichtmal Whatsapp laden ohne Unterbrechung!

    Gruß an die Helfer!

    Flo


    p.s.: hier mal das Router LOG-File. Habe später von 192.168.2.100 auf 192.168.2.110 (feste IP) umgestellt. Wahnsinn... Teilweise im Minutentakt neu am Router angemeldet.

    07/25/2012 19:24:11 sending ACK to 192.168.2.110
    07/25/2012 19:23:16 sending ACK to 192.168.2.110
    07/25/2012 19:22:14 sending ACK to 192.168.2.110
    07/25/2012 19:21:12 sending ACK to 192.168.2.110
    07/25/2012 19:20:10 sending ACK to 192.168.2.110
    07/25/2012 19:19:08 sending ACK to 192.168.2.110
    07/25/2012 19:19:08 sending OFFER to 192.168.2.110
    07/25/2012 19:17:49 sending ACK to 192.168.2.100
    07/25/2012 19:16:47 sending ACK to 192.168.2.100
    07/25/2012 19:15:45 sending ACK to 192.168.2.100
    07/25/2012 19:14:43 sending ACK to 192.168.2.100
    07/25/2012 19:13:40 sending ACK to 192.168.2.100
    07/25/2012 19:13:25 sending ACK to 192.168.2.100
    07/25/2012 19:12:22 sending ACK to 192.168.2.100
    07/25/2012 19:11:24 sending ACK to 192.168.2.100
    07/25/2012 19:10:22 sending ACK to 192.168.2.100
    07/25/2012 19:09:27 sending ACK to 192.168.2.100
    07/25/2012 19:09:26 sending ACK to 192.168.2.100
    07/25/2012 19:08:24 sending ACK to 192.168.2.100
     
    Zuletzt bearbeitet: 25.07.2012

Diese Seite empfehlen