1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetooth Freisprecheinrichtung versagt beim 1. eingehenden Anruf

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von Rhocco, 05.03.2011.

  1. Rhocco, 05.03.2011 #1
    Rhocco

    Rhocco Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    10
    Registriert seit:
    31.01.2011
    Hi Leute,

    lese hier schon lange mit und konnte nahezu alle Probleme mit den hier publizierten Beiträgen lösen. Super!

    Jedoch habe ich folgende seltsame Verhaltensweise feststellen können und komme nicht weiter:

    Wenn ich mein Sony XPLOD BT Audio/Handsfree Radio einschalte verbindet sich das DHD problemlos damit und die Symbole für Audio / Freisprechen werden auf dem Radio aktiviert. Soweit so gut.
    Sobald ich Musik abspiele, streamt das DHD per BT problemlos an das Radio. Ok.
    Wenn ich einen Anruf starte, schaltet der Musik Stream ab und ich kann per Freisprecheinrichtung über das Sony Radio telefonieren. Super.

    Jetzt das Problem:
    Alles wie oben beschrieben. Wenn jedoch ein Anruf REINkommt und ich vorher NICHT über die Freisprecheinrichtung telefoniert habe, klingelt das DHD und das Radio (über Lautsprecher) aber der Anrufer wird nicht auf die Lautsprecher des Radios geschaltet. Ich muss nach dem Abheben extra auf dem DHD mein Radio als Ausgabe auswählen. Dann gehts.

    Alles halb so wild, aber extrem unpraktisch.

    Wenn ich das DHD mal nicht rauskramen will und es in der Jackentasche lasse, kommen natürlich immer Anrufe rein und ich muss "schnell" das DHD raus holen und mein Radio auswählen. Während der Fahrt -> :thumbdn: Alternative ist nicht abheben (da ich ja niemanden höre) -> :sneaky:

    So, viel Text aber hoffentlich eine kurze Lösung?

    o2 Stock Rom 2.2
    Root + S-off , mehr nicht.

    Danke.

    jmg
     
  2. segelfreund, 05.03.2011 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Ist normal. Ist bei mir auch so.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Rhocco, 05.03.2011 #3
    Rhocco

    Rhocco Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    10
    Registriert seit:
    31.01.2011
    Das ist doch extrem unpraktisch. -.- hoffe dass es irgendwann gefixt wird.

    Baue mir mit tasker eine action, dass es anklingelt sobald das dhd sich verbindet mit dem Autoradio. Mal schauen ob das geht oder ob es überhaupt was hilft.
     
  4. dobs, 08.03.2011 #4
    dobs

    dobs Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    30
    Registriert seit:
    17.01.2011
    Phone:
    HTC Desire HD
    Das werde ich nachher gleich mal testen, denn dank dieser Vollpfosten von eins und eins die seit 2 Wochen meine Simkarte nicht freischalten können laufe ich mit zwei Handies durch die Gegend...
     
  5. matt_jackson, 08.03.2011 #5
    matt_jackson

    matt_jackson Gewerbliches Mitglied

    Beiträge:
    1,060
    Erhaltene Danke:
    259
    Registriert seit:
    31.08.2010
    Ha
    ....und ich dachte immer das liegt an meinem **(&%$§*''# Radio!
    Ist gar nicht so, ihr habt das selbe Problem :D

    Wenn du dein passendes Tasker Profil erfolgreich getestet hast kannst du es denn in dem Tasker Script Beitrag posten? Ich habe starkes Interesse daran!

    Gruß
    MaTT
     
  6. Rhocco, 08.03.2011 #6
    Rhocco

    Rhocco Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    10
    Registriert seit:
    31.01.2011
    Also ...

    Hab den "Fehler" ausfindig machen können. Es ist nämlich kein Fehler :thumbsup:

    Manchmal ist es doch so einfach. Dadurch, dass ich jahrelang per BT übers Autoradio mit einem Nokia telefoniert habe, bin ich nie auf die Idee gekommen, beim entgegennehmen eines Anrufes auf den Annahme-Knopf am !Autoradio! zu drücken .... :o Da war die oben beschriebene Problematik nicht gegeben. Es wurde immer auf die Autolautsprecher geschaltet.

    Nun ist es bei mir nach Testen so:
    1. Annehmen am Handy im Auto -> im Auto im "private mode" telefonieren

    2. Annehmen am Autoradio -> Lautsprecher des Radios werden aktiviert.

    Ist das bei euch auch so ?

    PS: Die Lösung mit Tasker hat nicht funktioniert, ist aber nun auch egal.
     
  7. segelfreund, 09.03.2011 #7
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Das ist bei mir auch so, das ich ein Gespäch entweder am Radio oder am Desire HD annehmen muss.
     
  8. matt_jackson, 09.03.2011 #8
    matt_jackson

    matt_jackson Gewerbliches Mitglied

    Beiträge:
    1,060
    Erhaltene Danke:
    259
    Registriert seit:
    31.08.2010
    Mhh.... schade also doch mein Radio :(

    Also bei mir ist das leider nicht so, die erste Verbindung (eingehender Anruf) geht nicht über die Autolautsprecher auch wenn ich am Autoradio annehme.

    Diesen Zustand das ich am Autoradio annehmen musst kannte ich auch schon von anderen Handys in Verbindung mit meinem BT Radio.

    Egal, es hat sich eh nie von alleine reconnected. Habe gestern Abend mir aufgrund einer User Empfehlung das JVC 711 bestellt, da soll alles funzen ;)

    Gruß
    MaTT
     
  9. dobs, 11.03.2011 #9
    dobs

    dobs Erfahrener Benutzer

    Beiträge:
    226
    Erhaltene Danke:
    30
    Registriert seit:
    17.01.2011
    Phone:
    HTC Desire HD
    Hab heute auch x-Mal getestet. Funzt einwandfrei mit meinem DHD.
     
  10. FortiTwo, 27.04.2011 #10
    FortiTwo

    FortiTwo Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    9
    Registriert seit:
    04.02.2011
    Phone:
    Samsung Galaxy S4 Active
    Ich habe Genau das selbe Problem wie hier beschrieben. jedoch mit einem Unterschied: Ich habe am Radio keinen Knopf zum Annehmen. Muss daher also am Handy annehmen drücken.
    Weis jemand dafür ne Lösung?
     
  11. Comguard, 28.04.2011 #11
    Comguard

    Comguard Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    40
    Registriert seit:
    14.02.2010
    Habe mir extra das Sony Autoradio geholt wegen der Bluetooth-Freisprecheinrichtung :(

    Gleich mal nachprüfen. Hoffe ich habe dasselbe wie jmg81 und es funktioniert.
     

Diese Seite empfehlen