1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetooth - Headset - Dial App einstellen, wie?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Simon74, 11.07.2011.

  1. Simon74, 11.07.2011 #1
    Simon74

    Simon74 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    23.12.2010
    Hallo,


    Vorab, ich habe die Boardsuche und Galaxy-S2 Beginnerstips durchstöbert aber nichts gefunden, falls ich falsch gesucht habe entschuldige ich mich schon mal gleich vorab.

    KIES hat gestern eine neue Firmware bei meinem freien (Amazon) Galaxy S2 gefunden, diese habe ich installieren lassen was auch funktioniert hat, installiert ist nun: 2.6.35.7-I9100XWKF3-CL276555 root@DELL101 #2

    Das Problem: (seit dem Firmwareupdate)
    Beim drücken auf die Bluetooth Headset Taste wird nun nicht mehr "Cyberon Voice Commander", sondern die Android eigene Sprachsteuerung gestartet. Ich war der Meinung das ich das ich mal im Einstellungsnirvana einen Punkt gefunden hatte, wo man die App welche gestartet werden soll einstellen kann, finde das aber nicht mehr. :(

    Danke für Tip !
     
  2. idealforyou, 11.07.2011 #2
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Gibt es auch nicht und geht auch nicht. Samsung hat seine Vlingo Sprachsteuerung unersetzbar gemacht. Man kann also nicht den Cyberon als Standard setzen.

    Das war aber auch schon vor der KF3 das man die Sprachsteuerung nicht wechseln konnte, jedenfalls bei der KE7 die ich vor KF3 hatte ging es auch nicht.

    Sebst wenn man Vlingo löschen würde könnte man Cyberon nicht als Standard setzen.

    Das einzige, den Cyberon Button auf dem Display betätigen oder sich an Vlingo gewöhnen wenn man die BT-Call Taste drückt.
     
    Simon74 bedankt sich.
  3. Simon74, 11.07.2011 #3
    Simon74

    Simon74 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    23.12.2010
    Vor dem Firmwareupdate hat das tadellos funktioniert, schade.

    DANKE für die genaue Info !

    p.s.
    Natülich habe ich erst nach dem posten einen anderen Beitrag gefunden wo schon darüber diskutiert wird, sorry.
     
  4. Simon74, 13.07.2011 #4
    Simon74

    Simon74 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    23.12.2010
    Vielleicht hilft es jemand.. :)

    Ich habe das Problem bei mir wie im XDA-Forum beschrieben gelöst:

    (Anstatt nur zu rooten, habe ich gleich das Litening 2.1 installiert..)
    1. Root your device (oder Custom-ROM)
    2. Set google as default voice recognition instead of vlingo in settings>voice recognition (not sure this is important to do)
    3. Install Titanium backup (i Have paid full version, but probably you can use free)
    4. Disable "comandi vocali" (Italy) which in english should be like "voice commands"
    5. Than I have cancelled the BR pairing, restarted the phone and paired BT again...
    6. Set Cyberon to use long press bt button to start
    Funktioniert wieder, beim drücken auf den Headset Button/Knopf startet wieder der Cyberon Voice Commander (ohne notwendige Datenverbindung).

    :w00t00:
     
    RedShark bedankt sich.
  5. Schlumpf, 19.08.2011 #5
    Schlumpf

    Schlumpf Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    73
    Registriert seit:
    13.02.2010
    Da ich mitterweile vom HTC Desire zum S2 gewechselt bin, stehe ich nun vor dem selben Problem. Voice Commander will einfach nicht starten, wenn ich den Knopf auf der Freisprecheinrichtung drücke. Das wäre jetzt nur halb so schlimm wenn Vlingo sauber funktionieren würde, was es aber leider nicht tut.
    Teilweise dauert es ewig bis das nervige "Was wollen Sie machen?" kommt, manchmal sagt das Ding auch gar nichts, und wartet einfach so auf Eingaben. Mit den privaten Festnetznummnern geht gar nichts, er sagt immer "Mehrere Nummern gefunden..blabla..Handy, Privat, was möchten Sie tun?" - wenn ich mit "Privat" antworte, meint er immer "nicht erkannt".

    So ein Mist, Cyberon hat so wunderbar funktioniert, und nun muss ich mich mit diesem Mist herum schlagen. :(

    Gibt es eventuell eine andere Möglichkeit, hier wieder auf Cyberon zu wechseln, ohne das Gerät zu rooten? Solange ich noch Gewährleistung habe, möchte ich ungern daran rum fummeln...
     
  6. Norberto, 11.03.2012 #6
    Norberto

    Norberto Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hi,
    ich habe möchte auch gern über die mein BT-Headset den Cyberon Voice Commander starten. Ich bin auch gemäß der Anleitung, die Simon74 gepostet hat vorgegangen. Leider komme ich bei Punkt 4 nicht weiter, da ich auch längerem Suchen nicht weiß wo ich "voice commands" abstellen kann. Ist dies eine Einstellung, welche ich mit Titanium Backup mache?

    Edit: Hat sich erledigt. um die Anwendung in Titaniumbackup zu deaktiverienbraucht man die TBpro-Version, diese habe ich nun installiert und nun klappte es wie beschrieben :)

    Gruß

    Norberto
     
    Zuletzt bearbeitet: 11.03.2012

Diese Seite empfehlen