1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootet nicht mehr, vibiriert nur, Wipe funnktioniert nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von eppoh, 23.06.2011.

  1. eppoh, 23.06.2011 #1
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    hallo,
    ich weiss es gibt schon zich beiträge zu diesem problem aber die funktionieren bei mir eifnach nicht.

    Problem :

    Ich schalte mein samsung galaxy s ein der bootbildschirm kommt dann leuchtet das galaxy s symbol auf bleibt für sekunden bestehen (noch alles normal)

    dann aber vibriert es nur noch und iwann erlischt der display und die tasten neben dem home button beginnen zu leuchten.

    da ich das handy nicht einschalten kann,kann ich keinerlei methoden benutzen die es im "betrieb" zurücksetzen

    ich habe beide 3 tasten methoden druchgeführt aber nichts geschieht

    komme nicht in recovery oder download mode

    erbitte schnelle hilfe bitte
     
    Zuletzt bearbeitet: 23.06.2011
  2. sge, 23.06.2011 #2
    sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
    Nimm mal den Akku für ein paar Minuten raus und probiere anschließend noch mal, ob du in den Download-Modus kommst.
     
  3. eppoh, 23.06.2011 #3
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    nur zur sicherheit downloadmodus : lautstärke runter+home button+power button
     
  4. sge, 23.06.2011 #4
    sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
  5. eppoh, 23.06.2011 #5
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    das selbe problem handy bootet galaxy s display erscheint und vibriert :(
     
  6. eppoh, 23.06.2011 #6
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
  7. sge, 23.06.2011 #7
    sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
  8. eppoh, 23.06.2011 #8
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    sollte ich das alles auch machen wenn ich noch garantie aufm handy habe?^^
     
  9. eppoh, 23.06.2011 #9
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    woher bekomm ich adb?(sorry kenne mich in dem bereich nicht so aus habe es gegoogled aber versth es nicht)
     
  10. presseonkel, 23.06.2011 #10
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin.
    @TE: wenn Du schon weißt, dass es zu diesem Problem schon viele Threads gibt, warum machst Du dann noch einen auf?

    Gesendet mit der Android-Hilfe.de-App
     
  11. sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
  12. eppoh, 23.06.2011 #12
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    @presseonkel weil ich die alle schon druch hab mein problem dennoch ebsteht und dachte wenn sich vielleicht jemand kur zzeit nimmt das problem mit mri durchgeht so wie "sge" ich doch zu einer lösung komme
     
  13. eppoh, 23.06.2011 #13
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    ich hab mein samsung immer über kies geupdatet sollte jpk gewesen sein oder so tut mir leid das ich so unwissend bin das meiste aus den foren habe ich auch nicht ganz verstanden glaube ich
     
  14. presseonkel, 23.06.2011 #14
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Da hält sich mein Verständnis und meine Geduld aber arg in Grenzen. Wenn ich wieder am Rechner bin, ist auf alle Fälle zu

    Gesendet mit der Android-Hilfe.de-App
     
  15. eppoh, 23.06.2011 #15
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    nagut irgendwo versteh ich dich ich kenne mich leider nicht sonderlich mit den ganzen softwares hier aus ich glaube das einzige was ich dann wohl machen kann ist das handy einzuschicken trotzdem danke @sge für den versuch
     
  16. presseonkel, 23.06.2011 #16
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Poste doch ganz einfach in den vorhandenen Threads. Da ist das doch ok.

    Gesendet mit der Android-Hilfe.de-App
     
  17. eppoh, 23.06.2011 #17
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    ich melde mich hier doch nochmal zurüpck habe jetzt alles geamcht wie in es beschrieben wrude sge odin erkennt mein handy wenn ich dann in der konsole adb reboot download zum 2ten mal abentere steht dort jedoch device not found habe ich etws falsch gemacht?
     
  18. sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
  19. eppoh, 23.06.2011 #19
    eppoh

    eppoh Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2010
    sorry so war das nicht gemeint ich wollte einmal nochmal dich fragen weil du mich bis zu diesen punkt gebracht hast und dann noch mal dort im thread weil die leute ja nru über das thema reden
     
  20. presseonkel, 23.06.2011 #20
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    ok, will hier nicht päpstlicher sein, als der Papst..:)
    Macht hier weiter, dann ersparen wir uns die Posts in mehreren Threads. Wenn Ihr fertig seid, mache ich zu...:)
    edit: Moin sge..:)
     

Diese Seite empfehlen