1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloader startet, Recovery aber nicht!

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Crash2k, 17.03.2011.

  1. Crash2k, 17.03.2011 #1
    Crash2k

    Crash2k Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    na super..

    ich wollte soeben das froyo update mit dem MSU einspielen.

    bei 100% sagt er mir ich muss das handy neu starten, obwohl das handy gerade am motorola logo hing.

    jetzt komm ich zwar in den bootloader, komme aber in keine recovery. was soll ich machen? ich hab von gestern nacht noch ein nandroid vom 2.1er gemacht aber das wars auch schon, wie krieg ich das aufs handy?

    ich will mein handy wieder zum laufen bringen, also HILFE :)
     
  2. selbaer, 17.03.2011 #2
    selbaer

    selbaer Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    30
    Registriert seit:
    10.03.2010
    Phone:
    Motorola Milestone
    Wie im andere Thread schon erwähnt: es wird der 78 bl geflscht, da musst du für recoverx x drücken, nicht die Kamera-Taste.
    Nach einem Factory reset via OR scheint der Stein nun zu booten.
     
  3. Crash2k, 17.03.2011 #3
    Crash2k

    Crash2k Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    danke, werd ich mal ausprobiern

    ich hab in meiner panik jetzt das pre-release full sbf draufgeflasht

    ich werd schaun ob das mit der recovery mal austesten, und werd, wenns geht auf cm7 umsteigen. hoffentlich klappts dieses mal
     
  4. selbaer, 17.03.2011 #4
    selbaer

    selbaer Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    30
    Registriert seit:
    10.03.2010
    Phone:
    Motorola Milestone
    geht definitiv. HAb allerding noch ein paar Crash-Probleme bei der Eingabe irgendwelcher Daten via Wlan Passwort oder gmail-account. Wenn das so bleibt werd ich wohl auch ein full sfb flashen.... so, nach einem reboot sind die Crash's weg
     
  5. Crash2k, 18.03.2011 #5
    Crash2k

    Crash2k Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    grml ich bin grad ziemlich sauer. ich hab jetzt wieder den ganzen abend verschissen und hab das selbe problem wie gestern

    cm7 installiert, alle programme drauf, reboot, bleibt beim moto logo stecken. wieder das alte 2.1er nandroid drauf. wenn ich jetzt das 2.2er service sbf flashe kommt sicher wieder das selbe problem

    ich nehme an, dass es beide male daran lag dass ich über den market den busybox updater gezogen hab und der mir irgendwas an der partition zerschossen hat, denn weder adfree, noch das su binary konnte sich danach updaten. und als ich dann rebooten wollte kam eben das moto logo...

    ich hab jetzt mal das 2.1er drauf, damit der akku aufladen kann (hab ein nandroid restore mit 15% akku machen müssen)
     
  6. selbaer, 18.03.2011 #6
    selbaer

    selbaer Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    30
    Registriert seit:
    10.03.2010
    Phone:
    Motorola Milestone
    hmm, wie gesagt, bei mir geht es nachdem ich einen Factory gemacht habe. Und nicht vergssen: recovery mit der Taste x nach dem Update.
    Lass den Akku aufladen und dann mach nochmal das MSU. Das muss klappen.

    Aber vlt. besser erst wenn Du wieder etwas entspannter bist ;)
     
  7. Crash2k, 18.03.2011 #7
    Crash2k

    Crash2k Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    ja unglaublich eigentlich. ich bin ziemlich sicher dass das am verkackten busybox installer gelegen ist. den hab ich jetzt deinstalliert.. ich wüsste sowieso nicht wieso ich von dem die neueste version bräuchte...

    ich werd das mitm MSU mal ausprobieren wenn der akku wieder aufgeladen ist. aber cm7 kommt wohl erst drauf wenns kein RC mehr ist. hab keine lust hier wirklich 3 mal alle programme neu installieren zu müssen und die kontakte zusammenzuführen (dauert jeweils 20-30 minuten!)

    wie dem auch sei, danke für den tipp mit der openrecovery.
     

Diese Seite empfehlen