Browser stürzt ständig ab

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von StaringBack, 20.05.2011.

  1. StaringBack, 20.05.2011 #1
    StaringBack

    StaringBack Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    5
    Registriert seit:
    27.10.2010
    Genau, und zwar bis dato nur bei wikipedia. Ich gehe auf die Wikipage, gebe einen suchbegriff ein und der bildschirm wird schwarz. kurz darauf lande ich im homescreen.
    diese Fehler ist repoduzierbar. Hat jemand das selbe problem?
     
  2. drhe, 20.05.2011 #2
    drhe

    drhe Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    25
    Registriert seit:
    29.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    bei mir geht alles. egal bei welchem suchbegriff?
     
  3. cha-cha, 20.05.2011 #3
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Mit dem Standardbrowser? Ich habe es damit eben mal versucht, keine Abstürze, ich kann da auch suchen.
     
  4. Marzl85, 20.05.2011 #4
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Orginaler Browser? Bei mir gehts. :)
     
  5. BBAlex, 20.05.2011 #5
    BBAlex

    BBAlex Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    82
    Registriert seit:
    08.11.2009
    Phone:
    Samsung Galaxy S2
    Nein geht bei mir mit Standardbrowser.
     
  6. pseudoreal, 20.05.2011 #6
    pseudoreal

    pseudoreal Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    58
    Registriert seit:
    19.03.2010
    Bei mir ist er bis jetzt einmal abgestürzt, da war ich auf android hilfe...
     
  7. ThePinkyBrain, 22.05.2011 #7
    ThePinkyBrain

    ThePinkyBrain Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    26
    Registriert seit:
    19.05.2011
    Also bei mir kommt das auch ab und zu vor, aber nicht auf bestimmten Seiten, sonder willkürlich. Selbst bei Google, wenn ich etwas suche fängt er an zu laden und geht dann einfach aus. :blink: Es wird nichts schwarz oder so, es erscheint einfach nur mein Homescreen.
    Wenn ich dann wieder auf den Browser gehe macht er da weiter, wo er aufgehört hat...:huh:
     

Diese Seite empfehlen