1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Browser zeigt nur weisse Seite an

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Firefly, 11.09.2011.

  1. Firefly, 11.09.2011 #1
    Firefly

    Firefly Threadstarter Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    20
    Registriert seit:
    12.11.2010
    Hallo,

    habe mit meinem Nexus S ein ganz seltsames Problem.

    Manchmal kommt es vor, dass mir der Browser eine leere, weisse Seite anzeigt. Das Ganze passiert aber nur auf mobilen Webseiten (z.B. Amazon, Ebay, Spiegel.de, Google Startseite, Chip.de etc.)

    Sobald ich eine "normale", nicht mobile Webseite aufrufe, wird diese normal geladen.

    Löschen von Cache etc. im Browser selbst half nicht. Erst, nachdem ich unter Apps verwalten-Browser die Daten gelöscht habe, ging es wieder.

    Heute wieder das gleiche Problem. Ich konnte keine mobile Webseite aufrufen. Der Browser hat angeladen, doch außer einen weissen Screen hat er nix angezeigt. Aktualisieren bringt auch nix. Irgendwann später ging es dann einfach so wieder- obwohl ich diesmal die Daten nicht gelöscht habe und auch das Nexus nicht neu gestartet habe.


    Da ich den vorinstallierten Browser am schönsten finde, möchte ich auch den hauptsächlich benutzen.

    Hat vlt. jemand eine Idee, was das ist?

    Nervt schon ganz schön, wenn das Problem täglich auftritt...

    Grüße

    Firefly
     

Diese Seite empfehlen