1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

China Tablet Zenithink ZT-180a

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von opadieter, 11.08.2010.

  1. opadieter, 11.08.2010 #1
    opadieter

    opadieter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2010
    Hallo,

    ich bin neu hier und habe gleich ein Riesenproblem. Ich habe seit einigen Tagen ein China Tablet Zenithink Zt-180a mit Android 2.1. Es sieht gut aus und funktionierte auch hinreichend gut. Nur der Market war damit nicht erreichbar, aber die meisten Apps kann man sich auch woanders holen. Da ich aber die auf ein Handy zugeschnittenen Programme nicht brauche und runterhaben wollte, habe ich einige Sachen gelöscht bzw. deinstalliert.

    Das ging auch eine Weile gut, aber plötzlich geht es nach dem Hochfahren nicht mehr weiter. Die obere Infoleiste erscheint, aber der Startbildschirm nicht. Statt dessen kommt eine Fehlermeldung: Tut uns leid! (das aknn ich schon nicht mehr sehen) und dann "Die Anwendung Launcher (Prozess com.android.launcher2) wurde unerwartet beendet. Versuchen Sie es erneut. Darunter die Schaltfläche "Schließen erzwingen".

    Wenn ich da drauf drücke, verschwindet die Fehlermeldung kurz (ca. 1 Sekunde) und ist gleich wieder da. Ich kann machen was ich will, weiter geht es nicht. Ich kann auch über den PC, weder unter Windows 7, Windows Vista und auch nicht unter Linux Ubuntu auf das Pad zugreifen, obwohl ich den USB- Treiber vom Hersteller geladen und installiert habe.

    Das Gerät wird zwar im Gerätemanager als USB- Gerät angegeben, aber ansonsten erscheint es nirgends, ich kann nicht darauf zugreifen. Auch beim Versuch, Android neu aufzuspielen, habe ich schon alles nach der Anleitung von SlateDroid probiert, ich kann einfach nicht auf das Pad zugreifen. Und in den Müll werfen will ich es auch nicht gleich.

    Hat hier jemand eine Idee, was zu tun ist? Ich bin aber Anfänger und brauche eine detaillierte Anleitung, wenn es überhaupt eine gibt.

    Viele Grüße

    opadieter
     
  2. mhz0015, 12.08.2010 #2
    mhz0015

    mhz0015 Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
  3. opadieter, 12.08.2010 #3
    opadieter

    opadieter Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2010
    Hallo,

    an alle, die mir mit ihren Ratschlägen geholfen haben. Durch den Link auf ein Forum, welches Google so einigermaßen übersetzt hat, bin ich auf den Fehler gestoßen. Ich hatte den falschen USB Treiber installiert (allerdings auch von der Herstellerseite). Nach dem Auswechseln des Treibers konnte ich ganz einfach das System erneuern. Vielen Dank an Euch für Eure Hinweise.

    Viele Grüße

    opadieter
     
  4. mhz0015, 12.08.2010 #4
    mhz0015

    mhz0015 Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
    Schön das es wieder läuft...
     

Diese Seite empfehlen