1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[CM7] S2E funktioniert nicht und Akku-Prozent-Ring

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von dee7er, 17.10.2011.

  1. dee7er, 17.10.2011 #1
    dee7er

    dee7er Threadstarter Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    43
    Registriert seit:
    01.12.2010
    Hey Leute,
    ich habe die neuste Version von Cyanogenmod geflasht (aktuell: 7.1.0) und bin gerade dabei es mir einzurichten. Hierbei benötige ich eure Hilfe, denn leider funktioniert bei mir Simple2Ext (S2E) nicht. Weder die Apps, die ich vor dem Skript installiert habe, noch diejenigen, die ich nachträglich per Titanium Backup aufgespielt habe, werden auf die externe Partition geschoben. Ich habe schon mehrere Male neugestartet, aber irgendwie passiert nichts.
    Außerdem würde ich mich freuen, wenn mir jemand sagen könnte, wie ich den Akku-Prozent-Ring in die Statusleiste bekomme. Bei Oxygen konnte man ganz einfach eine ähnliche Prozentanzeige aktivieren, das fehlt mir bei CM7.
    Achja, und gibt es andere Lockscreens? Ich mag es lieber nach unten zu ziehen, als zur Seite.
    Vielen Dank schonmal im Voraus! Ohne dieses Forum hätte ich wahschreinlich immer noch ein lahmes Stock-ROM auf meinem Desire...

    Gruß dee7er
     
  2. blackmail, 17.10.2011 #2
    blackmail

    blackmail Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    64
    Registriert seit:
    17.08.2010
    Phone:
    Samsung Galaxy S3 LTE
    wieso fragst du nich im cm7 thread?? versteh ich nich...
     
  3. dee7er, 17.10.2011 #3
    dee7er

    dee7er Threadstarter Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    43
    Registriert seit:
    01.12.2010
    Ich finde, das wird zu schnell zu unübersichtlich und geht bei den vielen Antworten schnell unter.
     
  4. Thyrion, 17.10.2011 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    1) Was zeigt dir S2E denn unter Menü -> Information an?
    Was hast du als Installationsort ausgewählt (Einstellungen -> CyanongenMod -> Anwendungen -> Installationsort)?

    2) Über das UOT Online Kitchen?

    3) Einstellungen -> CyanogenMod -> Sperrbildschirm -> Aussehen -> Sperrbildschirm-Stil -> Such dir was passendes aus
     
  5. dee7er, 18.10.2011 #5
    dee7er

    dee7er Threadstarter Android-Experte

    Beiträge:
    544
    Erhaltene Danke:
    43
    Registriert seit:
    01.12.2010
    Danke für die Hilfe!
     
  6. Thyrion, 18.10.2011 #6
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    1) Hast du den Dalvik-Cache ebenfalls auf die SD-Karte verschoben? Und stell den Installationsort bitte wieder auf "intern" zurück, sonst kann S2E nicht arbeiten.
     

Diese Seite empfehlen