1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

CustomerID error nach Rooten

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Razr" wurde erstellt von Black2012, 20.06.2012.

  1. Black2012, 20.06.2012 #1
    Black2012

    Black2012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2012
    Hallo,
    wärend dem Rooten ist es abgestürzt.

    Jetzt kommt nur noch beim Starten CustomerID error. Contact Dealer
    Boot to Suspend/TCMD mode:dead:0007:0000000:00000cc:confused2:

    habe schon verucht über Power und Lautstärke +- ins Menü zu kommen geht auch nicht.

    Hat einer eine Idee, solang der Akku noch Saft hat??????
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      622.5 KB
      Aufrufe:
      308
  2. HSD-Pilot, 20.06.2012 #2
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Du kommst in's Menü. Schalte aus mit Power & Vol- und dann halte beim Einschalten Alle 3 gedrückt. Wähle BP Tools an und es sollte booten.

    Welchen Root wolltest machen, den hier verlinkten? Hoffe Du hast nen Backup der mmcblk1p18 gemacht.

    Gesendet von meinem XT910 mit Tapatalk 2
     
  3. Black2012, 20.06.2012 #3
    Black2012

    Black2012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2012
  4. HSD-Pilot, 20.06.2012 #4
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Die Meldung bekommst auch nicht weg, es sei denn Du stellst Dein hoffentlich vorhandenes Backup der mmcblk1p18 wieder her.

    Sent from my XT910 using Tapatalk 2
     
  5. Black2012, 20.06.2012 #5
    Black2012

    Black2012 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2012
    Habe leider kein Backup gemacht:sad:
     
  6. dtrail, 20.06.2012 #6
    dtrail

    dtrail Android-Guru

    Beiträge:
    2,124
    Erhaltene Danke:
    463
    Registriert seit:
    11.01.2012
    Phone:
    Motorola Razr
    Mir erschliesst sich hier nicht ganz an welcher Stellen die CID partition gelöscht wurde...Es ist nirgends ein Schritt erwähnt, indem das nötig ist...

    Edit: Welche Root Methode hast du verwendet? In meiner ist ausdrücklich und FETT geschrieben, dass man ein Backup von seiner CID Partition machen muss.
     
    Zuletzt bearbeitet: 20.06.2012
  7. scratchy, 27.06.2012 #7
    scratchy

    scratchy Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    4
    Registriert seit:
    20.04.2011
    Hallo, Black2012.

    Hast du deinen Error wieder hin bekommen oder hast du dein Gerät eingeschickt?

    Habe das gleiche Problem :thumbdn:
     
  8. Neozee, 06.07.2012 #8
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Hmmm.... ich war so blöd und habe meine sd karte formatiert. :/

    Habe noch nen nandroid backup, ist die
    mmcblk1p18 da enthalten?
    Gesendet von meinem XT910 mit Tapatalk 2
     
  9. TheProdigy, 06.07.2012 #9
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Externe SD? Dann nein.

    ...ge[RAZR]t via Tapatalk 2.
     
  10. Meisi, 15.07.2012 #10
    Meisi

    Meisi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    Phone:
    Motorola Razr
    hallo erst mal!

    ich würde euch sehr dankbar sein wenn ihr mir helfen könntet ich habe nämlich das gleiche problem und bin echt verzweifelt.gibt es eine möglichkeit das handy wieder auf seinen ursprung zurück zu setzen.ich bin neuling und bräuchte dringend unterstützung.

    danke schon mal voraus
     
  11. Traxel, 15.07.2012 #11
    Traxel

    Traxel Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    9
    Registriert seit:
    26.12.2011
    Erklär uns doch bitte erstmal genau, wie du vorgegangen bist und wie die Situation genau aussieht. :)

    Von unterwegs..
     
  12. Meisi, 15.07.2012 #12
    Meisi

    Meisi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    Phone:
    Motorola Razr
    Also ich wollte eigentlich nur rooten hat auch alles ganz gut ausgesehen doch nach dem reboot hatte ich diese meldung oben und das würde ich gern wieder weg haben weil das handy ohne das man auf bp tools geht nicht mehr bootet.habe leider kein backup gemacht.ich hoffe ihr könnt mir helfen
     
  13. dtrail, 15.07.2012 #13
    dtrail

    dtrail Android-Guru

    Beiträge:
    2,124
    Erhaltene Danke:
    463
    Registriert seit:
    11.01.2012
    Phone:
    Motorola Razr
    Ohne das backup sieht es erstmal schlecht aus. Sorry.

    Gesendet von meinem XT910 mit Tapatalk 2
     
  14. Schaumschläger, 15.07.2012 #14
    Schaumschläger

    Schaumschläger Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo dtrail!!

    Kannst Du uns schon sagen,ob dieses Problem durch ein "fastboot fullflash rom" -wenn es dann mal kommt,beseitigt würde???

    Vielen Dank!!
    Robby
     
  15. Neozee, 15.07.2012 #15
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    So wie ich es verstanden habe bringt das auch nix da es wohl eine unique Partition ist. :/
     
  16. Schaumschläger, 15.07.2012 #16
    Schaumschläger

    Schaumschläger Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Verdammt:angry:

    Dann werden wir(die dieses Problem haben),wohl mit leben müssen-oder das razr in die Tonne werfen,und ein neues kaufen!!!!

    Kann mir auch nicht vorstellen,dass an diesem Problem schon jemand arbeitet:confused2:
     
  17. Neozee, 15.07.2012 #17
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Naja ich habe mich schon mit abgefunden.

    Aber MoTo müsste nur den PartitionCheck abschalten bzw. Bootloader entsperren. Sollte man irgendwann aus einem Retail RAZR nen DevPhone machen können hat sich das Problem erledigt....
     
  18. dtrail, 15.07.2012 #18
    dtrail

    dtrail Android-Guru

    Beiträge:
    2,124
    Erhaltene Danke:
    463
    Registriert seit:
    11.01.2012
    Phone:
    Motorola Razr
    Entweder das, oder warten, ob ein zukünftiges Fastboot rom das Problem beseitigt. Aber in die Tonne kicken wäre wohl übertrieben. Es funzt ja noch. Zur Not kann man es auch einschicken, kostet aber einiges. Ausser bei O2, da ist das günstig.

    Aber so langsam kommen wieder gute Devs zurück zum Razr. Der Bootloader kann bald umgangen werden. Dadurch eröffnen sich diverse Möglichkeiten, das Problem evtl. auf unsere Art zu lösen.. habt noch Geduld.
     
  19. Schaumschläger, 25.08.2012 #19
    Schaumschläger

    Schaumschläger Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo!!

    Gibt es inzwischen schon eine Möglichkeit,dieses Problem zu umgehen,oder zu reparieren??? (Außer es einzuschicken) Also ich meine ein fastbootfile oder ähnliches!!

    Vielen Dank!!
     
  20. dtrail, 26.08.2012 #20
    dtrail

    dtrail Android-Guru

    Beiträge:
    2,124
    Erhaltene Danke:
    463
    Registriert seit:
    11.01.2012
    Phone:
    Motorola Razr
    Spweit ich weiß kannst du Bootmenu installieren. Dadurch musst du nicht mehr per BP tolls booten.
     
    Schaumschläger bedankt sich.

Diese Seite empfehlen