1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

CyanoLucky V2 für Smart & Ideos Android 2.3.7

Dieses Thema im Forum "Vodafone 858 Forum" wurde erstellt von segler11, 30.10.2011.

  1. segler11, 30.10.2011 #1
    segler11

    segler11 Threadstarter Gast

    Neues update,

    Cyanogenmod 7.1 (RC1) + CyanoLucky V2 x Smart & Ideos Android 2.3.7 Gingerbread with CyanogenMod.


    download:

    [PORTING] Cyanogenmod 7.1 (RC1) + CyanoLucky V2 x Smart & Ideos - Android @ MoDaCo

    Edit: Viele die von smartlucky auf CyanoLucky umsteigen wollen haben das Problem " kein wlan " ! Installations Fehler.

    Also so sollte es richtig sein.


    1.Download : ClockworkMod-u8160-v0.1.zip
    Die zip Datei auf die sd Karte.

    2 Tel. auschalten in Recovery gehen und die zip datei von sd Karte installieren.

    3 Tel. neu starten ( so wird das Recovery update aktive )

    4 Tel auschalten ins Recovery gehen und

    CyanoLucky_SmartIdeos_V2(U8160).zip - download now for free. File sharing. Software file sharing. Free file hosting. File upload. FileFactory.com

    von der sd Karte installieren.

    5 Tel. neu starten. jetzt sollte wlan laufen.

    lg
     
    Zuletzt von einem Moderator bearbeitet: 01.01.2012
  2. Torakin, 01.11.2011 #2
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    läuft nicht schlecht, nur wlan funktioniert nicht.
     
  3. segler11, 01.11.2011 #3
    segler11

    segler11 Threadstarter Gast

    wlan ging bei mir nach dem 2 flashen. Sonst habe ich keine bugs bis jetzt gefunden.
     
  4. Torakin, 02.11.2011 #4
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    blöde frage was heisst neu flashen
     
  5. segler11, 02.11.2011 #5
    segler11

    segler11 Threadstarter Gast

    Blöde Fragen gibt es nicht, ich meinte noch mal die "rom" aufspielen!
     
  6. Torakin, 02.11.2011 #6
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    habe ich schon getan. installiert und neu gestartet danach Handy aus und nochmal installiert bleibt dabei wlan aktivieren error
     
    Zuletzt bearbeitet: 02.11.2011
  7. segler11, 03.11.2011 #7
    segler11

    segler11 Threadstarter Gast

    hast du alles gewischt "wipe" gemacht ?
     
  8. Torakin, 03.11.2011 #8
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    Ja, habe überall da wo wipe steht die Anwendung ausgeführt.

    Habe nochmal im system nachgeschaut und habe festgestellt das die App NetworkLocation nicht installiert ist und sich auch nicht installieren lässt.
     
    Zuletzt bearbeitet: 03.11.2011
  9. Shadow_Fighter, 16.11.2011 #9
    Shadow_Fighter

    Shadow_Fighter Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    13
    Registriert seit:
    07.11.2011
  10. Torakin, 16.11.2011 #10
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    Habs nach Anleitung gemacht, problem bleibt das selbe kein wlan
     
  11. Shadow_Fighter, 17.11.2011 #11
    Shadow_Fighter

    Shadow_Fighter Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    13
    Registriert seit:
    07.11.2011
    habe auch das recovery-clockwork-4.0.1.5-u8160-update_signed.zip

    von sd installiert ... und w-lan funktioniert nicht
     
  12. segler11, 17.11.2011 #12
    segler11

    segler11 Threadstarter Gast

    Schreib doch mal genau, wird wlan nicht gestartet oder wird ein Fehler angezeigt ?

    Zur Zeit habe ich keine Ahnung warum wlan nicht Läuft. Steht auch nichts in anderen Foren über diesen Fehler.
     
  13. Shadow_Fighter, 17.11.2011 #13
    Shadow_Fighter

    Shadow_Fighter Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    13
    Registriert seit:
    07.11.2011
    angezeigt wurde "Fehler"

    habe es nochmal gewipet, neu installiert und dann ging es...
    keine ahnung ob ich irgendwo was falsch gemacht hatte

    "Nun ne andere Sache:

    und zwar dreht sich das display in keine Richtung obwohl automatische Drehung aktiviert ist/war.

    und diverse Tool's fehlten: wie z.B. der Market"

    Ich habe jetzt wieder SL 2.4 drauf

    die Bedienbarkeit und Optik von Cyano ist ja super, aber ich mir fehlen die Features wie das drehende display usw.
     
  14. segler11, 17.11.2011 #14
    segler11

    segler11 Threadstarter Gast

    Ja market musst du extra runter laden hier :
    http://cmw.22aaf3.com/gapps/gapps-gb-20110828-signed.zip.

    Wird aus Rechtlichen Gründen nicht mit geliefert !

    Display ( auch multi ) funktioniert viel besser ( erst mal richtig einstellen )

    also auch ein wenig lesen mein lieber.
     
  15. Shadow_Fighter, 17.11.2011 #15
    Shadow_Fighter

    Shadow_Fighter Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    13
    Registriert seit:
    07.11.2011
    das multi-touch hat auch wunderbar funktioniert nur wenn ich das handy auf die seite gedreht habe, blieb das display in der ausgangsposition... automatische display-drehung war aktiviert

    was das mit dem market angeht, in SL ist das doch auch gleich wieder mit bei
     
  16. segler11, 17.11.2011 #16
    segler11

    segler11 Threadstarter Gast


    Ja deaktivieren ( das drehen ) und beim nächste tel start gehts !

    und 90 grad einstellen!!!!!
     
    Zuletzt von einem Moderator bearbeitet: 17.11.2011
  17. Torakin, 18.11.2011 #17
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    also ich kann machen was ich will wenn ich wlan aktiviere kommt nur die meldung "fehler"
     
  18. Torakin, 18.11.2011 #18
    Torakin

    Torakin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    01.11.2011
    ich habe jetzt auch wieder sl 2.4 aufgespielt
     
  19. Shadow_Fighter, 26.11.2011 #19
    Shadow_Fighter

    Shadow_Fighter Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    13
    Registriert seit:
    07.11.2011
    nochmal umgestellt von SmartLucky auf CyanoLucky ...
    nun wieder das Problem

    ich bin genau nach der Anleitung gegangen

    und wenn ich das W-Lan aktivieren will wird

    Fehler angezeigt
    und das Bluetooth lässt sich auch nicht aktivieren

    was kann ich falsch gemacht haben?

    ich hatte schonmal Cyano drauf und nach dem 2ten mal wipen hat es irgendwie funktioniert

    nun war/bin ich schon beim 5ten oder 6ten mal angekommen...

    ich bin grad echt am verzweifeln :cursing:
     
  20. segler11, 26.11.2011 #20
    segler11

    segler11 Threadstarter Gast

Diese Seite empfehlen