1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Das Update auf PDA: JVI dauert ewig...

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von wetty, 22.07.2011.

  1. wetty, 22.07.2011 #1
    wetty

    wetty Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Hallo zusammen.
    Habe nun wirklich lange gesucht und nix genaues gefunden. Vielleicht kann mir jemand helfen. Meine Frau und ich haben uns bei Saturn jeweils das Galaxy S I9000 geholt und sind auch davon begeistert. Die Handys sind ohne Vertrag gekauft. Es ist die FW Version PDA: JQ3 darauf und ich versuche nun die neu angezeigte Version PDA:JVI darauf zu spielen. Kies ist upgedatet und beginnt mit dem herunterladen der Dateien( nach Sicherung). Aber nach 2 Stunden hat er gerademal 20%. Kann doch nicht normal sein oder?
    Hat jemand ne Idee was ich falsch mache oder ändern muss?
    Vielen Dank für alle Tips, aber bitte nicht in Fachchinesisch. Ich bin blutiger Smartphone Laie :)
     
  2. Raigam, 22.07.2011 #2
    Raigam

    Raigam Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2011
    Phone:
    S6
    20% was? Du meinst Kies hat erst 20% aus dem Internet runtergeladen? Mit was für einer Internetverbindung bist Du denn unterwegs?
    Oder bist Du schon im Update Modus (Auf dem Handy zu erkennen an dem "Bauarbeiter") und hast einen Balken mit etwa 20% dort?
     
  3. wetty, 22.07.2011 #3
    wetty

    wetty Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Nee 20% der erforderlichen Datenmenge. I-Net ist schnell. Handy zeigt nur USB Verbindung.
     
  4. Raigam, 22.07.2011 #4
    Raigam

    Raigam Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2011
    Phone:
    S6
    Hm, dann hat das mit dem SGS erstmal nichts zu tun. Hast Du die aktuellste KIES Version installiert (2.0.1.11053_99)? Wenn ja, deaktiviere mal während des Downloads den Virenscanner und ggf. Firewall. Wenn das auch nicht hilft, weiß ich auch nicht weiter.
     
    wetty bedankt sich.
  5. wetty, 22.07.2011 #5
    wetty

    wetty Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Firewall und Virenscanner lassen Update zu und die Kies Version ist auch die richtige. Ich weiss nicht weiter.:sneaky:
    Was hat das eigentlich mit der 2. CD auf sich. Das Programm ist nach der 1. CD schon fertig installiert und Update zieht er auch normal.
     
  6. ultrium, 22.07.2011 #6
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Ich bin mir nicht sicher, aber wenn ich mir so die dreiteiligen Dateien anschaue die über Odin geflasht werden, dann liegt die Größe der Datei(en) die heruntergeladen werden bei so grob geschätzten 200 MB (plus minus 40 MB). Machst Du das mit WLAN oder Kabel ?

    Lade Dir die Kies Version von der Samsung Homepage und gut ist. Den Inhalt der 2 CD kannst Du Dir ja im explorer anschauen bevor Du Dir Deinen Rechner mit Unfug volllädst.
     
  7. wetty, 22.07.2011 #7
    wetty

    wetty Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Hab sie runtergeladen und installiere gerade die Treiber( dauert schon wieder 30 Minuten) Seitenaufbau auf der Samsung HP ist aber auch sehr langsam. Mein I-Net über Wlan ist schnell, daran liegt es nicht.
    Halte euch auf dem laufenden.
     
  8. wetty, 23.07.2011 #8
    wetty

    wetty Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    So nach Treiberupdate erkannte Kies das Handy nicht mehr:sneaky::sneaky::sneaky:
    Wieder alles neu gemacht und Upgrade läuft gerade( 13% in 1Std)
    Keine Ahnung was das soll...

    Hilfe?!?!
     
  9. wetty, 24.07.2011 #9
    wetty

    wetty Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    So das Upgrade ist nach 8 Stunden komplett........

    Das Handy ist über Nacht ausgegangen. Ich hoffe, das passiert jetzt nicht andauernd.
     

Diese Seite empfehlen