1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Defy+ Kernel mit normalem Defy kompatibel?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von MaGiXeN, 15.01.2012.

  1. MaGiXeN, 15.01.2012 #1
    MaGiXeN

    MaGiXeN Threadstarter Android-Lexikon

    Beiträge:
    939
    Erhaltene Danke:
    337
    Registriert seit:
    10.04.2011
    Phone:
    Xperia X Compact & Z3 Compact
    Tablet:
    Nexus 7 (2013) LTE
    Hi, ich hab jetzt zwar schon bisschen das Forum durchforstet, aber nichts brauchbares gefunden. Um Gewissheit zu bekommen, wollte ich mal eben nachfragen.

    Ist jetzt schon eine Weile her, als ich mit meinem Defy rumgeflasht hatte. Wollte mein Defy aber mal wieder etwas gutes tun. Hatte jetzt schon länger die Gingerbread 4.5.1-134 drauf, müsste 2.3.4 gewesen sein. Nun wollte ich aber mal alles etwas auffrischen. Habe auch schon auf Froyo downgegraded um alles neu aufspielen zu können.

    Danke schon mal für eure Antworten.
     
  2. Gazman, 15.01.2012 #2
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Wenn Du die 4.5.1-134 drauf gehabt hast, dann hattest Du den Defy+-Kernel doch schon... :blink:.
    Oder meinst Du den 2.3.6-Kernel des Defy+Updates? Der geht auch (wenn Du davon allerdings eine full.sbf flasht, geht´s wirklich nicht zurück...)

    Gruß

    Christoph
     
  3. MaGiXeN, 15.01.2012 #3
    MaGiXeN

    MaGiXeN Threadstarter Android-Lexikon

    Beiträge:
    939
    Erhaltene Danke:
    337
    Registriert seit:
    10.04.2011
    Phone:
    Xperia X Compact & Z3 Compact
    Tablet:
    Nexus 7 (2013) LTE
    Ja genau den meine ich, würde natürlich schon gerne mit einer fixsbf flashen.

    Ich lese mich gerade noch im XDA ein wenig ein, lese da das man wohl die komplette sbf der original Defy+ flashen kann.
    Rote Linse natürlich vorausgesetzt. Dann müsste ich ergo ja auch alle kommenden Updates benutzen können, so rein von der Logik her. Oder?
     
    Zuletzt bearbeitet: 15.01.2012
  4. molex, 15.01.2012 #4
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Kleiner Hinweis :winki: -> KLICK
     
    MaGiXeN bedankt sich.
  5. Gazman, 15.01.2012 #5
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Müsstest Du... Ob allerdings noch wesentliche Updates kommen, wage ich zu bezweifeln.

    Gruß

    Christoph

    from MB525 running CM9]
     
    MaGiXeN bedankt sich.
  6. MaGiXeN, 15.01.2012 #6
    MaGiXeN

    MaGiXeN Threadstarter Android-Lexikon

    Beiträge:
    939
    Erhaltene Danke:
    337
    Registriert seit:
    10.04.2011
    Phone:
    Xperia X Compact & Z3 Compact
    Tablet:
    Nexus 7 (2013) LTE
    Danke, ja ist mir bewusst. Wer ein Defy mit grüner Linse hat sollte das natürlich lassen. Auch wird die CPU von 800 auf 1000 Mhz angehoben, aber das lief bisher auch super bei mir, von daher.

    Ich meine ist ja auch klar das Dat das sagt, als Partner von Motorola wollen Sie natürlich auch, das die User das neue Gerät kaufen.

    Ich werde aber wohl die "full sbf" vom defy+ flashen. Danke für die Hilfe.
     

Diese Seite empfehlen