1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Defy und WLAN-Problem

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Andreatandroid, 09.11.2010.

  1. Andreatandroid, 09.11.2010 #1
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    Edit Mod/

    http://www.android-hilfe.de/motorol...wlan-router-defy-defy-zerschiesst-router.html


    Für User die Verbindungsprobleme mit der Fritz!Box 7270 v2 haben: Updatet die Firmware eurer Fritz!Box. Seit der Laborversion xx.05.07-21320 ist dieses Problem behoben.




    Eine weitere Lösung findet ihr HIER. NUR FÜR ERFAHRENE USER







    ---------------------
    Hallo,

    mein Router stand bis gestern standardmässig auf nur n, nun hatte ich beim DEFY aber ständig abbrüche der Verbindung und bin mit dem Support von Motorola in Kontakt getreten, der Hinweis ich solle den Router doch mal auf b/g stellen, gesagt getan und siehe da es funktioniert ohne Abbrüche. Für mich aber nicht die Lösung, da das Gerät ja mit WLAN 802.11 b/g/n verkauft wird und somit auch n beherschen sollte, oder sehe ich das falsch? Hat es schon jemand mit n zum laufen bekommen?

    danke
    grüße
    André
     
    Zuletzt von einem Moderator bearbeitet: 01.07.2012
  2. ElFloerno, 09.11.2010 #2
    ElFloerno

    ElFloerno Erfahrener Benutzer

    Beiträge:
    221
    Erhaltene Danke:
    15
    Registriert seit:
    15.09.2009
    N funktioniert bei mir mit ner Airport Extreme völlig problemlos.
     
  3. Andreatandroid, 09.11.2010 #3
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    mhh dann muss es wohl an irgendeiner Einstellung liegen, aber da gibt es soviele :-( Bandbreiten? Verschlüsselung? usw. naja ich lass es jetzt erstmal so und versuche meine Streams über die 5GHZ Antenne laufen zu lassen. Gut zu wissen, dass es nicht am DEFY liegt.

    grüße
    André
     
  4. B.i.B., 09.11.2010 #4
    B.i.B.

    B.i.B. Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    06.11.2010
    Was für einen Router verwendest Du?
     
  5. Andreatandroid, 09.11.2010 #5
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    Dlink dir825
    Groß Andre
     
  6. Andreatandroid, 09.11.2010 #6
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    Dlink dir825
    Groß Andre
     
  7. Alex_N505X, 12.11.2010 #7
    Alex_N505X

    Alex_N505X Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2010
    Servus,
    mein heute eingetroffenes kleines Schwarzes macht mir ein paar Probleme:
    Das Problem, was mich zZ am Meisten am Weiterkommen hindert, ist daß mein Defy öfter, also aller weniger Sekunden aus meimem Belkin N1Vision WPA2 WLan raus fliegt.(Es ist noch ein Router mit nem WEP WLan zwischengeschalten zwischen dem Belkin und dem Splitter)
    Dabei haben Kanalwechsel und diverse Einstellungsänderungen nicht geholfen.
    Nebenbei liefen 2 Notebooks und iphone 2 ohne Probleme.

    Für Ideen wäre ich sehr dankbar.

    Alexander
     
  8. ultrablower, 13.11.2010 #8
    ultrablower

    ultrablower Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2010
    Phone:
    Motorola Defy
    Ich habe das gleiche Problem. Nach ein paar Minuten kann ich keine Internet Seite im Browser mehr öffnen, obwohl in der Notification Bar noch das Wlan icon angezeigt wird. Nachdem ich das Wlan kurz deaktiviert und wieder aktiviert habe, funktioniert es wieder für kurze Zeit. Echt nervig.
     
  9. Alex_N505X, 13.11.2010 #9
    Alex_N505X

    Alex_N505X Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2010
    Hi,
    kurze Zeit ist gut.
    Mein WLan verschwindet alle3-20sekunden...
     
  10. logox, 13.11.2010 #10
    logox

    logox Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.12.2009
    ist bei mit genau so, gibts schon eine Problemlösung?
     
  11. Maxipete, 13.11.2010 #11
    Maxipete

    Maxipete Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2010
    Hallo, ein prinzipielles Problem kann es allerdings nicht sein. Bei uns funktioniert es im ganzen Haus völlig stabil:thumbsup:. Ich benutze einen D-Link DIR-655. Glaube aber schon gelesen zu haben, dass es teilweise zu Problemen mit versteckten SSID kommt und das ein Drosseln von n auf g Besserung bringt. Einfach mal ausprobieren.
     
    Zuletzt bearbeitet: 13.11.2010
  12. lexar, 13.11.2010 #12
    lexar

    lexar App-Anbieter (In-App)

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    07.02.2010
    Meins läuft sehr stabil mit Asus WL-520GU :thumbsup:.
    (Nicht, dass hier falsche Eindrücke entstehen...)
     
  13. darkwing, 13.11.2010 #13
    darkwing

    darkwing Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    128
    Registriert seit:
    11.11.2010
    Mir ist aufgefallen...
    abgesehen vom besseren Router arbeite ich auf Arbeit mit einer festen IP und da hab ich seltenst einen Abbruch.

    Also einfach mal ne feste IP vergeben.
     
  14. Maxipete, 13.11.2010 #14
    Maxipete

    Maxipete Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2010
    Na ja, eine feste IP bei einem ultramobilen Gerät, ob das die Allround-Lösung sein kann?
     
  15. Alex_N505X, 13.11.2010 #15
    Alex_N505X

    Alex_N505X Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2010
    Hab festgestellt,daß mein Nachbar ein Netz ohne SSID hat.
    Im Keller geht mein WLan besser, aber ich komm trotzdem nicht zum Market durch, auch wenn normales Surfen geht...
    Ach ja inSSIDer ist mein Freund...
     
  16. Andreatandroid, 13.11.2010 #16
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    hatte ebenfalls Probleme mit dem Wlan, habe von n- auf b/g Mischbetrieb umgeschaltet, seither funktioniert es.

    grüße
    Andre
     
  17. Alex_N505X, 13.11.2010 #17
    Alex_N505X

    Alex_N505X Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2010
    Wie gesagt, Wlan geht nun, aber nun such ich nach dem Grund für die Meldung"es konnte keine stabile Cerbindung zum Markt...."
    Wegen Wlan muß ich sehen, was nun die nächsten Tage geht
     
  18. Maxipete, 13.11.2010 #18
    Maxipete

    Maxipete Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2010
    Hallo, auch nützlich könnte sein die Einstellungen > Akkuverwaltung > Akkuprofil zu checken. Vielleicht ist dort ja aus versehen was verstellt wurden. Laut Defy-Handbuch steht dazu folgendes:

    "Wählen Sie
    [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Leistungsmodus [/FONT][/FONT]für konstante Datenübertragung und Akkuverwendung. [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Akkuschonmodus[/FONT][/FONT], wenn der Akku fast leer ist, bzw. [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Intelligenter Modus, wenn Sie [FONT=DroidSans,Bold][FONT=DroidSans,Bold]Akkuprofiloptionen [/FONT][/FONT]einrichten möchten, bei denen Ihre Daten- und Drahtlosverbindungen zu bestimmten, weniger intensiven Zeiten begrenzt werden."

    [/FONT][/FONT][FONT=DroidSans,Bold][FONT=DroidSans,Bold][/FONT][/FONT]
     
  19. darkwing, 13.11.2010 #19
    darkwing

    darkwing Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    128
    Registriert seit:
    11.11.2010
    Auch wenn man da WLAN off bei Display Off einstellt, bleibt die Verbindung noch 15 Minuten bestehen.
    Mit Wifi-Static ausm Market kann man auch jedem WLAN bei Bedarf eine eigene IP Einstellung zuweisen.
     
    frodo1368 bedankt sich.
  20. Alex_N505X, 13.11.2010 #20
    Alex_N505X

    Alex_N505X Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2010
    Danke für den Tip, aber WLan geht anscheinend, nur komm ich nicht in googl mail und in den market rein, wohl aber bei youtube....
     
    IcemanTR bedankt sich.

Diese Seite empfehlen