1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Desire bricked ?

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von dadas2589, 18.06.2011.

  1. dadas2589, 18.06.2011 #1
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Hallo hab ein Problem mit mein Desire..

    Mein bruder hat mit dem android flasher bei HBoot was anderes geflasht entweder radio oder ein rom entpackt und die .img geflasht.. :mad2:

    jetzt fährt es nur noch in den bootloader, fastboot, und recovery...

    anfangs konnte ich auf die sd-karte nicht mehr zugreifen, doch danach habe ich die Anleitung von modaco befolgt und nun geht es, ein rom habe ich auch geflasht, leider fährt es nicht hoch, es bleibt bei dem splashscreen hängen, und kein bootlogo erscheint..

    kann man diesen Fehler beheben ??
     
  2. kanzler007, 18.06.2011 #2
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Hast du Wipe durch geführt?
    [​IMG]
     
  3. dadas2589, 18.06.2011 #3
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    ja jedesmal alles.. ich habe einmal leedroid geflasht und einmal Curfew_Ace_S_BlacknBlue .. es geht nicht :S
     
  4. 2WildFire, 18.06.2011 #4
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    Evtl hast einen anderen h-boot drauf, der mit deim rom nicht kompatibel ist.
    boote doch mal in den bootloader und schaue in die oberste zeile, da steht, welchen du hast.
     
  5. dadas2589, 18.06.2011 #5
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Ich habe S-OFF, das HBoot von AlphaRev (HBOOT 6.93.1002).. hat davor immer geklappt. Ich konnte jedes Rom flashen.
     
  6. Tyrion, 18.06.2011 #6
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
    welches Rom hast Du denn geflasht?
     
  7. kanzler007, 18.06.2011 #7
    kanzler007

    kanzler007 Android-Experte

    Beiträge:
    487
    Erhaltene Danke:
    21
    Registriert seit:
    25.10.2009
    Das weist du oder?
    Ihr könnt euer Desire Dabei Unwiederruflich zersören.

    Durch S-off habt ihr weitreichende Zugriffe aufs System und könnt auch hier durch Unwissenheit etwas kaputt machen.

    Versuch es mal mit den Rom von @Tyrion dasOxygen 2.1.4
     
    Zuletzt bearbeitet: 18.06.2011
  8. dadas2589, 18.06.2011 #8
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    S-OFF habe ich seit einem halben Jahr... LeeDrOiD_V2.4.1_A2SD habe ich geflasht und nicht das erste mal..
    Ich hoffe ihr habt verstanden was im ersten Beitrag steht vielleicht konnte ich mich nicht Ausdrücken... Mein kleiner bruder hat mit AndroidFlasher (Tool) das HBoot mit ein Radio.img oder was anderes geflasht ich weis nicht genau was... und nachdem hat es gesponnen..
     
  9. Tyrion, 18.06.2011 #9
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
    Hm, also was ich jetzt schreibe würde ICH so machen. Ist kein Tip nur ne iddee.
    Flasher starten, und aales nochmal flashen dein Hboot, Radio, wenn da was falsches geflasht wurde, würde ICH es so versuchen, alle richtigen dateien nochmal flashen
     
    dadas2589 bedankt sich.
  10. dadas2589, 18.06.2011 #10
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Habe ich auch schon versucht :S gescheitert ....

    Bravo PVT1 SHIP S-OFF
    HBOOT-6.93.1002
    Microp-031d
    Touch Panel-Synt0101
    Radio-5.17.05.08
     
  11. Tyrion, 18.06.2011 #11
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
    wenn Du dein Rom nochmal flashst, mit welcher meldung wird denn abgebrochen?

    edit: eigendlich wenn Du mit Androidflasher ne img flashen willst, weigert sich der flasher
     
  12. dadas2589, 18.06.2011 #12
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    es wird nix abgebrochen... alles normal.. nach dem reboot bleibt es beim Splash screen hängen.. kein bootlogo nix.. ich flash jetzt mit adb mal das hboot neu und radio.. habe ich eigentlich schon gemacht
     
  13. Ravenna, 18.06.2011 #13
    Ravenna

    Ravenna Gast

    dadas2589 bedankt sich.
  14. dadas2589, 18.06.2011 #14
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Danke dir.. aber das ist doch das selbe, als wenn ich per kommandos im adb eingebe !! oder nicht ??
     
  15. Tyrion, 18.06.2011 #15
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
  16. dadas2589, 18.06.2011 #16
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    welchen Hboot soll ich nehmen ??? bei AlphaRev
     
  17. Tyrion, 18.06.2011 #17
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
    kommt auf das Rom an

    An die ext hast Du gedacht, ich mein wegen A2SD+
     
  18. Ravenna, 18.06.2011 #18
    Ravenna

    Ravenna Gast

    ja klar, Kommandos im adb eingeben ist eigentlich dasselbe. Versuch doch das mal, und wenn das nichts bringt, versuchs noch mit dem Fastboot commander. Hab in einem anderen Thread gelesen, dass jemand auch ein Problem hatte und nur noch ins Recovery kam. Hat alles andere versucht und schliesslich hat es dann mit dem Fastboot Commander geklappt.
    Weiss jetzt natürlich nicht, ob der exact das gleiche Problem hatte wie du...
     
  19. dadas2589, 18.06.2011 #19
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Okee ich bedanke mich recht herzlich ... leider muss ich jetzt zur arbeit und kann erst heute abend ran -.-

    sobald ich es versucht habe werde ich ein beitrag schreiben..
     
  20. dadas2589, 18.06.2011 #20
    dadas2589

    dadas2589 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    soooo habs hinbekommen... boaah danke euch...

    also ich habe das HBoot von oxygen geflasht und dann auch das Rom danach ging es.. weis auch nicht wieso weshalb... eigentlich sollte es auch mit den anderen HBoots gehen und die dazu gehörigen Roms... naja hauptsache es geht jetzt :D.. danke euch nochmal für die Beiträge.. ging auch sehr schnell
     

Diese Seite empfehlen