1. TheHorst, 29.08.2011 #1
    TheHorst

    TheHorst Threadstarter Erfahrener Benutzer

    Hallo,
    Habe folgendes Problem (bereits bei vielen Roms gehabt - außer cyanogon mod (evtl wegen kein sense ?!)):
    Das desire stockt für ca. 30-60 Sekunden, wenn ich eine app installiere...
    Und macht das arbeiten dann unmöglich...

    Woran kann das liegen?



    Sent from my HTC Desire using Tapatalk
     
  2. Stefan S, 29.08.2011 #2
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    Welche Roms hattest du denn getestet? war es bei allen Apps der fall?

    nebnebei : class 16 sd karte??? das ist doch gar nicht definiert im standard
     
  3. TheHorst, 29.08.2011 #3
    TheHorst

    TheHorst Threadstarter Erfahrener Benutzer

    Ups, Fehler in der sig.
    Ist eine Class 6 Karte.

    Habe viele Sense Roms gehabt ( froyo-gingerbread... Leedroid, rcmix, badnwz, insert coin...).

    Soweit ich mich erinnern kann, war das Problem bei allen.

    Außer bei CM 7 :O

    Das Problem tritt bei allen apps auf. Auch bei 200 kb großen...

    Irgendein Problem mit app2sd+ evtl?


    Sent from my HTC Desire using Tapatalk
     
  4. Stefan S, 30.08.2011 #4
    Stefan S

    Stefan S Fortgeschrittenes Mitglied

    hm.. wenns app2sd+ fehler wäre müsste es auch bei CM7 auftreten.

    Hast du bei den ganzen flashen die SD karte mal neu partitioniert?
     
  5. TheHorst, 30.08.2011 #5
    TheHorst

    TheHorst Threadstarter Erfahrener Benutzer

    Tu ich eigentlich immer...
    Habe auch mehrere Karten hier rumfliegen...



    Sent from my HTC Desire using Tapatalk
     
  6. Thyrion, 30.08.2011 #6
    Thyrion

    Thyrion Ehrenmitglied

    @Stefan_S: Wenn A2SD+ das Problem ist, muss es nicht zwingend unter CM7 auftreten, da A2SD+ unter CM7 per default abgeschaltet ist und erst mit S2E wieder aktiviert werden muss.

    Was ist denn bei (Froyo-)ROMs, die kein A2SD+ nutzen?
     
  7. TheHorst, 30.08.2011 #7
    TheHorst

    TheHorst Threadstarter Erfahrener Benutzer

    Hatte ich nie getestet...
    Außer eben die alte stock Rom, wo das Problem, glaube ich, nicht auftrat.



    Sent from my HTC Desire using Tapatalk