1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Desire T.Mobile Ware/ O2 Internet.

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Bumblebee11232, 18.09.2010.

  1. Bumblebee11232, 18.09.2010 #1
    Bumblebee11232

    Bumblebee11232 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2010
    Hallo zusammen, mein Name ist Vince. Ich bin seit 2 Tage glücklicher Besitzer eines HTC Desire. Mir gefällt es echt gut, nur habe ich ein Problem: Men Desire ist T-Mobile Ware, meine Sim-Karte aber von o2. Nun mein Problem, ich komme außerhalb meines WLAN nicht ins Internet. Könnt ihr mir sagen woran das liegt? Und wie ich das hinbekomme. Ich war auch schon auf der o2 seite wo man sich per SMS eine Einstellung für das o2 Internetprofil schicken lassen kann. Bekomme aber auf dem Desire nur die Meldung das meine Anfrage oder der Dienst nicht bearbeitet werden kann. Nun bin ich ziemlich ratlos da ich kein Experte für Handys, PC und Internet bin.

    Bitte helft mir und wenn es geht, bitte so umschreiben/erklären das ich was damit anfangen kann.

    Danke euch schonmal.


    Gruß Vince
     
  2. H1Chris, 18.09.2010 #2
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    Schreib uns doch mal, was du genau wo eingetragen hast. Dann sehen wir, ob es falsch ist. Wenn ja, haben wir das Problem gefunden. Falls nein, werden wir es finden.
     
    Bumblebee11232 bedankt sich.
  3. Bumblebee11232, 18.09.2010 #3
    Bumblebee11232

    Bumblebee11232 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2010
    Ich habe mein WLAN ganz normal mit meinem WPA Schlüssel eigerichtet und mit dem WI-Fi Widget eingerichtet. Wenn ich aber nun in meine Einstellungen gehe, dann auf Mobile Netzwerke, Zugangspunkt, erscheint als APN überhaupt nichts und ich starre auf einen leeren Bildschirm. Netzwerkmodus GSM oder WCDMA.und als Netzbetreiber o2. Hilft dir das weiter?
     
  4. monte, 18.09.2010 #4
    monte

    monte Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    93
    Registriert seit:
    20.07.2010
    gelöscht, weil ich hab Mist geschrieben.
    Ging um 02 nicht um Vodafone. sorry.

    mfG monte
     
    Zuletzt bearbeitet: 18.09.2010
  5. H1Chris, 18.09.2010 #5
  6. Deerhunter, 18.09.2010 #6
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    o2 arbeitet mit APN Override, da brauchst Du unter "Zugangspunkte" nur einen neuen APN einrichten - steht fein im Handbuch beschrieben.
    Für einen o2 APN brauchst DU nur bei Name "o2" und bei APN "internet" eingeben.

    Wenn Du "Einstellung" - "Mobile Netzwerke" - "Zugangspunkte" - "APN" erreicht hast - nochmal auf "Menü" drücken!

    Hier gibt´s alle weiteren Einstellungen:
    http://www.android-hilfe.de/android...ellungen-t-mobile-vodafone-e-plus-o2-usw.html

    @monte: Was soll er als o2 Kunde mit den Vodafone-Einstellungen?
     
    Zuletzt bearbeitet: 18.09.2010
  7. Bumblebee11232, 18.09.2010 #7
    Bumblebee11232

    Bumblebee11232 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2010
    Vielen Dank an alle. Hat jetzt gut funktioniert. Bis demnächst.
     
  8. H1Chris, 18.09.2010 #8
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    @Deer: Ich dachte auch erst, dass die von e-Plus rein müssen ;)
     
  9. farid1979, 18.09.2010 #9
    farid1979

    farid1979 Android-Experte

    Beiträge:
    664
    Erhaltene Danke:
    97
    Registriert seit:
    10.09.2010
    Phone:
    Samsung Galaxy Note 4
    das selbe problem hatte ich auch, nur ein umstellen in den flugmodus und wieder zurück bewegte den desire dazu, online zu gehen. nachdem ich entbrandet habe, und die normale froyo version drauf habe, gibts keine probleme mehr.
     
  10. locke-39, 20.09.2010 #10
    locke-39

    locke-39 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    hallo zusammen!

    habe mir das desire gekauft mit t-mobil brandig und nutze ein fonic SIM ich komme auch in internet aber nur wenn ich es aus und wieder an schalte!! woran kann das liegen
     
    Zuletzt bearbeitet: 20.09.2010
  11. H1Chris, 20.09.2010 #11
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    Klappt es dann auch, wenn du den Flugmodus ein- und wieder ausschaltest?
     
  12. locke-39, 03.10.2010 #12
    locke-39

    locke-39 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    hi alle mit ein ander !

    habe das htc desire mit t-mobil branding und jetzt das updat 2.2 drauf und komme nicht mehr ins internet habe alle einstellungen von fonic per hand gemacht aber es haut nicht hin kann mit wer helfen?

    danke schon mal locke
     
  13. eichlober, 03.10.2010 #13
    eichlober

    eichlober Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    20
    Registriert seit:
    29.05.2010
    Phone:
    HTC Evo 3D
    Schon mal aus- und wieder eingeschaltet?
    Den grünen Punkt gesetzt?
     
  14. locke-39, 03.10.2010 #14
    locke-39

    locke-39 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    ja habe ich alles schon gemacht auch mit denn flug modus! es ging auch bis ich das updat gemacht habe
     
  15. eichlober, 03.10.2010 #15
    eichlober

    eichlober Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    20
    Registriert seit:
    29.05.2010
    Phone:
    HTC Evo 3D
    Hast du den APN neu eingegeben?
    Der wird nämlich beim Update gelöscht.
    Wenns das auch nicht ist, kann ich dir leider auch nicht helfen.

    Edith sagt: Evtl. hilft ein Hard Reset.
     
  16. locke-39, 03.10.2010 #16
    locke-39

    locke-39 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    ja habe ich alles schon gemacht!!ich weiß nicht mehr was ich tun soll aber trotzdem danke
     

Diese Seite empfehlen