1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display beim Laden immer an

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von friedel56, 06.06.2011.

  1. friedel56, 06.06.2011 #1
    friedel56

    friedel56 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    wenn ich mein sgs am ladegerät habe und das display ausschalte stellt es sich nach einiger zeit wieder an und bleibt auch an.
    wie kann man dies abstellen?
    danke und beste grüße
    friedel56
     
  2. once upon a time, 06.06.2011 #2
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    in welchem Zustand hängst Du das SGS denn ans Ladegerät, eingeschaltet oder ausgeschaltet?

    Gruß

    Klaus
     
  3. djmarques, 06.06.2011 #3
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Wenn du noch 2.1 oder 2.2 drauf hast, hast du vielleicht die Option "Wach bleiben" aktiviert. Schau doch mal unter Einstellungen - Anwednungen und dann glaube ich unter Entwicklung , da gibt es möglicherweise den Punkt "Wach bleiben"
     
  4. casakorte, 06.06.2011 #4
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Wo wir grad beim Thema sind...wie kann ich es unter 2.3.3 JVO dazu kriegen daß es an bleibt, wenn ich das SGS an die Dockingstation hänge oder im Auto?
    DJMarques hat recht, bis 2.2 gibt es diese Option...ab 2.2.1 ist diese weg...
    :huh:
     
    Zuletzt bearbeitet: 06.06.2011
  5. neroteddyhexe, 06.06.2011 #5
    neroteddyhexe

    neroteddyhexe Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Ab 2.2.1 muß ein Tool wie ExtendedControls oder ähnlich verwendet werden um die Funktion einstellen zu können.
     
    casakorte bedankt sich.
  6. friedel56, 06.06.2011 #6
    friedel56

    friedel56 Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    eingeschaltet
     
  7. djmarques, 06.06.2011 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Dann deaktiviere sie und dann leuchtet es nicht mehr.
     
  8. galaxyS-rookie, 06.06.2011 #8
    galaxyS-rookie

    galaxyS-rookie Android-Experte

    Beiträge:
    830
    Erhaltene Danke:
    227
    Registriert seit:
    04.10.2010
    jupp, entweder extendet controlls oder widgetsoid etc. verursachen die aktivierung des wach bleibens. einfach ausschalten und dann sollte der bug weg sein.
     

Diese Seite empfehlen