1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Display durch Erschütterung wieder heile?

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von luteafan, 03.06.2011.

  1. luteafan, 03.06.2011 #1
    luteafan

    luteafan Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2011
    Hallo zusammen,

    ich hatte vor ein paar Tagen folgendes Problem auf dem Display: Egal wo ich hingeklickt habe, es wurde immer das aktiviert/markiert/geklickt, was rechts stand. Konkret: wenn ich z.B. ein Icon links oben angeklickt habe, dann wurde das Programm des Icons rechts oben geöffnet. Habe das auch mal mit Touch Test überprüft. Das Problem ließ sich manchmal durch einfaches AEG (Aus-Ein-Geht) für eine Zeit beheben, dann kam es wieder. Softwarefehler schließe ich aus, da der Fehler sowohl bei Stock- als auch Custom-ROMs auftrat.

    Nun rutschte mir das Blade recht elegant und sanft (und das meine ich wirklich so) auf den Boden, seit dem ist das Problem völlig verschwunden :thumbsup:

    Nun die Frage: an welcher Stelle des Displays könnte eine leichte Erschütterung dazu führen, dass vielleicht ein Wackler oder sonstiger Defekt "repariert" wird? Hintergrund: eigentlich wollte ich es einschicken. Aber jetzt geht es ja wieder. Was bleibt ist die Unsicherheit, ob der Fehler wiederkommt, oder ob ich das vielleicht selbst reparieren könnte?
     
  2. WAWA, 03.06.2011 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Wenn du es noch 2 mal auftitschen lässt kann er Flash ;)
     
    ZteBladinger bedankt sich.
  3. luteafan, 03.06.2011 #3
    luteafan

    luteafan Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2011
    Ich weiß. Und bei 5 Mal Full HD :blink:
     
  4. ric67, 03.06.2011 #4
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    ...und ich wette, das deine reparatur nicht von dauer sein wird....
    Kannst das zte spasseshalber mal "vorsichtig" in längsrichtung verdrehen.
    Dann müsste das Problem wieder auftauchen.

    Wenn nicht, hast Du Glück gehabt!

    Wenn du schon fragst, ob Du das selbst reparieren kannst, wird das nichts werden.
     
  5. cionio, 03.06.2011 #5
    cionio

    cionio Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2011
    Vermutlich ein Problem mit dem Digitizer, die entsprechenden Flachbandkabel sind recht "spiddelig". Das, das auf die Hauptplatine gesteckt wird, ist noch das robustere. Das, das in den Touchscreen geht, ist aber noch dünner und hat auch keine Steckverbinder, die sich irgendwie lösen könnten. Wenn da also was gerissen ist, ist das irreparabel. Sollte es wirklich daran liegen, hilft nur ein neuer Digitizer, zu beziehen für etwa 30, 40€.
     
  6. Quirin, 03.06.2011 #6
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
  7. luteafan, 10.06.2011 #7
    luteafan

    luteafan Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2011
    Was auch immer es war, das Problem ist seitdem nicht mehr aufgetreten. Auch bei einem "Verdrehen" des Displays erscheint das Problem nicht.

    Nochmal die Frage: gibt es vielleicht irgendwelche Steckverbindungen zwischen Display/Digitizer/Rest die sich vielleicht lockern könnten und durch einen Sturz wieder verfestigen? Ich weiß klingt blöd, aber ... ich weiß auch nicht. Bin ja froh, dass es so ist :thumbsup:
     

Diese Seite empfehlen