1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display futsch?

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von misterm15, 07.05.2012.

  1. misterm15, 07.05.2012 #1
    misterm15

    misterm15 Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    5
    Registriert seit:
    11.01.2012
    Hallo, eben beim surfen hats meinen Display erwischt.[​IMG]
    Ich habe es bereist rebootet. Ausserdem die aktuelle Akku Temperatur mir gemerkt 40 Grad, nix besonderes ich habe schon mal gelesen. Das ein Teil des bildschirmes durch den Akku warm wird und dadurch diese Fehler auftreten. Ich wäre noch in der 14 Tage Frist. Jemand Tipps Lösungen?
     
  2. misterm15, 07.05.2012 #2
    misterm15

    misterm15 Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    5
    Registriert seit:
    11.01.2012
    So 5 min auf 30grad abgekühlt,Display wieder normak mit angry Burda eingeheitzt bei 35grad schwubs die Rechte hälfte wieder total komisch
     
  3. wuselandroid, 08.05.2012 #3
    wuselandroid

    wuselandroid Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    82
    Registriert seit:
    17.09.2010
    Ich würde ziemlich sicher auf einen Hardwarefehler tippen. Daher würde ich es zurücksenden.
     
  4. misterm15, 08.05.2012 #4
    misterm15

    misterm15 Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    5
    Registriert seit:
    11.01.2012
    ok, ARCHOS meinte full wipe+ neue Software, wird jetzt mal gemacht, mal schauen was es bringt
     
  5. wuselandroid, 23.05.2012 #5
    wuselandroid

    wuselandroid Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    82
    Registriert seit:
    17.09.2010
    So - nun bin ich auch einer der Opfer. Mein G9 wir auch grün. :angry:

    Ich habe den Bildschirmfehler und das ständige einfrieren jetzt reklamiert. Bin mal gespannt was der Support von Archos dazu sagt.
     

    Anhänge:

  6. misterm15, 23.05.2012 #6
    misterm15

    misterm15 Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    5
    Registriert seit:
    11.01.2012
    Meines wurde vom Händler ausgetauscht, neues ist schon da.
    Habt ihr auch ab und zu das der Touchscreen beim aufwachen abstürzt?
    Gesendet von meinem HTC Explorer A310e mit Tapatalk 2
     
  7. AngelOfDarkness, 23.05.2012 #7
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
    Welche Android Version hast du drauf? Bei ICS könnte dies noch ein Bug sein
    Ggf. mal auf die neue Test4 flashen und ausprobieren.

    LG. AOD
     
  8. misterm15, 23.05.2012 #8
    misterm15

    misterm15 Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    5
    Registriert seit:
    11.01.2012
    Die neuste offizielle also 4.0.6
    Im mon läuft's so gut, da wird nix mehr Gran geändert:)

    Gesendet von meinem HTC Explorer A310e mit Tapatalk 2
     
  9. Straubi, 25.05.2012 #9
    Straubi

    Straubi Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2011
    Ich hatte Anfang Mai mein erstes 101 G9 Turbo bekommen. Dieses ist mir schon nach wenigen Sekunden abgestürzt. Apps starteten überhaupt nicht oder stürzten sofort ab. Das gleiche mit der Oberfläche. Ein Update lief noch durch, beim Updaten der Apps nur Abstürze. Dann hat es überhaupt nicht mehr durchgebootet (Bootschleife). Zurückgeschickt und Austauschgerät bekommen. Direkt Update auf die 4.0.6 und noch keinen einzigen Absturz gehabt. Läuft jetzt seit dem 8.5. ohne einen Fehler durch. Daher ist schon die Frage, ob bei Freezes und Programm abstürzen nicht doch Hardwarefehler vorliegen. Wobei man auch nicht immer sagen kann, wie gut die Apps programmiert sind.
     
  10. wuselandroid, 20.06.2012 #10
    wuselandroid

    wuselandroid Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    82
    Registriert seit:
    17.09.2010
    So mein 101 G9 (Turbo 1,5 GHz/ 1GByte) ist wieder aus der Garantiereparatur zurück. Es wurde ausgetauscht gegen ein Neugerät.

    Der Turbo-Aufkleber ist nun aufgeklebt und 4.0.5 war bereits vorinstalliert (Update jetzt auf 4.0.7). Das Display ist jedenfalls ein anderes als ich vorher hatte, weil diese komische Gitterstruktur nicht zu sehen ist. (3 Wochen warten - dafür keine Pixel-Fehler mehr und die hässliche Macke, die ich dem G9 verpasst habe ist nun auch weg :biggrin: )

    Der Touchscreen des Display reagiert gefüllt deutlich schlechter als vorher. Ich bin mir aber nicht sicher, das es sich nicht evtl. um eine Einbildung handelt. (Vielleicht durch mein Arc S zu sehr verwöhnt... wer weiß)

    So wie es aussieht habe ich wohl eine neue Variante bekommen, mit einem anderem Display - und evtl. neuen Markel :huh:
     
  11. Axiom, 20.06.2012 #11
    Axiom

    Axiom Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    2
    Registriert seit:
    10.01.2011
    Tablet:
    Asus Memopad FDH 10
    Ich habe seit gestern nun auch das Problem mit dem Display ...

    ich bin aber eher geneigt das Tablet gegen ein besseres auszutauschen ... schließlich habe ich es erst vor 14 Tagen gekauft ^^ ...

    wer kann mir ein höherwertiges Tablet empfehlen das selben Anforderungen hat wie das 101 G9? Also Bluetooth und 3G sind für mich als Standard vorrauszusetzen.

    Danke für eure Hilfe
     
  12. AngelOfDarkness, 20.06.2012 #12
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
  13. Axiom, 20.06.2012 #13
    Axiom

    Axiom Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    2
    Registriert seit:
    10.01.2011
    Tablet:
    Asus Memopad FDH 10
    Das Problem: halbe Display wird grün

    Firmware und Wipe: Ja schon durchgeführt


    Trotzdem besteht das Problem weiterhin
     
  14. AngelOfDarkness, 20.06.2012 #14
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
    dann wird es wohl besser sein, dass zu deines an Archos zurück schickst.
    Dies scheint wahrhaftig ein defekt zu sein.

    LG AOD
     
  15. misterm15, 21.06.2012 #15
    misterm15

    misterm15 Threadstarter Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    5
    Registriert seit:
    11.01.2012
    Nicht zu archos direkt. Schiks zum Händler, die tauschen es meist so gegen ein neues, geht schneller.
    Vorrausgesetzt du hast es online gekauft.
     
  16. wuselandroid, 21.06.2012 #16
    wuselandroid

    wuselandroid Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    82
    Registriert seit:
    17.09.2010
    Naja - Die meisten senden es eher weiter nach Archos. D.h. Es dauert min. 8 Tage (2 zum Händler, 2 nach Archos, 2 zurück zum Händler, 2 bis zum Ziel). Dafür bezahlt der Händler das Porto. Wenn du Direkt Versendest, möchte Archos das du den Versand bezahlst inklusive Risiko bei Verlust.

    Aber wir können ja mal so eine Liste machen, welche Händler austauschen oder weiterreichen nach Archos.

    Mein Beitrag: comtech leitet weiter. (bestimmt nicht dereinzige Händler)

    Ich würde den Händler fragen. Es geht ja auch darum, das nach 2 Versuchen die Möglichkeit der "Wandlung" besteht. (Geld zurück)
    Der muss also auch einverstanden sein, mit einem Direktversand nach Archos.

    Edit: Wenn die 14 Frist noch gilt, dann retour zum Händler. (Geld zurück, 100 draufzahlen und ein A510 ordern :rolleyes: - Das war gemein, ich weiß)
     
    Zuletzt bearbeitet: 21.06.2012

Diese Seite empfehlen